Smoothness of surface  

  RSS
atomleef
(@atomleef)
Estimable Member

I face a small rough surface problem. Is this normal, if not, how solve this issue? Please suggest. 

Thank you

Ps. Please see an attachment

Posted : 06/06/2020 8:40 am
atomleef
(@atomleef)
Estimable Member

More image 😀

Posted : 06/06/2020 8:43 am
Oxygen
(@oxygen)
Estimable Member

I had 'sort of' the same issue and explained it to myself that the hotend travel path changed from a square (and possibly the seam aligned) to 2 brackets (to make the hole in the cube) (and a possibly different alignment of the seam)

Mini with FW:4.2.1 + Bondtech Heatbreak...
Posted : 06/06/2020 8:55 am
atomleef liked
atomleef
(@atomleef)
Estimable Member

@oxygen

Than you, then this is normal issue 😀

Posted : 06/06/2020 1:56 pm
Oxygen
(@oxygen)
Estimable Member

I do not know for sure it is my explanation for the effect we see in our prints -- maybe someone has a better answer and can correct me 🙂 or even better, has a solution for the effect...

Mini with FW:4.2.1 + Bondtech Heatbreak...
Posted : 06/06/2020 4:52 pm
Oxygen
(@oxygen)
Estimable Member

looking again at you photo's your problem is at the outside of the printed object, maybe you can slower the print speed and try again (i would suggest 20% lower speed)

Mini with FW:4.2.1 + Bondtech Heatbreak...
Posted : 06/06/2020 4:56 pm
doug
 doug
(@doug)
Active Member

My money is on loose grub screws for the belt gear on either the X or Y axis motor. If that second picture is from the front, check the X axis first.

   ...Doug

Posted : 07/06/2020 12:11 am
atomleef liked
atomleef
(@atomleef)
Estimable Member

@doug

thank you 🙂

Posted : 09/06/2020 4:19 am
Share:

Please Login or Register