Notifications
Clear all

Prusa Mini  

  RSS
Brent Day
(@brent-day)
Active Member
Prusa Mini

Hello

I may have an issue with the x axis out rig printed part plus idler pulley. The belt seems to be rubbing the pulley and making a mess inside the printed part( F1). Does anyone know what F1 stands for. Anyways I printed another part with (R2) on it. It still seems to be riding towards the front on the printer on the pulley. Any help would be great. Please see picture before I changed part.

 

 

 

 

 

 

 

Posted : 09/04/2020 11:29 pm
Matteo Cristini
(@matteo-cristini)
Reputable Member
RE: Prusa Mini

You should post this in the "Assembly" section of the forum with a more descriptive title, you'd get more help this way. Good luck!

Posted : 10/04/2020 10:03 am
Brent Day liked
Oxygen
(@oxygen)
Reputable Member
RE: Prusa Mini

TL;DR: I have the same issue and have no solution

I have assumed that F1 stands for Factory1 (correct me if I am wrong) It is impossible for us to know what our release is. I also printed the R2 part but I am stuck in replacing it. I finally got my mini (ordered on the 19th Oct) and after months of waiting I have a printer with an under extrusion issue, a wobbly live Z (depends on the filament Prusament: -0,730, Primevalue: -0,670 etc -- a value in between makes unclean first layers or does not stick to the bed)  not only my X makes noise sometimes my Y belt also starts making noise. Looking at the construction of the printer I have figured out how to replace the X end stop, but I rather have a printer with the above problems then a printer that does not function at all anymore (I have a good track record of breaking things that are required)

links to my issues:

heater block issue

x end noise

Mini with FW:4.3.1 + SuperPINDA + Bondtech Heatbreak + PC4-M8 couplers + 1 piece boden...
Posted : 11/04/2020 7:58 am
Share: