Notifications
Clear all

Prints layers massive seperation, print like a sponge!  

  RSS
PaulB
(@paulb)
Trusted Member
Prints layers massive seperation, print like a sponge!

Hi,

I had an issue earlier, and cleaned out the extruder pulley as it was rather clogged up.

Just did a print and it's like a sponge, none of the layers have stuck together. Any ideas?

Thanks

Paul

Posted : 31/10/2021 5:25 pm
BogdanH
(@bogdanh)
Honorable Member

Looks like a heavy under-extrusion. I suggest you make extruder calibration first. If you're not familiar with that: by doing this, you actually don't change anything -you just check if extruder pushes proper amount of filament.
What filament was used in that photo? Did you use default settings in slicer? Is your printer upgraded/modified? Filament was dry, I assume..

[Mini+] [MK3S+BEAR]...
Posted : 31/10/2021 5:38 pm
PaulB
(@paulb)
Trusted Member
Topic starter answered:
Extruder calibration

Hi,

Thanks for the response. I'll take a look into extruder calibration. The filament is Prusament PLA, it was on the default settings.

What is the likely cause of the change? Can some other issue cause this?

cheers
Paul

Posted : 31/10/2021 6:23 pm
Diem
 Diem
(@diem)
Noble Member

Try a cold-pull and make sure your filament is dry.

Cheerio,

Posted : 01/11/2021 4:09 am
PaulB
(@paulb)
Trusted Member
Topic starter answered:
All working now

So, to be honest, I'm not sure what fixed it, I think maybe it was the clogged nozzle.

I have cleaned out the extruder, dismantled the hot end and changed the PTFE tube, and dried the filament. It's now working prettty well again.

In the midst of that, I succumbed and ordered a Bondtech extruder with IFS and a Bondtech heat break. I've had many issues with the extruder over the past year, gets clogged a lot, so I think the Bondtech Extruder is a sensible addition, especially now that it's supported in the firmware.

Posted : 04/11/2021 11:33 am
Share: