my mini isn't printing on same location as prusaslicer is showing
 
Notifications
Clear all

my mini isn't printing on same location as prusaslicer is showing  

  RSS
phidippus_fan
(@phidippus_fan)
Eminent Member
my mini isn't printing on same location as prusaslicer is showing

hi.

 

printer pics: https://photos.app.goo.gl/NxCtvJaL25fhvSpn7

 

thanks.

Posted : 04/07/2021 11:05 pm
Diem
 Diem
(@diem)
Noble Member
RE: my mini isn't printing on same location as prusaslicer is showing

Are you sure?  Is the steel sheet on straight..?

Cheerio,

Posted : 05/07/2021 12:11 am
phidippus_fan
(@phidippus_fan)
Eminent Member
Topic starter answered:
RE: my mini isn't printing on same location as prusaslicer is showing

i guess so?

Posted : 05/07/2021 12:12 am
GeoVi
(@geovi)
New Member
RE: my mini isn't printing on same location as prusaslicer is showing

Discussion already in the following forum entry:

https://forum.prusaprinters.org/forum/assembly-and-first-prints-troubleshooting/heatbed-not-centered/#post-503305

Posted : 19/09/2021 2:42 pm
MysDawg
(@mysdawg)
Trusted Member
Slicer

Have you selected the correct printer in the slicer? 

If you are printing from a file that someone made is the g-code set for your printer?

Posted : 19/09/2021 4:20 pm
phidippus_fan
(@phidippus_fan)
Eminent Member
Topic starter answered:
hhhhh

yes. correct printer selected in prusaslicer

i never use others gcode

Posted : 19/09/2021 4:26 pm
Area51
(@area51)
Check end stops for X and Y axis

The Mini is resetting the axis by running the X and Y motors until they hit the end stop (end of axe). If there is something obstructing this movement and makes an early stop, the zero point of X and/or Y axis will be wrong for the print.

Please check if X and Y axis can move freely to the end stops.

I have had failed prints because the build plate hit something I had standing behind the printer and calibrated the end of Y axis wrong.

Have a look at my designs on Thingiverse or on PrusaPrinters ;)...
Posted : 20/09/2021 12:08 am
GeoVi
(@geovi)
New Member
Slicer / end stops ok

I also only use self-sliced gcode.

X and Y axis work properly.

Posted : 02/10/2021 8:33 am
Share: