Notifications
Clear all

Mini+ Problems... Help Needed  

  RSS
GarrettJones88
(@garrettjones88)
New Member
Mini+ Problems... Help Needed

My name is Garrett Jones, I received my Mini+ on January 7th.  I am having issues with getting it to extrude plastic after less than 30 hours of printing. I thought it was clogged so began by cleaning the entire hot end. It has a clicking noise and plastic is not getting pushed, so then I cleaned the entire extruder-pulley where some filament dust had piled up from the grinding. This did not fix the problem. I played with the extruder idle screw and made multiple cold pulls, along with numerous other things. Nothing is fixing this problem, and I need to get this fixed. Could there possibly be something not working properly? It printed one print perfect and the next print had this problem from the start. Has anyone else had this problem? This is my first printer, so I possibly overlooked something, however, I have done my research and read through all the different cleaning procedures. Not sure what else to do...

Posted : 10/02/2021 9:47 pm
Dragon1291
(@dragon1291)
Trusted Member
RE: Mini+ Problems... Help Needed

Contact Prusa Support via Email or the Popup chatbox in the store page. 

Posted : 11/02/2021 4:40 pm
Owt From Nowt
(@owt-from-nowt)
Active Member
RE: Mini+ Problems... Help Needed

@dragon1291

You're not alone in this:

https://forum.prusaprinters.org/forum/general-discussion-announcements-and-releases/new-mini-teething-problems-and-costs/#post-369751

Got a support email in with Prusa support.

Posted : 18/02/2021 2:06 pm
Share: