Pourquoi la Prusa Mini ?  

Page 10 / 13
  RSS
Calire
(@calire)
Honorable Member

" .. que le débit est plus important que sa sort plus "     hem  si ça sort plus   bin  il faut diminuer le débit d'extrusion   sinon je ne dirais pas de ne rien faire.

Enlève la buse et regarde si quelque chose n'est pas normale.

Posted : 22/04/2020 8:17 pm
Framemanager
(@framemanager)
Honorable Member

Bon ben, çà c'est pas le problème de l'extrudeur mais bien celui du hotbreak, mega connu sur "cette" mini à maxi soucis !

dévisser les 3 vis du heatbreak (alignées côté droit, cle alen NON fournie) bien pousser à fond le bloc heatbreak, chaufferette, buse etc vers le haut et revisser ... C'est ce que j'ai fais et 3 impressions plus tard, rebelote ! A nouveau merci à Bondtech, je l'ai remplace par le heatbreak Bondtech et cela fait 5 impressions que je n'ai plus de problème !

je ne fais pas de la pub pour eux, mais au moins ils ont résolu les problèmes contrairement à Prusa qui continue à envoyer des imprimantes défectueuses, alosr que le problème est connu depuis longtemps !

Prusa I3 MK3 (THE best) - Ender 3 - Anycubic Mega S - CR-10s PRO - Prusa Mini - Clone MK3S bear à monter......
Posted : 22/04/2020 10:43 pm
sylvain-t2
(@sylvain-t2)
Trusted Member

Juste complément d'info: si c'est le tube interne du PTFE qui s'est soulevé, alors cela créé une retention en forme de hameçon. Il faut absolument tout nettoyé avant de remettre le PTFE, aux bonnes dimensions dedans, sinon ça recommencera, inévitablement...

C'est pour montrer ça que j'ai essayé de faire les photos en page 5 du post. 

Sinon...bin faut procéder au changement qu'indique Serge….qui est certainement ce qu'il y a de mieux à faire...

J'essaye de faire, mesurer et partager...plus pratique que théorique, peu de blabla, des résultats… La preuve incombe à celui qui affirme….en faisant et mesurant...
Posted : 22/04/2020 11:02 pm
Ulix
 Ulix
(@ulix)
Eminent Member
Posted by: @serge-d

Bon ben, çà c'est pas le problème de l'extrudeur mais bien celui du hotbreak, mega connu sur "cette" mini à maxi soucis !

dévisser les 3 vis du heatbreak (alignées côté droit, cle alen NON fournie) bien pousser à fond le bloc heatbreak, chaufferette, buse etc vers le haut et revisser ... C'est ce que j'ai fais et 3 impressions plus tard, rebelote ! A nouveau merci à Bondtech, je l'ai remplace par le heatbreak Bondtech et cela fait 5 impressions que je n'ai plus de problème !

je ne fais pas de la pub pour eux, mais au moins ils ont résolu les problèmes contrairement à Prusa qui continue à envoyer des imprimantes défectueuses, alosr que le problème est connu depuis longtemps !

OK, je me doute bien avoir un souci dans ce coin la.

Ici la premiers pièce que j'ai imprimé avec le G code Prusa, on remarque bien en finition  il manque de la matière.

Après j'ai changé de fils et la plus moyen d'avoir quelque chose de bien.

J'ai fait une commande de la pièces chez Bondtech et j'ai vue qui vente aussi un upgrades https://www.bondtech.se/en/product/prusa-mini/

Je trouve dommage de continué de distribué un produit avec des problème récurent. 

a suivre...

This post was modified 1 year ago by Ulix
Mini Prusia mini + et Bondtech.
Une S3 arrivé et sa fonctionne...
Posted : 23/04/2020 9:12 am
Ulix
 Ulix
(@ulix)
Eminent Member
Posted by: @sylvain-t2

Juste complément d'info: si c'est le tube interne du PTFE qui s'est soulevé, alors cela créé une retention en forme de hameçon. Il faut absolument tout nettoyé avant de remettre le PTFE, aux bonnes dimensions dedans, sinon ça recommencera, inévitablement...

C'est pour montrer ça que j'ai essayé de faire les photos en page 5 du post. 

Sinon...bin faut procéder au changement qu'indique Serge….qui est certainement ce qu'il y a de mieux à faire...

je test ce weekend,

merci 

Mini Prusia mini + et Bondtech.
Une S3 arrivé et sa fonctionne...
Posted : 23/04/2020 9:16 am
sylvain-t2
(@sylvain-t2)
Trusted Member

@ulix

Bonjour ULIX

Au fait...Prusa vient de mettre en ligne le Firmware 4.0.5 pour la Prusa Mini... 😣 

Dans les divers points corrigés...il est question d'un re-paramétrage de l'extrudeur...qui aurait tendance à sous-extruder... 😲 🙄 😲

Voilà, voilà

Finalement, cette négligence de Prusa ...fait le bénéfice de Bondtech…. parce qu'à 120 balles le kit , ça doit être la mégateuf toute les fins de journées chez BondTech... 🤣 🤣 🤣

Ciao!

J'essaye de faire, mesurer et partager...plus pratique que théorique, peu de blabla, des résultats… La preuve incombe à celui qui affirme….en faisant et mesurant...
Posted : 23/04/2020 9:46 am
Ulix
 Ulix
(@ulix)
Eminent Member
Posted by: @sylvain-t2

@ulix

Bonjour ULIX

Au fait...Prusa vient de mettre en ligne le Firmware 4.0.5 pour la Prusa Mini... 😣 

Dans les divers points corrigés...il est question d'un re-paramétrage de l'extrudeur...qui aurait tendance à sous-extruder... 😲 🙄 😲

Voilà, voilà

Finalement, cette négligence de Prusa ...fait le bénéfice de Bondtech…. parce qu'à 120 balles le kit , ça doit être la mégateuf toute les fins de journées chez BondTech... 🤣 🤣 🤣

Ciao!

Bonjour

 

La mise a jour est faite.c est une des première chose faite avant tout commence d un print .

merci quand meme 

Mini Prusia mini + et Bondtech.
Une S3 arrivé et sa fonctionne...
Posted : 23/04/2020 9:55 am
Ulix
 Ulix
(@ulix)
Eminent Member

Bonsoir

 

je suis occupé de nettoyé cette M... de Prusia.

Et je voudrais sa voir quel est la distance entre la Buse et le corp de chauffe? en rouge sur l image.

J"ai fait un test en la mettant a fond contre le bloc de chauffe en Alum et j'ai un souci de Z j arrive pas a le réglé plus bas que  -2000 meme avec une cale de 4.85 ou 5mm

Merci pour vos conseils

Mini Prusia mini + et Bondtech.
Une S3 arrivé et sa fonctionne...
Posted : 25/04/2020 8:06 pm
Cédric.M
(@cedric-m)
Noble Member

Y a pas de distance précise, ça doit être proche sans toucher le bloc de chauffe. Si ça touche, ça risque de pas être bien étanche.

This post was modified 1 year ago by Cédric.M
CR20 Custom - BLV MGN.
https://www.thingiverse.com/Sulfu/makes...
Posted : 25/04/2020 8:15 pm
sylvain-t2
(@sylvain-t2)
Trusted Member

@ulix

Salut Ulix!

Le plus important, c'est le "keep cool"... 😎 

Sur la photo que tu mets, la distance de 5 mm n'est pas au bon endroit… 😲 😤 😤 😤 😤 Et la buse doit venir  au contact de la face du tube INOX, et pas en butée sur le corps de chauffe! Voici ta photo mise à jour 🙄 :

Attention, le desserrage ou serrage de la buse doivent se faire avec chauffage mis et stabilisé à 280°C.....c'est dans les précau de Prusa, et pour faire ceci, il est utile de tenir le corps de chauffe avec une clé de 17...en faisant gaffe de pas coincer les câbles (ceux de la résistance de chauffe, ceux de la sonde)…. 😲 

Ennnnnsuite: Il faut bien capter le problème de clogging de ce bowden: c'est une histoire de "chaine de cotes" entre le petit tube PTFE du heatbreak, son appui en bas, au fond du perçage du heatbrake (tube inox) et son appui, en haut, sur le raccord laiton. Si y'a du jeu, le petit tube il peut se balader, et donc du fil fondu va se solidifier entre le fond du perçage du tube Inox et la face d'appui basse du petit PTFE, et ça te fait un profil de type "harpon" et t'es banané, avec un extrudeur qui marche plus.. .

A ceci on pourrait rajouter une piètre efficacité du Heatbrake, modifié intelligemment dans la version de BondTech, de la nécessité de remonter l'ensemble dans le ventilateur de tête, pour certaines imprimantes, afin d'améliorer aussi ce point, de certains petit tube PTFE trop courts de 1mm, etc, etc...

Bien,.... avant de démonter, il est toujours des plus prudent de mesurer (oui, moi mon obsession c'est la mesure) et des mesures, tu peux en faire tout plein...mais avant de démonter...

T'inquiète, je fais pas un post à rallonge: regarde le PDF ci-joint : tu devrais trouver des choses intéressantes dedans. Notamment en page 2/10, une mesure de 15,06mm qui te permettra de positionner correctement la buse en laiton et le tube inox, tous les 2 dans le corps de chauffe…(Heu, là aussi les 2 faces d'appui doivent être ultra clean…)

Ennnnsuite: ce qu'il faut savoir, aussi,  c'est que le capteur à sa face inférieure qui se trouve 0,85mm + haut que l'extrémité de la buse (c'est en page 4/10 du PDF)...mais ce n'est pas hautement critique, car "compensable" par le réglage "first layer calibration" ...enfin, de 1~2 dixièmes… et pour ce réglage, perso je recommande l'utilisation d'un micromètre pour mesurer l'épaisseur du remplissage effectuer en fin de motif de test, sur le bed. Quand tu mesures entre 0,19mm ~0,21 mm bin c'est très bien.

Je me permets d'insister sur 1 point: si l'intérieur du tube inox n'est pas nettoyé parfaitement, alors le petit tube PTFE ne plaquera pas sur la face de perçage interne , et tu serras TOUJOURS emm...dé...donc faut sortir tout ça du ventilo, mettre en chauffe, désépaissir quelques cotton tiges, les imbiber d'acétone, les faire rentrer dans le tube pour bien nettoyer au fond, etc, etc...

Voilà, je te laisse regarder tout ça, et revenir victorieux … mais pour cela , pense de vérifier TOUS les points mentionner par PRUSA...

Allez, on croise les doigts et on pense fort à toi! 🖐️ 😊

Ciao Ulix!

This post was modified 1 year ago by sylvain-t2
J'essaye de faire, mesurer et partager...plus pratique que théorique, peu de blabla, des résultats… La preuve incombe à celui qui affirme….en faisant et mesurant...
Posted : 25/04/2020 9:31 pm
Ulix
 Ulix
(@ulix)
Eminent Member

salut

 

Merci pour les explications.

Ce weekend j'ai tout démonté nettoyé en profondeur comme conseillé par vous et la notice. changement de tube en PTFE par celui qui ce trouve dans le sachet qui au passage est pas la même que celui d'origine installé dans la machine.

Mais rien ni fait ,sa fonctionne uniquement que la première couche la suivante, clic clic et des gouttes de PLA.

je viens de faire un mail a Prusa j'attend leur réponse.

a suivre

 
This post was modified 1 year ago 3 times by Ulix
Mini Prusia mini + et Bondtech.
Une S3 arrivé et sa fonctionne...
Posted : 27/04/2020 10:31 am
sylvain-t2
(@sylvain-t2)
Trusted Member

@ulix

Bonjour Ulix,

Ah ok….le petit tube PTFE...trop petit donc...

Permet moi d'insister sur 1 point très important: ce petit tube PTFE "de remplacement" est chanfreiné à 120 ° que sur 1 extrémité: tu as fais attention à mettre cette extrémité "en bas" dans le tube Inox? Un petit dessin que j'avais fais pour un anglais...:

Les surfaces de contact sur l'angle 120 ° doivent être nickel propres...

Autre point: est-ce que tu as touché à la vis de réglage de pression du galet de l'extrudeur? Pas assez de pression, ça marche pas, trop de pression , çà marche pas non plus…autre photo que j'avais faite:

Autre point, mais tu as probablement déjà essayé: monter le T° d'extrusion de 10°C (par exemple 220, ou 225 °C). J'ai mesuré sur ma Mini (tu as les relevés dans le PDFF de mes notes manuscrites) : je suis 3 à 5°C en dessous de la consigne/lecture, en réel...certains propriétaires de Mini ont mesurés 10°C en dessous!... 

Tu as essayé différentes marque de PLA? Perso , par exemple, je sais que le PLA Ultra de Volumic est incompatible avec le bowden asthmatique de la Mini…. mais passe nickel dans la Sidewinder X1 (qui a un extrudeur Titan "maousse costaud")...

J'espère que tu vas réussir à solutionner ton problème, parce que, à part se soucis d'extrudeur (qui n'es pas négligeable, merci Joseph) et bien en impression 3D elle fait des prints superbes!...

Ciao Ulix!

J'essaye de faire, mesurer et partager...plus pratique que théorique, peu de blabla, des résultats… La preuve incombe à celui qui affirme….en faisant et mesurant...
Posted : 27/04/2020 10:55 am
Ulix
 Ulix
(@ulix)
Eminent Member
Posted by: @sylvain-t2

@ulix

Bonjour Ulix,

Ah ok….le petit tube PTFE...trop petit donc...

Permet moi d'insister sur 1 point très important: ce petit tube PTFE "de remplacement" est chanfreiné à 120 ° que sur 1 extrémité: tu as fais attention à mettre cette extrémité "en bas" dans le tube Inox? Un petit dessin que j'avais fais pour un anglais...:

Les surfaces de contact sur l'angle 120 ° doivent être nickel propres...

Autre point: est-ce que tu as touché à la vis de réglage de pression du galet de l'extrudeur? Pas assez de pression, ça marche pas, trop de pression , çà marche pas non plus…autre photo que j'avais faite:

Autre point, mais tu as probablement déjà essayé: monter le T° d'extrusion de 10°C (par exemple 220, ou 225 °C). J'ai mesuré sur ma Mini (tu as les relevés dans le PDFF de mes notes manuscrites) : je suis 3 à 5°C en dessous de la consigne/lecture, en réel...certains propriétaires de Mini ont mesurés 10°C en dessous!... 

Tu as essayé différentes marque de PLA? Perso , par exemple, je sais que le PLA Ultra de Volumic est incompatible avec le bowden asthmatique de la Mini…. mais passe nickel dans la Sidewinder X1 (qui a un extrudeur Titan "maousse costaud")...

J'espère que tu vas réussir à solutionner ton problème, parce que, à part se soucis d'extrudeur (qui n'es pas négligeable, merci Joseph) et bien en impression 3D elle fait des prints superbes!...

Ciao Ulix!

Salut Sylvain

Je vais bientôt prendre rendezvous chez toi pour finir.

Bon pour le tuyau en PTFE j'ai remarqué les deux extrémité du tube sont raboté, mais semble bon au niveau de l angle 120°.J'ai pas touché à la vis  du tendeur Galet, pour le moment (il est marqué touche pas à sa petit con)

Effectivement tu as fait des mesure de température les écarts ne sont pas énorme, mais bon je vais faire une mesure au cas ou.

Je vais vais mesure en IR pour voir.

Pour ce qui est du PLA j'ai fait mais test avec celui fourni en échantillon, mais j'ai une bobine du autre marque et aussi du PET-G.

Ce qui est dommage ce qu on voie pas si le tube est bien en sandwich entre l’écrou laiton et tube inox.

Bon je démonte pour la X fois encore et entretien.

merci des conseilles

Bon nuit 

 

Mini Prusia mini + et Bondtech.
Une S3 arrivé et sa fonctionne...
Posted : 27/04/2020 6:38 pm
sylvain-t2
(@sylvain-t2)
Trusted Member

@ulix

Bonsoir Ulix!

Bin ma foi: je suis en Hte Savoie, à côté d'Annecy...alors si tu n'es pas trop loin...et que tu es prêt à payer 135 euros d'amende pour l'occasion, tu peux venir! 🤣 🤣

Je rigole, mais je me rappelle bien les galères que j'ai expérimenté au début avec l'impression 3D: c'est pas vieux: 2017.... et je me rappelle bien comme j'en ai ch... sur certains problèmes…. Mais j'ai vachement appris...et j'apprend tous les jours!

J'ai eu la chance d'avoir un pote de boulot qui m'a "filer le virus" de l'impression 3D...et qui m'a bien aidé au début...

Tu as bien raison à propos de ta question: est-ce que ce petit tube est bien "coincé" : en appui au fond du tube inox (en bas) et contre la paroi du raccord laiton (en haut). ...

Moi pour répondre à cette question , je procède comme ceci:

je remonte tout le système , SAUF le raccord laiton du haut, et pas la buse.

On voit, et on a accès au sommet du petit tube PTFE.

Je nettoie à l'acétone l'intérieur du raccord laiton qui va venir s'appuyer sur le tube PTFE. Nota: sur ce raccord, je ne monte pas le grand tuyau qui va au moteur d'extrusion...

Puis je taxe un vernis à ongle de madame et je peins amoureusement la face supérieure du petit tube PTFE.

Je remonte alors le raccord laiton,et je le visse/sert sur le ventirad. Et je sers jusqu'au blocage.

Ensuite je démonte et je regarde si il y a l'empreinte du vernis à ongle sur la face d'appui. 🙄 

Les "anciens" te diraient de faire ceci avec du "noir de bougie"...ou du cirage...ou du bleu de Prusse, etc, etc.. 😳 

Quand tu auras (encore) tout remis en place et vérifié, essaye quand même de serrer 1 demi-tour la vis de réglage de pression du galet de l'extrudeur… Repère la position de départ!

Et compte le ou les demi-tours que tu fais… Si tu mets trop de pression, ça va écraser/déformer le fil et il va se bloquer dans les tuyaux en PTFE (ça j'ai expérimenté aussi)… J'ai compris de Prusa que quand il n'y a pas de fil engagé, la vis devrait arriver à Ras de son logement...

 

Mais dis donc, ULIX, autre point:  il faut absolument que tu changes quelque chose dans ton profil! 😲 

Bin woui: en bas de tous tes posts on peut lire "Mini Prusia en attente.." 😨

C'est pas vrai! Tu l'as maintenant la Mini de tes rêves, attendue pendant des mois! 🤪 🤪

T'en fais pas, je suis sûr que tu finiras par réparer ça et que ce sera plus qu'un mauvais souvenir...

Regarde Serge: il est tellement content de ses prints maintenant, qu'il ne passe même plus dire bonjour! 🤣 🤣 🤣 🤣 🤣 🤣

This post was modified 1 year ago by sylvain-t2
J'essaye de faire, mesurer et partager...plus pratique que théorique, peu de blabla, des résultats… La preuve incombe à celui qui affirme….en faisant et mesurant...
Posted : 27/04/2020 9:11 pm
Framemanager
(@framemanager)
Honorable Member

On m'appellé  ???

Qu'ouïes-je? On parle de moi ?

Mais si je suis présent ! Souvent sur Zoom à organiser des visios pour le boulot ... Mais bon !

Alors, la Mini, et bien avec les changements (heatbreak et extruder Bondtech), plus aucun problème cela fait 14h00 qu'elle imprime en 0.15mm sans problème (sans compter d'autres impresssions avant) et avec une excellente qualité! Par contre, j'ai fais un test d'impression d'un carré de 1mm d'épaisseur et j'ai ... 0.96mm, c'est grave Docteur Sylvain de Haute Savoie (tiens Cabrel ?) ...

Là, je me lance à corps perdu dans la Mosaic Palette  2S et la MK3 dont j'éprouve quelques difficultés à en comprendre la calibration ... mais cela va venir...

Prusa I3 MK3 (THE best) - Ender 3 - Anycubic Mega S - CR-10s PRO - Prusa Mini - Clone MK3S bear à monter......
Posted : 27/04/2020 10:15 pm
sylvain-t2
(@sylvain-t2)
Trusted Member

@serge-d

(….Tu parles...j'savais bien qu'il était dans le coin…. 😉 😉 )

 

Bonjour Serge!

0,96 au lieu de 1? 🙄 ….touche rien! Le mieux est l'ennemi du bien! 😆 

Waaaaah: Mosaic 2S et MK3... 😲 😲 😲 😲 😨 😨 😨

J'en bave d'envie…. 😭 😭 😭

J'espère que tu montreras le résultat quand ce sera au point!...

Ciao!

 

 

J'essaye de faire, mesurer et partager...plus pratique que théorique, peu de blabla, des résultats… La preuve incombe à celui qui affirme….en faisant et mesurant...
Posted : 28/04/2020 12:26 am
Ulix
 Ulix
(@ulix)
Eminent Member

Bonjour

 

Je viens au news du premier Mai.

Bon un peu marre de tout démonté la buse et le corp chauffe et le tube inox.

Vous allez RIRE  mais cette fois ci j'ai utilise de l aire comprimer pour faire sortir la M.... bien-sur a chaud et meme très chaud et plusieur fois.

Sa fonctionne plutôt pas mal, on remarque bien de résidus en fin fils qui sort et meme je peux voir le trou de la buse depuis le haut.

Après j'ai étudier et relus les commentaires de Sylvain et comprendre qu il faut bien installé ce tube PTFE, j'ai fait en sorte que ce écrou en laiton appuie bien au font à chaud.

Pour le PLA j'ai plus utilisé l' échantillon qui donnais,il me restais une bobine Makerbot violet transparent .

Une fois le réglage Z effectué j'ai croisé les doigts et la tout fonctionne à merveille logo Prusa ok, plus de clic clic, sans meme touché au réglages de pression galet, la pour le moment imprime l’écrou pour test +- 3 heures sa roule.

Ma petite femme est étonné du peut de bruit quel fait.

Un grand merci a tous pour vos conseilles 

Reste encore à vérifier si elle est juste en dimension.

 

 

This post was modified 1 year ago 3 times by Ulix
Mini Prusia mini + et Bondtech.
Une S3 arrivé et sa fonctionne...
Posted : 01/05/2020 3:23 pm
Ulix
 Ulix
(@ulix)
Eminent Member

@sylvain-t2

Ah un peut loin pour moi,si je compte tout sa fera le prix d une Mini Prusa. Province de Luxembourg, Belgique.

Merci quand meme.

+a 

Mini Prusia mini + et Bondtech.
Une S3 arrivé et sa fonctionne...
Posted : 01/05/2020 3:33 pm
sylvain-t2
(@sylvain-t2)
Trusted Member

@ulix

Hé bin alors? Et la bouteille de champagne, et les verres? C'est où? 😋 

Bravo Ulix: tu es Victorieux, apparemment!

Alors ? Heureux?

Et...tu as même mis à jour la devise d'Ulix! 🙃 😉

Merci pour les vidéos…… dont une issue ….d'une caméra thermique non: FLIR? 😨 😲 .... Bin dites donc: se refuse rien, monsieur Ulix ! 😍 

3 heures pour l'écrou.. ça me semble un poil long : tu l'imprimes en couches de 0,05 ou 0.10?.

Tu devrais essayer d'imprimer un petit truc en 0,20 ou 0,25 d'épaisseur de couche: là le bowden faut qu'il envoie du fil: c'est un bon test pour voir si les misères sont derrière toi!

C'est ta première imprimante 3D ou tu en as déjà d'autres?

Si tu veux qu'elle soit juste en dimensions (± 0,02~±0,05mm), dans les 3 axes,  je sais comment faire: tu me diras si tu veux.

Mais on fera çà en M.P. sinon on va se faire "parasiter nos échanges" sur ce post. (...Et je reste vachement poli là).

Bon, dis donc après "l'écrou" faudra imprimer "la vis"... et voir si les 2 s'assemblent!

As tu déjà consulté la base de connaissances du site Simplify 3D? Si tu connais pas, va faire un tour: il y a une mine d'information et d'aides à résolution de problèmes. ça aide beaucoup pour ajuster/essayer les paramètres des slicers

Merci de nous avoir tenus informés, et bonne suite avec cette Mini!

 

J'essaye de faire, mesurer et partager...plus pratique que théorique, peu de blabla, des résultats… La preuve incombe à celui qui affirme….en faisant et mesurant...
Posted : 01/05/2020 4:15 pm
Ulix
 Ulix
(@ulix)
Eminent Member
Posted by: @sylvain-t2

@ulix

Hé bin alors? Et la bouteille de champagne, et les verres? C'est où? 😋 

Bravo Ulix: tu es Victorieux, apparemment!

Alors ? Heureux?

Et...tu as même mis à jour la devise d'Ulix! 🙃 😉

Merci pour les vidéos…… dont une issue ….d'une caméra thermique non: FLIR? 😨 😲 .... Bin dites donc: se refuse rien, monsieur Ulix ! 😍 

3 heures pour l'écrou.. ça me semble un poil long : tu l'imprimes en couches de 0,05 ou 0.10?.

Tu devrais essayer d'imprimer un petit truc en 0,20 ou 0,25 d'épaisseur de couche: là le bowden faut qu'il envoie du fil: c'est un bon test pour voir si les misères sont derrière toi!

C'est ta première imprimante 3D ou tu en as déjà d'autres?

Si tu veux qu'elle soit juste en dimensions (± 0,02~±0,05mm), dans les 3 axes,  je sais comment faire: tu me diras si tu veux.

Mais on fera çà en M.P. sinon on va se faire "parasiter nos échanges" sur ce post. (...Et je reste vachement poli là).

Bon, dis donc après "l'écrou" faudra imprimer "la vis"... et voir si les 2 s'assemblent!

As tu déjà consulté la base de connaissances du site Simplify 3D? Si tu connais pas, va faire un tour: il y a une mine d'information et d'aides à résolution de problèmes. ça aide beaucoup pour ajuster/essayer les paramètres des slicers

Merci de nous avoir tenus informés, et bonne suite avec cette Mini!

 

Oui, c est vrai un verre de champagne , je dois allé voir dans la cave ce qui reste , avec le confinement je sais plus trop ce qui reste. 😉  

Pour la camera Ir je voulais voir si sa chauffe bien partout, un peut du mal a visé la buse avec iphone, je vais voir plus tard.

Le fichier de  l’écrou est celui de la clef USB livré avec, je viens juste installer le soft de Prusa, c'est que sa fait un moment que j ai plus utiliser Repetir, a l époque je devais être a la version 0.96 un truc du genre, sa bien changé depuis.  

Non,c'est pas ma première imprimante , j'ai construit une à  l'époque avec un gars du club modélisme qui a un entreprise de découpe laser, (voir image)  , mais un peut marre de devoir toujours chipoté pour avoir quelque chose de bien. une bonne partie de pièces finissait à la poubelle.

Ensuite j'ai acheté une UM3 ou la je la trouve bien sur certain point, comme le changement de corp buse complet, en 0.25 a 0.8mm en quelques minutes seulement et double têtes aussi et d'autre chose que j'avais pas sur ma première. Quel changement après +- 6 ans , par contre j'ai une ou deux fois la renvoyé et les bande  con des transporteurs il sont abîme le chassis, il sont répare mais j'ai plus voulu de l’imprimante et revendu, pour une S5  plus grand, mais je trouve long a mettre en service.

En suite j'ai revendu la S5 besoin d'argent pour autre chose. 

La mini arrive + de 6 mois et la je dit merde sa recommence les merdes de corp print.

J'ai craqué et reprit une S3 pour pas être emmerdé quand je decide de faire quelque chose, pas vraiment le temp de faire des répartition je fait déjà assez avec le Blanc et le Brun chez les clients.

Pour Simplify 3D javais installer et testé sur la S5 sa rendu complement la machine bizarre j'ai préféré repassé sur Cura.

Mai je compte faire des test sur la mini avec Simplify 3D, javais vue des truc que l on peut faire plus pointu comme réglages. 

Je te dirai quoi pour calibré la machine j'ai vraiment pas chipoté avec les commandes M...

a+ 

Mini Prusia mini + et Bondtech.
Une S3 arrivé et sa fonctionne...
Posted : 01/05/2020 5:07 pm
Page 10 / 13
Share:

Please Login or Register