First layer calibration  

  RSS
salleflorent
(@salleflorent)
Eminent Member

Bonjour,

Je suis relativement souvent obligé de refaire un first layer calibration pour que ma première couche. Et à chaque fois je dois augmenter (en valeur absolue) la valeur du Z. En effet au début c'était ok à Z = -940, et maintenant ça l'est plutôt vers Z=-1,025 !!! vous sauriez dire à quoi c'est du ?

Merci.

Florent.

Posted : 23/02/2020 5:25 pm
Framemanager
(@framemanager)
Honorable Member

Tu as la Mini ? Pas encore reçue, j'aurais du mal à t'aider...

Mais dans l'absolu, je vérifierais la bonne fixation de la sonde, un jeu éventuel dans le bed ... Bref, faire un tour de l'imprimante et vérifier que rien n'est dévissé..

Prusa I3 MK3 (THE best) - Ender 3 - Anycubic Mega S - CR-10s PRO - Prusa Mini - Clone MK3S bear à monter......
Posted : 23/02/2020 7:29 pm
Kanex
(@kanex)
Active Member

Idem, je suis à environ -950. Je trouvais cela énorme, cela me rassure du coup.

J’imprime sans problème des petites pièces, la qualité est nickel. En revanche, les grandes pièces passent mal, j’ai très souvent un décollement des premières couches...

Posted : 12/06/2020 1:08 pm
Flo4Print
(@flo4print)
Noble Member

Salut, le Z offset représente l’écart entre la sonde et la pointe de la buse, il peut aller jusque 2000 (2mm) je crois.

Si cet offset est bon le problème est souvent lié au nettoyage de la plaque, il y a bcp de sujet sur le forum à ce propos. As-tu lu z-live my way ?

MK3S & Fusion 360...
Posted : 12/06/2020 1:31 pm
Kanex
(@kanex)
Active Member

@flo-r

Ok, donc on va dire que c’est normal. 
non, je n’ai pas lu ce post, très intéressant, merci, je vais me taper les 35 pages 😉 

Posted : 12/06/2020 7:38 pm
Flo4Print
(@flo4print)
Noble Member

le début suffit en fait. 😊 

MK3S & Fusion 360...
Posted : 12/06/2020 8:39 pm
Kanex liked
Share:

Please Login or Register