Probleme mit der X-Achse  

  RSS
andy.podo
(@andy-podo)
Eminent Member

Servus, ist ist zwar nicht ein Fehler im ersten Druckversuch, aber sonst wüsste ich nicht wo es sonst rein soll.

 

Ich hab seit kurzen ein sehr kurioses Problem mit meiner X-Achse.

Wenn ich ein Objekt Drucke, mach er teilweise eine Schicht etwas versetzt, aber die nächste passt wieder.

Wenn ich mehrere Objekte gleichzeitig Drucke, hab ich das gleiche Problem, aber die versetzten Schichten sind bei den Objekten auf unterschiedlichen höhen???

Um es mal etwas ausführlicher zu beschreiben.

Objekt 1 hat die versetzte Schicht auf Ebene 10

Objekt 2 hat 2 versetzte Schichten auf Ebenen 15 und 25

Objekt 3 hat die versetzte Schicht auf Ebene 2

Kann bei bedarf auch versuchen ein Foto zu machen, damit es besser sichtbar ist.

 

Ich bin da gerade echt Ratlos wie das zu Stande kommen kann.

Best Answer by Kistenschieber:

Hallo andy-podo,

das gleiche Problem hatten wir auch an einem Mini.

Das "Loch" oben in der Mitte ist der Zugang um die Madenschrauben am Motorpulley der X-Achse festziehen zu können.

(2 Stück, 90° versetzt)

Das ist ein wenig fummelig (Man sieht halt nix, geht nur nach Gefühl) aber gut machbar.

Ob das Pulley lose ist kannst Du leicht testen, in dem Du das Hotend auf der Achse von Hand hin und her schiebst.

Da darf dann kein Umkehrspiel zu erkennen sein. Am Besten als Referenz mal die Y-Achse bewegen, dann merkt man den Unterschied (so vorhanden...) recht deutlich.

Posted : 14/09/2020 9:47 pm
kai.r3
(@kai-r3)
Noble Member

@andy-podo

Das kann eine schwierige Suche werden.
Schau doch mal ob eines der Kabel irgendwo "anhaken" oder anstoßen kann wenn der Extruder bewegt wird.
Mit ein wenig Pech findet das dann auch nur sporadisch statt. Sowas, oder etwas in der Art könnte den Fehler verursachen.
Also irgendwas das möglicherweise eine Schwergängigkeit verursacht. Auch ein defektes Lager könnte eine Möglichkeit sein.
Wie gesagt, ohne richtigen Ansatzpunkt ist das schwierig. Meldet der Drucker denn irgendwas? Schau doch mal ob der Drucker evtl. Kollisionen meldet.

Gruß Kai

Posted : 14/09/2020 10:13 pm
andy.podo
(@andy-podo)
Eminent Member

Bei den Lagern konnte ich nichts feststellen. Auch kein Kabel oder Kabelbinder sind im Weg.

Hier mal Foto von den gleichzeitig Gedruckten Teilen

 

 

 
This post was modified 1 month ago by andy.podo
Posted : 15/09/2020 6:48 am
kai.r3
(@kai-r3)
Noble Member

@andy-podo

Kontrollier doch bitte mal alle Bauteile auf ordentlichen Sitz und feste Schraubverbindungen.
Das schaut auf jeden Fall nach Layer-Shifts aus.
Evtl. ist da nur ein Pulley etwas lose. Da lösen sich gern mal die Madenschrauben.

 

Posted : 15/09/2020 7:59 am
Kistenschieber
(@kistenschieber)
Active Member

Hallo andy-podo,

das gleiche Problem hatten wir auch an einem Mini.

Das "Loch" oben in der Mitte ist der Zugang um die Madenschrauben am Motorpulley der X-Achse festziehen zu können.

(2 Stück, 90° versetzt)

Das ist ein wenig fummelig (Man sieht halt nix, geht nur nach Gefühl) aber gut machbar.

Ob das Pulley lose ist kannst Du leicht testen, in dem Du das Hotend auf der Achse von Hand hin und her schiebst.

Da darf dann kein Umkehrspiel zu erkennen sein. Am Besten als Referenz mal die Y-Achse bewegen, dann merkt man den Unterschied (so vorhanden...) recht deutlich.

Posted : 15/09/2020 10:23 am
Karl Herbert
(@karl-herbert)
Famed Member

@andy-podo

Das kann z.B. passieren wenn:

- die Lager trocken laufen bzw. defekt sind

- loses Antriebspulley

- zu lose gespannter Zahnriemen

- zu hohe Vorschubgeschwindigkeit

- Timingprobleme z.B. verursacht durch Octoprint (wenn serielles loggen aktiviert ist)

- Düsencrashfahrten

- Überextrusion

- Z-hop = 0

- überhitzte Elektronik, Spannungsschwankungen

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 15/09/2020 1:59 pm
andy.podo
(@andy-podo)
Eminent Member

@kistenschieber

Perfekt, Danke. Das war´s.

 

So simple, aber doch so gravierende Auswirkung

 

Finde ich fast von Prusa ein bisschen schwach, dass dieser Inbusschlüssel (2,0mm) nicht im Lieferumfang mit dabei ist.

This post was modified 1 month ago by andy.podo
Posted : 15/09/2020 5:25 pm
Share:

Please Login or Register