Notifications
Clear all

Extruder klickt, Filamente kommen vorne nicht mehr heraus  

  RSS
MariusTauer
(@mariustauer)
New Member
Extruder klickt, Filamente kommen vorne nicht mehr heraus

Hallo alle zusammen,

ich habe mir vor 2 Wochen einen Prusa Mini+ zugelegt. Die ersten Drucke waren alle hervorragend, bis ich eines Tages den Druck abbrechen musste, da der Extruder durchgehend klickte. Dieser hat während des Drucks sich sogar so festgefressen, dass das Filament abbrach und ich ihn komplett zerlegen musste um dieses da wieder heraus zu holen. Ich habe während des Drucks nichts verändert, das Problem war auf einmal da. Seit diesem Tag verstopft alles sobald ich einen zweiten Druck beginne. Ich putze alles, führe einen Kaltzug durch und reinige die Düse, dann ist alles in Ordnung. Dann drucke ich und alles funktioniert einwandfrei. Sobald der zweite Druck beginnt oder ich das Filament tausche, verstopft wieder die Düse und der Extruder klickt und frisst sich ins Filament. Ich habe alles probiert, habe jede einzelne Hilfe probiert aber es passiert immer und immer wieder. Ist bei meinem Drucker irgendetwas kaputt? Vielleicht das Hotend oder die Heatbreak? Ich war schon kurz davor neue Teile zu kaufen, aber eigentlich sollte das nicht die Lösung sein, der Drucker ist erst 2 Wochen alt und wenn es hochkommt hat er erst 15 bis 20 Druckstunden, da darf eigentlich noch nicht kaputt sein.

 

Ich hoffe ihr könnt mir weiterhelfen.

LG

Marius

Posted : 05/05/2021 6:43 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Extruder klickt, Filamente kommen vorne nicht mehr heraus
Posted by: @mariustauer

Hallo alle zusammen,

ich habe mir vor 2 Wochen einen Prusa Mini+ zugelegt. Die ersten Drucke waren alle hervorragend, bis ich eines Tages den Druck abbrechen musste, da der Extruder durchgehend klickte. Dieser hat während des Drucks sich sogar so festgefressen, dass das Filament abbrach und ich ihn komplett zerlegen musste um dieses da wieder heraus zu holen. Ich habe während des Drucks nichts verändert, das Problem war auf einmal da. Seit diesem Tag verstopft alles sobald ich einen zweiten Druck beginne. Ich putze alles, führe einen Kaltzug durch und reinige die Düse, dann ist alles in Ordnung. Dann drucke ich und alles funktioniert einwandfrei. Sobald der zweite Druck beginnt oder ich das Filament tausche, verstopft wieder die Düse und der Extruder klickt und frisst sich ins Filament. Ich habe alles probiert, habe jede einzelne Hilfe probiert aber es passiert immer und immer wieder. Ist bei meinem Drucker irgendetwas kaputt? Vielleicht das Hotend oder die Heatbreak? Ich war schon kurz davor neue Teile zu kaufen, aber eigentlich sollte das nicht die Lösung sein, der Drucker ist erst 2 Wochen alt und wenn es hochkommt hat er erst 15 bis 20 Druckstunden, da darf eigentlich noch nicht kaputt sein.

 

Ich hoffe ihr könnt mir weiterhelfen.

LG

Marius

Hallo und willkommen im Prusaforum!

Ein nur allzu bekanntes Phänomen beim Mini. Die Ursache ist meist im Hotendbereich zu suchen. Mein erster Tipp wäre den kurzen PTFE Schlauch im Hotend zu inspizieren und gegebenenfalls zu wechseln. Die Länge des Schlauches muss exakt abgestimmt und der Aussenmantel im Bereich des heatbreaks sauber ca. 120 Grad angefast sein. Die von Prusa angegebenen 43.4mm Länge müssen nicht zwingend korrekt sein. Das kann von Drucker zu Drucker etwas abweichen. Auf jeden Fall darf zwischen den Elementen kein Spalt sein, da das Filament sich dort festsetzen kann. Bei vielen Benutzern hat auch der Austausch der heatbreak mit einer genuteten Variante zum Erfolg geführt.

https://help.prusa3d.com/de/guide/wie-man-den-ptfe-hotend-schlauch-austauscht-mini-mini_119449/

Schöne Grüße,

Karl

 

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 05/05/2021 7:16 pm
Share: