Notifications
Clear all

HeatBed Sensor defekt  

  RSS
Landvogt1893
(@landvogt1893)
Eminent Member
HeatBed Sensor defekt

Hallo Leute, 

vor 3-4 Wochen habe ich meinem Mini einen neuen Heizbett Thermistor verpasst.

Heute scheint es wieder los zu gehen. 3x WatchDog und 1x die Meldung  das ich doch bitte die Verkabelung prüfen soll.

Ist das Bauteil denn ein solches Verschleißteil, was man alle 3-4 Wochen tauschen muss oder stimmt hier etwas anderes nicht? 

Posted : 20/06/2021 10:01 am
Landvogt1893
(@landvogt1893)
Eminent Member
Topic starter answered:
RE: HeatBed Sensor defekt

scheint ein Kabelbruch zu sein. Ob im Heizbettkabel selbst oder im Thermistor weis ich nicht, ich kann an beiden einen neustart provozieren.

Posted : 20/06/2021 11:04 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: HeatBed Sensor defekt

@landvogt1893

Ein defekter Thermistor ist eher selten. Vielmehr ist es eine angebrochene Leitung oder ein Wackelkontakt desselben. Evtl. könnte auch eine schlecht Steckverbindung oder Lötstelle die Ursache sein.

Ich hatte dazumal bei meinem MK3 das Problem mit einer brüchigen Bett-Thermistorleitung und habe mich entschlossen alle bewegten Leitungen durch flexible Silikonleitungen zu ersetzen. Dazu habe ich den entsprechenden Thermistor (nicht zu knapp) von der originalen Leitung abgetrennt, auf die entsprechende Silikonleitung gelötet und die Lötstelle mit einem Schrumpfschlauch isoliert. Dasselbe Vorgehen bei allen Leitungen. Man muss nur darauf achten, dass die Lötstelle nicht zu nahe im Hitzebereich liegt, da diese nicht sonderlich temperaturbeständig ist (ca. 230 Grad C.).

Seit ca. 3 1/2 Jahren läuft damit alles störungsfrei. Die flexiblen Leitungen mit entsprechenden Querschnitten (Einzeladern) habe ich bei Lappkabel bezogen.

Vielleicht überlegst Du Dir eine entsprechende Umrüstung. Andernfalls würde ich noch die Steckkontakte prüfen und darauf achten, dass die Leitungen sauber verlegt sind und nirgendwo knicken oder klemmen (vor allem im Bereich der Zugentlastung am Heizbett).

Gutes Gelingen!

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 20/06/2021 11:51 am
Landvogt1893
(@landvogt1893)
Eminent Member
Topic starter answered:
RE: HeatBed Sensor defekt

Was mich wundert ist das es so aus heiterem Himmel passiert. Der Lief jetzt über Wochen ohne Probleme.

 

Posted : 20/06/2021 12:17 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: HeatBed Sensor defekt

@landvogt1893

Kabelbruch oder Wackelkontakt lässt sich gut mit einem Multimeter überprüfen, indem Du während der Messphase die Achsen ständig vor- und zurück bewegst. Wie gesagt, Steckverbindung bzw. Anschlusskontakte würde ich auch nochmals genau überprüfen.

Welche Firmware verwendest Du? Hast Du schon mal einen Factoryreset mit anschl. reflash der FW versucht?

Da der Watchdog andere Fehler überschreibt, könnte evtl. ein Problem mit dem USB Stick, einer USB Verlängerung oder ein fehlerhafter Gcode vorliegen.

Ich gehe mal davon aus, dass Deine Umgebungstemp. nicht unter 15 Grad C. liegt. Dies könnte evtl. auch einen Watchdog auslösen.

Hin und wieder braucht man auch etwas Glück und vielleicht findest Du die Ursache rasch.

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 20/06/2021 12:39 pm
Landvogt1893
(@landvogt1893)
Eminent Member
Topic starter answered:
RE: HeatBed Sensor defekt

Der Watchdog kommt jetzt nicht mehr, sondern gleich das ich die Kabel des Heizbetts überprüfen soll.

WatchDog kommt vermutlich nicht mehr, da ich nun manuell das Heizbett hochheize und dann an den Kabeln  "spiele".

Firmware nutze ich die aktuellste: 4.3.1 ein reset habe ich nicht durchgeführt, da er ja neu startet sobald ich an den Kabeln spiele 🙂 .

Habe beide Kabel mal bei Prusa geordert. 

Anschlusskontakte kann ich nur optisch überprüfen oder? 

 

Posted : 20/06/2021 12:56 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: HeatBed Sensor defekt

@landvogt1893

Ein einfaches Multimeter ist ein hilfreiches Tool zur Fehlersuche, da man vieles optisch nicht erkennen, sondern lediglich messen kann. Kalte Lötstellen und Korrosion läßt sich allerdings gut mit einer Lupe bzw. frei erkennen.

Ich kann mir nur schwer vorstellen, dass alle 3-4 Wochen die Thermistoren defekt sind. Da muss es etwas anderes haben.

Notfalls kannst Du auch mal den Prusachat kontaktieren.

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 20/06/2021 1:23 pm
Landvogt1893
(@landvogt1893)
Eminent Member
Topic starter answered:
RE: HeatBed Sensor defekt

Leider mir das nötige knowhow für eine solche Messung 🙁 

Posted : 20/06/2021 2:22 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: HeatBed Sensor defekt

@landvogt1893

Falls Du über ein Multimeter verfügst: https://help.prusa3d.com/de/article/multimeter-verwendung_2117/

Andernfalls kennst Du vielleicht einen Techniker, welcher Dir da weiterhelfen kann. Messen müsste man lediglich den Thermistor Innenwiderstand und den Durchgang der Leitungen.

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 20/06/2021 5:31 pm
Landvogt1893
(@landvogt1893)
Eminent Member
Topic starter answered:
RE: HeatBed Sensor defekt

OK, Multimeter habe ich auf 200 ohm eingestellt, messe das Heizbett und komme auf einen Wert von 05,4 Ohm ist das nun gut wenn Prusa sagt ich brauche 6,5-7Ohm? 

 

Thermistor Multimeter auf 200k dann bekomme ich einen Wert von 88,6. Spiele ich etwas am Kabel springt der Wert wie wild und geht auch auf Null runter... 

Posted : 20/06/2021 7:32 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: HeatBed Sensor defekt

@landvogt1893

Das Mini Heizbett bringt ca. 110 Watt, darum sind 5.4 Ohm Innenwiderstand (mit eventuellen Messgerät Toleranzen berücksichtig) soweit ok, Thermistor bei ca. 88kOhm (ist Temperaturabhängig) auch. Wenn allerdings die Anzeige beim Bewegen der Leitungen auf annähernd Null springt, liegt irgendwo ein Kurzschluss vor. Möglicherweise ist am Heizbettanschluss eine Leitung gequetscht.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 20/06/2021 8:20 pm
Landvogt1893
(@landvogt1893)
Eminent Member
Topic starter answered:
RE: HeatBed Sensor defekt

Das Heizbett lag auf meinem Schreibtisch, lediglich die beiden Kabel waren bzw. sind noch dran. Ich nehme an, dass ein Kabelbruch vorliegt. Aber warum ist mir noch immer Schleierhaft. Wie gesagt, das Kabel ist eigentlich erst vor kurzem getauscht worden. Kann ja nicht sein, dass ich nun alle 4 Wochen ein Thermistor gewechselt werden muss. 

Posted : 21/06/2021 3:58 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: HeatBed Sensor defekt

@landvogt1893

Achte beim Einbau darauf, dass die Leitungen bei der Montage an den Anschlussseiten nirgendwo gequetscht werden oder übermässigem Zug ausgesetzt sind. Normalerweise halten die originalen Leitungen schon recht gut (jedenfalls länger als 4 Wochen) und arbeiten zuverlässig.

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 21/06/2021 4:08 pm
Landvogt1893
(@landvogt1893)
Eminent Member
Topic starter answered:
RE: HeatBed Sensor defekt

Die erste Leitung habe ich behandelt wie ein rohes Ei 🙂 Aber gut, vielleicht hatte ich einfach Pech.

 

PS: du hast mal ein Werkzeug entwickelt um den Heatblock festzuhalten? Wo kann man das herunterladen? 

Posted : 21/06/2021 4:40 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: HeatBed Sensor defekt

@landvogt1893

"PS: du hast mal ein Werkzeug entwickelt um den Heatblock festzuhalten? Wo kann man das herunterladen?"

Den Halter Einsatz zum Fixieren des Heizblocks habe ich aus CarbonPEEK (hitzefest) gedruckt, was mit einem Standard MKx nicht möglich ist. Ich habe davon einige Exemplare gedruckt bis eben das extrem teure PEEK (ca. 800-1000 Euro/kg) aufgebraucht war und alle diese auch schon weiter gegeben.

Eine Alternative wäre dieses tool hier: https://z-catch.com/

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 21/06/2021 5:48 pm
Share: