Notifications
Clear all

absoluter Kontrollverlust  

  RSS
Werner
(@werner-5)
Active Member
absoluter Kontrollverlust

Hallo ich bin absoluter Neuling was Prusa angeht, hatter vorher 2 Chinesen, die mehr oder weniger gut liefen.

Nun habe ich seit ein paar Monaten den i3 komplett montiert bekommen  und schon einige Objekt fast einwandfrei heraus bekommen. Jetzt nach einer 4 wöchentlichen Pause wollte ich schnell mal etwas drucken, aber ich kriege nichts heraus.

Er fängt normal an aber schon beim Abtasten der Oberfläche gegen die hintere Y-Begrenzung, rattert ein wenig, fährt weiter, rattert und druckt dann willkürlich oberhalb der Platte.  Will sagen auf Z-Höhe >1mm.

Wollte Z kalibrieren, er kommt nicht tief genug, um das Papier auch nur zu berühren.

Selbsttest, XYZ-Kalibrierung ergab Fehler: Y-Länge einstellen.

Habe einiges Versucht inklusive Rücksetzen auf Werkseinstellung.

Ich bin am Ende frustriert, sollte der Drucker doch problemlos laufen.

Was soll/kann ich machen? Bin nicht mehr der Basteltyp!

Posted : 31/08/2021 2:41 pm
Clemens M.
(@clemens-m)
Prominent Member
Nicht steinigen - aber check mal ...

Düse ist sauber - oder ist dort hartes Filament, dass ein weiteres Annähern der Düse an das Druckbett verhindert?

lg, Clemens

Posted : 31/08/2021 2:54 pm
Werner
(@werner-5)
Active Member
Topic starter answered:
Düse

Danke für die schnelle Antwort.

Ja, die Düse ist absolut sauber, habe ich drauf geachtet.

Posted : 31/08/2021 3:27 pm
Clemens M.
(@clemens-m)
Prominent Member
Ich bin nicht so der Fachmann am MK3

Wenn der Drucker stromlos ist, kannst Du dann x und y langsam über die kompletten Wege "schieben" oder gibt es da unüberwindbare Hindernisse / Schwierigkeiten - falls das problemlos geht würde mir noch die Riemenspannung einfallen - ich hab selber nur einen MK2.5 und keinen MK3 - die unterscheiden sich in der Feststellung der Endlagen (MK2.5 ==> Schalter für die Endlagen, MK3 ==> macht irgendwie eine Strommessung - da kann eine falsche (zu hohe Riemenspannung) ordentlich Probleme bereiten. Im Menü im Drucker gibt es irgendwo die Möglichkeit der Werte für die Riemenspannungen von x und y zu checken ob die im richtigen Wert liegen. Versuche das einmal.

lg, Clemens

Posted : 31/08/2021 3:41 pm
Werner
(@werner-5)
Active Member
Topic starter answered:
X-, Y-Bewegung und Riemenspannung

Bewegung in X- und Y-Richtung problemlos.

Riemenspannung? Gefühlt ist die Riemenspannung für die Y-Richtung höher als für die X-Richtung.

Werde morgen mal in den Einstellungen suchen.

Erst einmal vielen Dank für die bisherige Hilfe

Werner

Posted : 31/08/2021 4:56 pm
blauzahn
(@blauzahn)
Estimable Member
Y-Achse rattert während meshbed-leveling auf Anschlag; Druck >1mm zu hoch; MK3?

Hallo Werner und Willkommen im Forum,

Wenn Du einen MK3S hast, dann ist es besser in dessen Forumsbereich statt in dem für den Mini zu posten. Ich gehe mal von einem MK3S oder MK3S+ aus.

 

y-Achse:

Falls der Silent-Mode gewählt ist, dann probiere mal den Normal-Mode. Nur im Normal-Mode ist die Crash-Erkennung wirksam.

Ist das Kabel für das Heizbett freigängig?

Schau bitte noch einmal genau unter dem Bett entlang, ob die y-Achse nicht doch irgendwo hängen bleibt -- z.B. am Ausschnitt am großen rechteckigen, senkrechten Rahmen. Evtl. nicht zu starke Taschenlampe zur Hilfe nehmen. Bitte schiebe den Schlitten langsam. Sofern der Riemen nicht abgenommen wurde, wirkt der Motor dabei als Generator und hohe Geschwindigkeiten induzieren halt hohe Spannungen in die Elektronik. Dann flackert auch das LED-Display.

Sind die y-Wellen frei von Riefen/Kratzern?

Falls Die y-Achse noch die U-Bügel hat, um die Linearlager zu halten, prüfe, ob die Lager in den Taschen im Schlitten in y-Richtung zu bewegen sind. Die Bügel selbst dürfen nur ganz leicht angezogen sein, sollten aber auch nicht wackeln. Ein Linearlager hat 4 Kugelbahnen, die sich jeweils paarweise gegenüberstehen. Die sollten senkrecht bzw. waagerecht sein. Sonst hat sich das Lager um die Welle gedreht. Falls bei der Montage keine Markierung außen angebracht wurde, sieht man das nur, wenn man die Wellen herauszieht. Das laß' aber erst einmal sein.

Schau mal in das Montagehandbuch (ist bei prusa im support-bereich zu finden -- online oder downloadbar) und vergleiche die Bilder mit Deinem Drucker. Sind die Schrauben der 4 Halter der y-Wellen noch fest? Falls die noch Kabelbinder haben, ist deren Verschluß hochgerutscht? Das passiert aber eher bei der x-Achse mit den Kabelbindern hinten.

Läuft der Riemen der y-Achse um die Zahnriemenscheibe seitlich frei oder deutlich an einer Bordscheibe der Riemenscheibe am Motor? Gleiches gilt für die Umlenkrolle auf der anderen Seite. Sind die beiden Madenschrauben (2mm Inbus) der Riemenscheibe auf der Welle des y-Motors fest. Eine davon sollte möglichst senkrecht auf die abgeflachte Seite der Motorwelle geschraubt sein.

Der y-Schlitten muß leichtgängig von Anschlag zu Anschlag laufen. Das ist bei montiertem Riemen jedoch nicht gut fühlbar, da der Motor einen relativ hohen Widerstand darstellt. Besser geht es, wenn man den Riemen abnimmt, indem man z.B. den hinteren Motorhalter (2 Schrauben) einmal abschraubt. Wie ist es dann? Steigt der Schiebewiderstand an einem oder beiden Enden an, stehen die beiden Wellen nicht gut zueinander.

Sind die Wellen der y-Achse trocken oder ist da noch ein fühlbarer Fettfilm drauf? Sind die Wellen während der Standzeit merkbar eingestaubt? Mit fusselfreiem Tuch sauberwischen und ein wenig (maximal halbe Erbsengröße) des mitgelieferten Fettes mit dem Finger auf den Wellen verteilen. Das sollte nicht schaden. Bei der linken Welle bevorzugt zwischen den beiden Linearlagern.

Steht der Drucker auf den Gummifüßen auf einem festen Untergrund? Ist der Untergrund Erschütterungen ausgesetzt, z.B. von benachbarten Druckern? Wurde der Drucker seit den letzten erfolgreichen Drucken bewegt/angehoben/verwunden?

 

Kalibrierung etc:

Sitzt die PINDA noch fest im Extruder?

Die XYZ-Kalibrierung muß erst erfolgreich durchlaufen werden, um das Meshbed-leveling korrekt ausführen zu können.

Unter Menü|Support|xyz cal. details können ebendiese angezeigt werden:

  y distance from min: Die sind bei mir circa 10.3 mm.

  measured skew:

  [0;0] point offset: x und y sind bei mir circa -0.3 mm

Welche Werte stehen unter Menu|Support|Belt Status bei x und y?

Ist die x-Achse parallel zum Bett?

Live-z hast Du kalibriert? Wenn der Wert noch auf 0 steht, dann ist die Düse grob etwa 1mm zu hoch. Welchen Wert hast Du? Welches Druckblech hast Du? Hast Du mehr als eins? Welche Firmware-Version hast Du? In neuerer kann man zwischen Blechen umschalten.

 

Riemenspannung:

Wenn der Drucker wieder läuft und falls Du PETG hast, dann gibt es hier eine druckbare Lehre für die Riemenspannung.

Reicht das als Hausaufgaben?

Gutes Gelingen

Posted : 31/08/2021 8:13 pm
Werner
(@werner-5)
Active Member
Topic starter answered:
Viele Hausaufgaben

Wow, das war ja mal richtig umfangreich. Werde ich gleich morgen weiter verfolgen.

Ich tippe aber noch auf ein Softwareproblem, da bei einem Druckversuch quasi spiegelbildlich begonnen wurde. Die 9 Abtastpunkte normal aber der Druckbeginn, die Startlinie, begann bei maxY.

Zur Zeit läuft es wieder normal, was die Richtung angeht. Der Druck klappt aber immer noch nicht.

Wie schon geschrieben, morgen ist ein neuer Tag.

Danke für Eure Einlassung. 

Werner 

Posted : 31/08/2021 8:57 pm
Werner
(@werner-5)
Active Member
Topic starter answered:
Bis auf Z-Höhe scheint alles wieder zu laufen

Hallo und nochmals vielen vielen Dank für Eure Einlassungen!

Als ich den Drucker heute morgen eingeschaltet habe schien zunächst alles zu laufen. Leider findet der Drucker aber nicht die richtige Z-Höhe. Geschätzt sind etwa 1 bis 1,5 mm Abstand zum Druckbett. Habe die Kalibrierung mit dem Assistenten gemacht lief fast alles ordnungsgemäß durch.

Bei der Z-Kalibrierung mit dem Papier habe ich weisungsgemäß den Drucker ausgeschaltet, sobald das Papier berührt wurde. Aber was dann?
Wenn ich danach drucken wollte, war die Düse immer noch zu hoch!

Ich habe die Riemenspannung aus gelesen: X: 255 -> 257, Y: 253 -> 253

Die Schlitten laufen einwandfrei!

Ich prüfe später weiter.

 

Posted : 01/09/2021 12:47 pm
Share: