MMU2s Anpassung des Filamenttransportes bei verlängerten PTFE-Schlauch zum Extruder
 

MMU2s Anpassung des Filamenttransportes bei verlängerten PTFE-Schlauch zum Extruder  

  RSS
wulpes62
(@wulpes62)
Eminent Member

Hallo, vor gut einem Jahr habe ich eine MMU2s zum Gebutstag bekommen. Jetzt bin ich endlich dazu gekommen diese mit meinem Drucker (auf Zaribo MK3s 420 umgebaut) zu verheiraten. Es dauerte eine Weile bis ich dann den ersten gelungenen Druck mit allen 5 Filamenten beenden konnte. Das laden und entladen der Filamente dauerte allerdings immer sehr lange, da die PTEF-Schlauchlänge für meinen Drucker verlängert werden mußte. Nun habe ich diese Längenanpassung vorgenommen, das Laden geht damit natürlich viel schneller und mein erster Druck mit etwa 390 Filamentwechsel funktionierte ohne das ich eingreifen mußte.

Nun wollte ich es wissen und startete mit den selben Daten den Druck noch einmal. Der Drucker war davor einen Tag nicht benutzt. er fing zwar vielversprechend an, aber es kam kein Filament aus dem Extruder. Es war kein knacken zu hören welches auftritt wenn es nicht gefördert werden kann, aber der Extrudermotor drehte. Als ich nachschaute, war zu sehen, daß Filament hatte den Extruder garnicht erreicht. Habe dann den IR-Sensor überprüft, dieser tut aber genau was er soll. Kann es sein, daß durch diese Kalbrierung der förderlänge fürs Filament der Sensor nicht mehr abgefragt wird?  Weiß jemand wie ich das wieder gerade biegen kann? Dankeschön

Gruß

Jürgen

Posted : 22/02/2021 11:17 am
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @wulpes62

Hallo, vor gut einem Jahr habe ich eine MMU2s zum Gebutstag bekommen. Jetzt bin ich endlich dazu gekommen diese mit meinem Drucker (auf Zaribo MK3s 420 umgebaut) zu verheiraten. Es dauerte eine Weile bis ich dann den ersten gelungenen Druck mit allen 5 Filamenten beenden konnte. Das laden und entladen der Filamente dauerte allerdings immer sehr lange, da die PTEF-Schlauchlänge für meinen Drucker verlängert werden mußte. Nun habe ich diese Längenanpassung vorgenommen, das Laden geht damit natürlich viel schneller und mein erster Druck mit etwa 390 Filamentwechsel funktionierte ohne das ich eingreifen mußte.

Nun wollte ich es wissen und startete mit den selben Daten den Druck noch einmal. Der Drucker war davor einen Tag nicht benutzt. er fing zwar vielversprechend an, aber es kam kein Filament aus dem Extruder. Es war kein knacken zu hören welches auftritt wenn es nicht gefördert werden kann, aber der Extrudermotor drehte. Als ich nachschaute, war zu sehen, daß Filament hatte den Extruder garnicht erreicht. Habe dann den IR-Sensor überprüft, dieser tut aber genau was er soll. Kann es sein, daß durch diese Kalbrierung der förderlänge fürs Filament der Sensor nicht mehr abgefragt wird?  Weiß jemand wie ich das wieder gerade biegen kann? Dankeschön

Gruß

Jürgen

Die Förderlänge muss beim MK3S nicht mehr eingestellt werden. Soviel ich weiß, ist die PTFE Länge auch begrenzt (max bowden length). Wichtig ist aber, dass beide Sensoren (MMU2 und Extruder) 100% zuverlässig arbeiten, da diese praktisch miteinander kommunizieren. Du könntest mal versuchen die Länge dennoch manuel zu kalibrieren:

https://help.prusa3d.com/de/guide/wartungsmenu-kalibrierung-einzelner-filamente_86376

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 22/02/2021 2:49 pm
wulpes62
(@wulpes62)
Eminent Member

@karl-herbert

Danke für die schnelle Antwort. Genau diese manuelle Kalibrierung habe ich ja gemacht, es scheint jetzt aber so als wenn der IR-Sensor nicht mehr beachtet wird. Habe heute vormittag einen Druck gestartet, dieser beinhaltet über 390 Filamentwechsel und beansprucht alle 5 Bänke. Bis jetz läuft er ohne manuellen Eingriff.

Schaun wir mal Gruß

Jürgen

Posted : 22/02/2021 3:54 pm
Share:

Please Login or Register