Notifications
Clear all

MMU Ladefehler durch Filamentspitzen  

  RSS
Knautschkissen
(@knautschkissen)
Active Member
MMU Ladefehler durch Filamentspitzen

Hallo

Ich habe dem MK3S mit MMU2 seit einem Jahr im Einsatz. Ein Einzel Druck mit Sauberer Filamentspitze am Anfang funktioniert super aber wenn die Spitze des Filaments nicht frisch abgeschnitten ist neigt er zu MMU Ladefehlern, was dazu führt, dass Ich bei Multi Material Drucken daneben stehen muss und Manuell nach jedem Wechsel die Spitze abschneide... 

Die Filamentspitzen sehen nach dem entladen aus der Düse entweder verdickt aus oder ziehen einen langen Faden hinter sich her, der im Schlimmsten fall so lang ist, dass er noch immer im Zuführschlauch ist wenn das nächste Filament zugeführt wird. Dann ist der Crash/Verstopfen/was auch immer vorprogrammiert.

Alle Filamente lagere ich in Boxen mit SilicaGel. Luftfeuchtigkeit in den Kisten unter 23%. Aus diesen Kisten heraus wird auch gedruckt.

Ich verwende die Stahldüse von Prusa und drucke PLA bei 123°C was die Mindesttemperatur ist die ich in Verbindung mit der Stahldüse für PLA ermittelt habe darunter habe ich unterextrusion oder sogar verstopfung. Bei Messingdüse sind die Probleme aber die selben. Als Bild angehängt ist eine Spitze die aktuell nicht funktioniert. Weiß bei euch jemand wie man das lösen kann? 

 

Posted : 10/03/2021 5:27 pm
Xtra
 Xtra
(@xtra)
Estimable Member
RE: MMU Ladefehler durch Filamentspitzen

Hallo,

hast du mal versucht, im Slicer bei den Erweiterten Einstellungen die Anzahl der Kühlbewegungen hochzusetzen?

Dadurch wird das Filament beim entladen vor dem Rückzug nochmals in die Düse gestaucht, und Fäden werden Minimiert. 

Das du mit einet Stahldüse PLA bei 123°C extrudierst kommt mir sehr gering vor, hat aber mit der schlechten Filamentspitze erstmal nix zu tun. 

Per aspera ad Astra...
Posted : 10/03/2021 6:52 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: MMU Ladefehler durch Filamentspitzen
Posted by: @knautschkissen

Hallo

Ich habe dem MK3S mit MMU2 seit einem Jahr im Einsatz. Ein Einzel Druck mit Sauberer Filamentspitze am Anfang funktioniert super aber wenn die Spitze des Filaments nicht frisch abgeschnitten ist neigt er zu MMU Ladefehlern, was dazu führt, dass Ich bei Multi Material Drucken daneben stehen muss und Manuell nach jedem Wechsel die Spitze abschneide... 

Die Filamentspitzen sehen nach dem entladen aus der Düse entweder verdickt aus oder ziehen einen langen Faden hinter sich her, der im Schlimmsten fall so lang ist, dass er noch immer im Zuführschlauch ist wenn das nächste Filament zugeführt wird. Dann ist der Crash/Verstopfen/was auch immer vorprogrammiert.

Alle Filamente lagere ich in Boxen mit SilicaGel. Luftfeuchtigkeit in den Kisten unter 23%. Aus diesen Kisten heraus wird auch gedruckt.

Ich verwende die Stahldüse von Prusa und drucke PLA bei 123°C was die Mindesttemperatur ist die ich in Verbindung mit der Stahldüse für PLA ermittelt habe darunter habe ich unterextrusion oder sogar verstopfung. Bei Messingdüse sind die Probleme aber die selben. Als Bild angehängt ist eine Spitze die aktuell nicht funktioniert. Weiß bei euch jemand wie man das lösen kann? 

 

Eine Diskussion zu den Filamentspitzen findest Du hier. Man kann dafür einen eigenen Entlade gcode zusammenexperimentieren, was jedoch mühseelig sein kann, da sich ja jedes Filament anders verhält. Ich habe aus diesem Grund meine MMU2 zusätzlich mit hochwertigen 4/2.5er PTFE's ausgestattet und konnte damit das "Dickespitzenproblem" eliminieren. Flex drucke ich immer ohne MMU2.

123 Grad C. bei PLA erscheint mir bei einer Stahldüse auch sehr grenzwertig.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 10/03/2021 7:29 pm
Knautschkissen
(@knautschkissen)
Active Member
Topic starter answered:
RE: MMU Ladefehler durch Filamentspitzen

Hallo

Die 123°C sind der Wert den ich durch ausprobieren ermittelt habe. angefangen habe ich mit 135°C und bin dann schrittweise niedriger. da das wasserlösliche filament bei steigender temperatur immer mehr fäden gezogen hat. Den Thread zu den Spitzen werde ich mal durcharbeiten.

Ich hatte schonmal davon gelesen die rammeinstellungen zu bearbeiten aber durch rumexperimentieren hatte ich es nur schlimmer gemacht:( und leider kein tutorial gefunden, was man mit welchen parametern wie beeinflussen kann.

Posted : 10/03/2021 8:09 pm
Knautschkissen
(@knautschkissen)
Active Member
Topic starter answered:
RE: MMU Ladefehler durch Filamentspitzen

PS das Bild ist das Ergebniss von erhöhen der Anzahl der Kühlbewegungen von 4 auf 6

Posted : 10/03/2021 8:17 pm
Xtra
 Xtra
(@xtra)
Estimable Member
RE: MMU Ladefehler durch Filamentspitzen

Also rein aus dem Gefühl heraus bin ich der Meinung, das PLA durchaus mit 175°C gedruckt werden kann. Bei dieser Temperatur habe ich mit der normalen Messingdüse mit 0,4mm sehr wenig Probleme mit der Spitze. Ich habe 4 Kühlbewegungen eingestellt. ansonsten läuft das auf Standarteinstellungen bei PLA. 

 

Was ist das für ein PLA?

This post was modified 9 months ago by Xtra
Per aspera ad Astra...
Posted : 10/03/2021 8:19 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: MMU Ladefehler durch Filamentspitzen

Vielleicht ist ja auch PVA gemeint. Da kann ich mir die niedrigen Drucktemp. eher erklären (ca. 170-180 Grad C.). Typ und Marke würde mich auch interessieren.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 10/03/2021 8:36 pm
Knautschkissen
(@knautschkissen)
Active Member
Topic starter answered:
RE: MMU Ladefehler durch Filamentspitzen

@xtra

RedLine SignalSchwarz

Gibt es bei dir denn keine Probleme bei so hohen Temperaturen mit Fäden? wie gesagt ich hab das gefühl beim heraus ziehen werden die fäden um so länger je heißer ich drucke. und die fäden sind das größte problem aus meiner sicht. Die Zuführung bis zur MMU ist bei mir übrigens schon 2,5x4mm ptfe um die Reibung zu verringern. 

Posted : 10/03/2021 8:39 pm
Xtra
 Xtra
(@xtra)
Estimable Member
RE: MMU Ladefehler durch Filamentspitzen

Also ich drucke PLA bei 210 - 215 °C für Prusament  und 210°C PLA Material4print. Andere benutze ich nicht. Das funktioniert mit der MMU tadellos. Auch PETG drucke ich mit 230°C bis 265°C je nach Hersteller. Mein lieblingsmaterial ist Filamentum CPE HG100 das geht bei mir mit 275°C durch den Extruder. Aber wie gesagt mit einer ganz normalen Messingdüse.

 

Ich habe das Material Redline PLA bislang noch nicht verwendet, aber ich würde es einfach mal mit einer PLA Rolle eines anderen Herstellers ausprobieren. Und wenn du nur eine Sample Spule mit 50gr kaufst. Vielleicht sind in dem Material Zusätze drin, die diese längeren Fäden begünstigen?

Ich habe die Erfahrung gemacht, das die preiswerten Filamente sich oft nicht so gut verarbeiten liessen, wie die etwas teuereren. Ich würde dir bei PLA mal zu Material4print raten. Das Material ist seinen Preis wert. 

This post was modified 9 months ago 2 times by Xtra
Per aspera ad Astra...
Posted : 10/03/2021 8:44 pm
Knautschkissen
(@knautschkissen)
Active Member
Topic starter answered:
RE: MMU Ladefehler durch Filamentspitzen

@karl-herbert

Wasserlöslich nutze ich das PVA, dass man bei Prusa kaufen kann und ja das zieht fäden ohne ende wenn ich zu heiß drucke. und wenn die temperaturunterschiede unter den filamenten sehr groß sind und der drucker nicht wartet bis die temperatur sich stabilisiert hat verstopft das ganze

Posted : 10/03/2021 8:48 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: MMU Ladefehler durch Filamentspitzen

@knautschkissen

Wenn Du mit 2 verschieden Filamenten und damit verbundenen Temperaturunterschieden druckst, würde ich Dir ein von @nikolai geschriebenes Pythonscript empfehlen. Eine Erklärung zum wie und warum findest Du hier: https://forum.prusaprinters.org/forum/original-prusa-i3-mmu2s-mmu2-general-discussion-announcements-and-releases/mmu2-real-multi-material/

Ich verwende dieses Script im PrusaSlicer schon längere Zeit auf meinen W10 Rechnern. Es ist lediglich ein Python Packet wie z.B. Python 3.8.5 zu installieren und inkludierst den Scriptaufruf im Slicer.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 13/03/2021 3:29 am
Knautschkissen
(@knautschkissen)
Active Member
Topic starter answered:
RE: MMU Ladefehler durch Filamentspitzen

@karl-herbert

Danke für den Tipp, das werde ich definitiv mal ausprobieren. 

Mit dem Tipp die Kühlbewegungen und Rammeinstellungen anzupassen habe ich inzwischen bei MM Prints mit unterschiedlichem PLA recht zufriedenstellende Ergebnisse erreicht. Wann dass noch die PVA Probleme lößt, dann bin ich zufrieden^^ Python ist im übrigen bereits installiert, da ich ab und zu damit rumprobiere. mir also nicht gänzlich unbekannt

Posted : 13/03/2021 7:06 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: MMU Ladefehler durch Filamentspitzen

Die Einstellung zu den Rammparametern ist sehr experimentel. Auf jeden Fall kann man damit durch Menge und Geschwindigkeit beim Entladen die Spitze beeinflussen. Prusa hat hier wahrscheinlich schon Vorarbeit geleistet, was aber nicht heißt, dass man die Werte noch optimieren könnte. Ein vernünftige Anleitung dazu habe ich bislang noch nicht gefunden.

Wenn das Filament nach dem Entladen Fäden zieht, liegt es im Allgemeinen daran, dass es sich bei zu hoher Temperatur entladen hat. Wenn es mit einem stumpfen Ende entladen wird, war die Temperatur zu niedrig.

Die Anzahl der Kühlbewegungen zu erhöhen kann natürlich auch maßgeblich zur Formung der Spitze beitragen. PVA und Flex Materialien erfordern etwas mehr Aufmerksamkeit um die Einstellungen einigermassen gut zu treffen.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 13/03/2021 12:34 pm
Foxm66
(@foxm66)
Active Member
RE: MMU Ladefehler durch Filamentspitzen

Hallo,

ich habe auch das Problem mit der Filament Spitze. ( die wird zu dick)

Die 4/2mm Schläuche sind nicht das Problem.

Das Filamet passt im Extruder nicht mehr durch die Aufnahme vor dem PTFE Schäuchchen. Das Förderrad raspelt es ab.
Komischerweise ist es aber beim Rausziehen durch gegangen. Ich habe extra die letzte Extruderform eingebaut.
Vorher war der PTFE Schlauch die Führung.

Prusa teilt ja mit, das Multidruck nur mit einigen Materialien funktioniert.

Das ist okay, aber alle anderen Materialien sind beim Single Druck mit drin. Also muss das auch gehen.
Wird ja auch zugestellt über die MMU2S.

Ich habe gerade Filamentum ASA drin. Nach dem Entladen ist es 1,92mm im Durchmesser. Durch den Schlauch ist kein Problem.
Das Förderrad im Extruder bringt es dann nicht weiter. Mit abgeschnittener Spitze auch kein Problem.

Kann mal Jemand erklären wie das Rammen funktioniert?

Wenn ich das Filament direkt in den Extruder über das eigene Menü lade geht es ja auch mehrmals ohne das es zu Fehlern kommt.
Also müsste doch die Firmware mehr wissen als die Einstellungen im Slicer. Denn die Spitze wird doch nicht später dicker Oder?
Wo wird denn das Filament geformt? Das kann doch nur nach dem PTFE Röhrchen im Extruder sein?

Danke

Posted : 08/04/2021 9:33 am
Foxm66
(@foxm66)
Active Member
RE: MMU Ladefehler durch Filamentspitzen

Update:

Mein Drucker hat sich gerade entladen und neu das Filament eingezogen, um das nächste Teil mit dem selben Filament zu drucken.
Hat funktioniert.
Vielleicht tritt das Problem mit der Verdickung nach vollständiger Abkühlung des Filamentstranges auf.

Ich werde es weiter beobachten.

Posted : 08/04/2021 10:42 am
Foxm66
(@foxm66)
Active Member
RE: MMU Ladefehler durch Filamentspitzen
Posted by: @foxm66

Hallo,

ich habe auch das Problem mit der Filament Spitze. ( die wird zu dick)

Die 4/2mm Schläuche sind nicht das Problem.

Das Filamet passt im Extruder nicht mehr durch die Aufnahme vor dem PTFE Schäuchchen. Das Förderrad raspelt es ab.
Komischerweise ist es aber beim Rausziehen durch gegangen. Ich habe extra die letzte Extruderform eingebaut.
Vorher war der PTFE Schlauch die Führung.

Prusa teilt ja mit, das Multidruck nur mit einigen Materialien funktioniert.

Das ist okay, aber alle anderen Materialien sind beim Single Druck mit drin. Also muss das auch gehen.
Wird ja auch zugestellt über die MMU2S.

Ich habe gerade Filamentum ASA drin. Nach dem Entladen ist es 1,92mm im Durchmesser. Durch den Schlauch ist kein Problem.
Das Förderrad im Extruder bringt es dann nicht weiter. Mit abgeschnittener Spitze auch kein Problem.

Kann mal Jemand erklären wie das Rammen funktioniert?

Wenn ich das Filament direkt in den Extruder über das eigene Menü lade geht es ja auch mehrmals ohne das es zu Fehlern kommt.
Also müsste doch die Firmware mehr wissen als die Einstellungen im Slicer. Denn die Spitze wird doch nicht später dicker Oder?
Wo wird denn das Filament geformt? Das kann doch nur nach dem PTFE Röhrchen im Extruder sein?

Danke

... ich habe den Link zum "Rammen" gefunden!

Posted : 08/04/2021 11:23 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: MMU Ladefehler durch Filamentspitzen

@foxm66

Wenn Du eine Beschreibung bzw. einen link zum Thema "Rammen" gefunden hast - würdest Du diesen mit uns teilen?

Danke!

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 08/04/2021 5:40 pm
Foxm66
(@foxm66)
Active Member
RE: MMU Ladefehler durch Filamentspitzen

@karl-herbert

... den hattest du am 10.3. weiter oben zu den Filamentspitzen verlinkt.

Ich habe es lieber gleich geschrieben, da ich es vor allem aus den Modellbahn Foren gewohnt bin, sofort zurecht gewiesen zu werden, wenn man dumme Fragen stellt und es nicht gleich bei 100 Seiten Forum geschnallt hat, wo es steht.

Leider ist der Beitrag 2018 stehen geblieben.

Da muss ich mir wohl selber helfen.

Mal schauen. Es war wahrscheinlich Zufall das es beim 2. Mal wieder funktioniert hatte.
Wenn ich weiter vorgestoßen bin werde ich es euch wissen lassen.

Viele Grüße

Tilo

Posted : 08/04/2021 6:27 pm
Foxm66
(@foxm66)
Active Member
RE: MMU Ladefehler durch Filamentspitzen

Habe es gerade nach etlichen Fehlschlägen geschafft, einen Testwürfel mit 3 Farbwechseln hin zu bekommen.

Was jetzt geholfen hat:

1: PTFE Röhrchen im Extruder gegen ein originales PTFE von Prusa (1.8mm haben diese nur iD) getauscht. Es muss bisschen gekürzt werden, da die neuen Extrudergehäuse modifiziert wurden. Am Besten am unteren Ende kürzen, so dass es rein passt.

2: Untermenü Rammen/Rammdauer  auf 4.0 gesetzt. Es scheint mir, das er dann langsam das Filament raus zieht.
Keine Verdickung mehr. Leichter Fadenansatz.

Ich hatte es mit 2.0 probiert. Da kam das eine Filament gar nicht erst aus dem Extruder. Das Andere knackte dann , wenn die Förderräder überspringen.

Filament ASA von Devil Design. Das wiederum variiert gewaltig in der Dicke. Dafür gibt es bei ASA viele Farben. Und recht preiswert.

Meiner Meinung nach wird die Spitze immer dicker, je größer das PTFE Röhrchen im Extruder wird.

Grüße

 

Posted : 11/04/2021 8:12 pm
Share: