Snoopy mit mmu drucken  

  RSS
derMartin
(@dermartin)
Reputable Member

moin

mein erster 3 Farben Druck wird Snoopy, werden

Da dies meine ersten geh Versuche, mit der MMU sind, will ich meine Erfahrungen und vor allem Fehlschläge, damit aufzeigen.
Snoopy ist schon ein kleiner Stress Test. Vor allem der Schriftzug, am Häuschen. Da muß die MMU oft, zwischen Rot und Schwarz, kurz hinter einander wechseln. 
Die Plätze, der Farben habe ich wie folgt gewählt:
1. Schwarz
2. Weiß
3. Rot

Das erste Problem gibt es schon bei der Reinigung bzw "primen" der Farbe, wenn die Standard Einstellungen, verwendet werden.

Das Rot wird durch das Schwarz schmutzig. Also müssen hier andere Einstellungen her.

Jetzt versuche ich es mal mit diesen Einstellungen, vom Reinigungsvolumen. Ich hoffe ich habe das richtig verstanden und lasse mehr, vom Schwarz entladen und auch mehr von den anderen Farben laden.
Wie viel man hier, wo einstellen sollte, muß ich wohl noch ausprobieren und meine Erfahrungen sammeln.
Mal sehen, was dabei raus kommt.
Das laden, com Filament funktioniert schon mal sehr gut, ... bisher
Auch die selbst aufwickelnden Spulen funktionieren, so wie ich es mir vorgestellt hatte.

Original Prusa i3 MK3S - PEI pulverbeschichtetes Federstahlblech - Federstahlblech mit glattem doppelseitigem PEI - Octoprint - raspi 4 - 3,5" - Octoscreen...
Posted : 21/04/2020 4:06 pm
derMartin
(@dermartin)
Reputable Member

ich hatte Snoopy, mit den Standard Einstellungen dann aber doch noch, zu ende gedruckt.

Also bei Wechsel, von Schwarz auf eine andere Farbe, muß doch deutlich mehr, die Farbe, vorbereitet werden.
Standard Einstellungen tun es da nicht.

This post was modified 5 months ago by derMartin
Original Prusa i3 MK3S - PEI pulverbeschichtetes Federstahlblech - Federstahlblech mit glattem doppelseitigem PEI - Octoprint - raspi 4 - 3,5" - Octoscreen...
Posted : 23/04/2020 10:25 am
Lichtjaeger
(@lichtjaeger)
Prominent Member

Ich finde es nur komisch, das die Knowlage Base im Beispiel 150mm³ für Schwarz auf Weiß angibt, während im Handbuchbeispiel (Seite 25) 200mm³ verwendet werden.

Ich finde die Beispiele aus dem Handbuch realitätsnaher.

Posted : 23/04/2020 10:43 am
derMartin
(@dermartin)
Reputable Member

@lichtjaeger

ja das ist komisch. Ich denke da muss man sich langsam heran tasten. 
Generell würde ich auch lieber mehr reinigen, bei einem Wechsel, von Schwarz auf Weiß

Nach diesem ersten Druck Versuch kann ich schon mal sagen, dass ich die erweiterten Einstellungen, zur Reinigung, beim wechsel, wohl ehr nutzen werde, als die vereinfachte Ansicht. 

Original Prusa i3 MK3S - PEI pulverbeschichtetes Federstahlblech - Federstahlblech mit glattem doppelseitigem PEI - Octoprint - raspi 4 - 3,5" - Octoscreen...
Posted : 23/04/2020 10:58 am
derMartin
(@dermartin)
Reputable Member

moin

Ich versuche immer noch, einen sauberen Farbwechsel hin zu bekommen. Klappt irgendwie nicht.
Ich bin bereits bei 400mm³ beim Wechsel, von Schwarz auf Rot, aber das Rot wird immer noch nicht sauber.
Dafür aber mein Reinigungsturm immer größer. Jetzt versuche ich bereits 500mm³
Muß doch noch eine andere, bessere Möglichkeit geben, die Düse, für eine neue Farbe, zu reinigen.

Die MMU, nach Karl's Vorbild läuft im übrigen traumhaft. Keine Ausfälle, Benutzer Eingriffe oder sonstiges, bisher.
Ich kann den Druck starten und brauche mich nicht großartig drum kümmern. So will ich das haben 🙂

Bleibt noch ein sauberer Farbwechsel.

Original Prusa i3 MK3S - PEI pulverbeschichtetes Federstahlblech - Federstahlblech mit glattem doppelseitigem PEI - Octoprint - raspi 4 - 3,5" - Octoscreen...
Posted : 03/05/2020 10:57 am
kai.r3
(@kai-r3)
Noble Member

@dermartin

Versuch mal einen Cold Pull um möglicherweise vorhandene Reste aus der Düse zu entfernen.

Zusätzlich wäre es interessant zu sehen wie sich Dein Filament beim "normalen" Wechsel verhält.

Der Drucker fragt beim Filamentwechsel ja nach ob die Farbe sauber extrudiert wird. Wenn ich von schwarz auf weiß wechsel sind das bei mir zwei bis drei "Wiederholungen" bis weiß sauber rauskommt. Das sollte ein Wipetower also auch gut schaffen. Schau doch mal wie lange es bei Dir dauert.

Evtl. ist das Problem ja ein ganz anderes. Möglicherweise ist Dein Hotend nicht ganz sauber zusammengeschraubt und es sammeln sich Reste des Filaments im Bereich der Düse/des Heatbreaks im Inneren.

Gruß
Kai

Posted : 04/05/2020 10:17 pm
derMartin
(@dermartin)
Reputable Member

@kai-r3

danke für den Hinweis. Du meinst also, dass die Düse nicht mehr ganz sauber sein könnte?
Da hätte ich jetzt nicht dran gedacht, da ja bisher das Filament immer sauber aus der Düse kommt.
Einen "cold pull" habe ich noch nie gemacht. Weiß auch nicht warum, aber ich habe immer etwas Respekt davor, an meinem Extruder, herum zu zerren 🙂
Muß ich mich noch mal schlau lesen, wie das genau gemacht wird und mal sehen, was dabei herum kommt 😉

Wenn das Hotend nicht sauber zusammen geschraubt wäre, hätte ich da nicht schon längst Probleme mit meinen Ausdrucken? Der druckt ja schon seit Monaten pausenlos, mit sehr guten Ergebnissen.
Ich werde aber in diese Richtung auch noch mal alles kontrollieren 😉

Original Prusa i3 MK3S - PEI pulverbeschichtetes Federstahlblech - Federstahlblech mit glattem doppelseitigem PEI - Octoprint - raspi 4 - 3,5" - Octoscreen...
Posted : 05/05/2020 6:32 am
kai.r3
(@kai-r3)
Noble Member

@dermartin

Das ist natürlich jetzt ein wenig "Glaskugel" mit den Vermutungen, aber fangen wir mal mit den einfachen Dingen an.

Den ColdPull kannst Du ruhig machen. Das ist kein Hexenwerk und tut dem Extruder auch nicht weh.
Den ColdPull mache ich immer frei nach Prusa mit 90° und PLA. Dabei bekomme ich tatsächlich auch eine perfekte Spitzenausformung hin und den Extruder leer.

Was machst Du also?
1. Filament laden (am besten was in Richtung weiß oder Transparent damit Du mögliche Rückstände gut erkennen kannst).
2. Extrudertemperatur auf 90° einstellen.
3. Die Schraube vom Idler lösen (Du willst ja nicht gegen das Bondtech arbeiten).
4. Beherzt aber nicht hektisch am Filament ziehen.

Das sollte sich nun mehr oder minder mit einem "plopp" aus dem Extruder bewegen.
An der Spitze kannst Du nun sehen ob da überhaupt etwas in Deinem Extruder hängt.

 

Und nun zum Hotend selbst:
Ich stimme Dir natürlich zu, wenn das nicht sauber und Spaltfrei zusammengebaut ist hätte ich auch früher austretendes Filament oder andere Fehler erwartet. Wenn nun aber (wieder Glaskugel) aus irgend einem Grund die Verschraubung so gut sitzt, oder dort Kleber eingebracht ist, kann es sein das Du im inneren keinen Formschluss zwischen Nozzle und Heatbreak hast. Dort könnte sich dann Filament sammeln und nach und nach wieder mit rauskommen. Aber, wie gesagt, das ist jetzt erstmal spekulativ. Fang mal mit einem ColdPull an. Wenn das dann nichts bringt würde ich (ganz persönlich) den Extruder warten/zerlegen.

Ich drücke Dir die Daumen.

This post was modified 5 months ago 2 times by kai.r3
Posted : 05/05/2020 7:57 am
derMartin liked
derMartin
(@dermartin)
Reputable Member

@kai-r3

Miene Antwort kommt zwar spät, aber danke für Deine Ausführung. Hab grad etwas viel um die Ohren 😉

Auch wenn es "Glaskugel" sein mag, die Punkte hören sich, für mich, schlüssig an.
Daher habe ich jetzt mal einen "ColdPull", nach Deiner Anleitung, gemacht.

Leider finde ich die Spitze echt spitze 🙂 ... denke ich zumindest.

Und Du hattest recht, es war dann doch ganz einfach 🙂 Dann habe ich auch gleich mal den Extruder gereinigt.
Jedenfalls bekomme ich jetzt auch den "ColdPull" hin und werde das wohl auch hin und wieder mal machen.

Original Prusa i3 MK3S - PEI pulverbeschichtetes Federstahlblech - Federstahlblech mit glattem doppelseitigem PEI - Octoprint - raspi 4 - 3,5" - Octoscreen...
Posted : 11/05/2020 3:14 pm
kai.r3
(@kai-r3)
Noble Member

@dermartin

Deine Spitze sieht tatsächlich spitze aus.  😉 
Dem Bild nach behaupte ich mal das Dein Extruder von innen auch sauber ist.

Posted : 11/05/2020 4:03 pm
Share:

Please Login or Register