Habe ich nur ne schlechte Filament Rolle erwischt, oder...? Prusament PLA Vanilla White
 

Habe ich nur ne schlechte Filament Rolle erwischt, oder...? Prusament PLA Vanilla White  

  RSS
Drehzahl73
(@drehzahl73)
Eminent Member

Hoi zusammen,

die Rolle treibt mich in den Wahnsinn. Mal druckt sie 2x 4h hintereinander weg sauber durch. Dann bricht sie oberhalb der pfte Tube im Extruder einfach ab. Rolle ist leicht drehbar und nichts verklemmt. Nächster Druck ok, dann spulen wieder die Zahnräder beim Transport.

Liegt das am Vanilla weiss oder ist die Rolle nur murks?

Ist nun der 5 Druckausfall mit dem weiss

Gruss Heiko

M3Ks + MMU2s...
Posted : 01/04/2020 3:58 pm
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @3d-drehzahl73

Hoi zusammen,

die Rolle treibt mich in den Wahnsinn. Mal druckt sie 2x 4h hintereinander weg sauber durch. Dann bricht sie oberhalb der pfte Tube im Extruder einfach ab. Rolle ist leicht drehbar und nichts verklemmt. Nächster Druck ok, dann spulen wieder die Zahnräder beim Transport.

Liegt das am Vanilla weiss oder ist die Rolle nur murks?

Ist nun der 5 Druckausfall mit dem weiss

Gruss Heiko

Versuch mal die ganze Rolle bei 60Grad C. für ca. 2-3 Stunden in den Backofen zu legen. Da können sich Spannungen lösen und getrocknet wird es zudem noch. Wen das nichts bringt, hast Du wahrscheinlich eine schlechte Charge erwischt. Das würde ich dann dem Händler rückmelden.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 01/04/2020 4:43 pm
Drehzahl73
(@drehzahl73)
Eminent Member

@karl-herbert

Hoi

danke für den Tipp, werde ich am WE mal testen. Trocken sollte es sein liegt bei 16% in einer Box. Händler ist der Prusashop, Prusament habe ich hier in der Schweiz noch nicht gefunden. Bestelle immer ab Werk...! letzte DHL Lieferung hätte letzten Do. sein sollen, gestern ist es erst gekommen.

Mal sehen was meine Frau dazu sagt, wollte letztens mal meine PLA Fehldrucke einschmelzen... fand sie nicht so toll 😀

Gruss Heiko

M3Ks + MMU2s...
Posted : 01/04/2020 6:27 pm
Drehzahl73
(@drehzahl73)
Eminent Member

Ich glaube langsam nicht mehr das es am Filament liegt.

Der vorherige Print tip top der 2. siehe Bild nur krümel 🙁

M3Ks + MMU2s...
Posted : 03/04/2020 9:25 am
Kai
 Kai
(@kai-2)
Noble Member

@3d-drehzahl73

Ich habe das Prusament Vanilla White auch im Einsatz. Bislang habe ich keine Probleme beim Druck. Stundenlange, wie auch kurze Drucke laufen problemlos. Auch extrem kleine Teile kommen sehr sauber raus. Das Filament scheint also an sich gut zu sein. Frisches Filament, auch wenn es PLA ist, sollte nicht einfach brechen. Das kenne ich bislang nur von den 2.Wahl Filamenten von Unicofil. Und ganz alter Kram von XYZ Printing hat sich auch zum brechen hinreißen lassen.

Schau doch mal was der Support da tun kann. Möglicherweise gab es ja wirklich mal ein Problem mit einer Charge. Was sagt denn das Log der Rolle? Evtl. bekommst Du da ja einen Hinweise auf weitere Informationen etc. etc..

Posted : 03/04/2020 9:26 am
Lichtjaeger
(@lichtjaeger)
Noble Member

Ich würde vermuten, die Extrudervorspannung ist zu groß.

Ein Coldpull könnte auch nicht schaden, falls Rückstände in der Düse festkleben.

Posted : 03/04/2020 10:17 am
Kai
 Kai
(@kai-2)
Noble Member

Ich schließe mich an, da scheint der Extruder das Filament zu zerspanen.
An der Stelle würde ich auch die Bondtech Zahnräder reinigen und den Extruder einmal durchpusten.

Posted : 03/04/2020 11:56 am
Drehzahl73
(@drehzahl73)
Eminent Member

So hat sich bei mir erstmal erledigt, bin beim Zerlegen vom Heater und Düse, weil ich kein 16er gefunden habe, mit der Zange abgerutscht und habe ein Stromkabel abgerissen. Kein Strom keine Hitze und somit kein drucken.

Man gut das Wocheende ist und ich einiges durchdrucken wollte. Evtl. gibt es ja hier ne Anleitung wie ich das flicken kann ohne Ersatzteile.

M3Ks + MMU2s...
Posted : 03/04/2020 2:19 pm
karl-herbert
(@karl-herbert)
Illustrious Member

@3d-drehzahl73

Es kommt darauf an wo das Kabel an der Heizpatrone gebrochen ist. Ich vermute aber, dass Du eher den Thermistor erwischt hast, weil der im vorderen Bereich liegt. Löten ist da nicht optimal, da in dem Bereich sehr viel Hitze abgestrahlt wird, aber Du kannst es ja mal versuchen. Ich würde empfehlen solche Verschleissteile immer auf Lager zu legen (Thermistoren, Heizpatrone, Düsenlüfter, Düsen, Hotend...) damit Du in einem Notfall nicht lange auf Ersatz warten musst. Ich hätte Heizpatronen und Thermistoren lagernd, wird Dir aber nicht weiterhelfen, da ich in Österreich wohne.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 03/04/2020 3:14 pm
Kai
 Kai
(@kai-2)
Noble Member

@3d-drehzahl73

Wenn Du zu nah am Hotend bist mit der Bruchstelle brauchst Du das nicht erst versuchen zu löten.
Je nach verwendetem Lötzinn geht die Schmelztemperatur schon bei 180° los.
Das fällt dann also schnell wieder ab. Ich würde mir für den Fall auch immer einen Thermistor und eine Heizpatrone in Reserve hinlegen.

Posted : 03/04/2020 4:12 pm
Drehzahl73
(@drehzahl73)
Eminent Member

Ja ist vorne, die Patrone bekomme ich auch nicht raus, da die Schraube primär rund als eckig ist.

E3D Prusa v6 HotEnd ist bei 3DWare in CH gerade verfügbar und wenn es over Night noch geht, ist alles morgen da. Ansonsten Mo.

 

M3Ks + MMU2s...
Posted : 03/04/2020 4:57 pm
karl-herbert
(@karl-herbert)
Illustrious Member

@3d-drehzahl73

Für die Klemmschraube benötigst Du einen 2er Inbusschlüssel. Evtl. beim Lösen den Block zuvor mit einem Heißluftföhn erhitzen. Bei der Montage verwende ich immer Kupfer- oder Keramikpaste (mindert Festbrennen und Kaltverschweißen) für den Thermistor, Heizpatrone und die Düse. Damit läßt sich die Sache in der Regel leichter demonieren.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 03/04/2020 5:42 pm
Drehzahl73
(@drehzahl73)
Eminent Member

@karl-herbert

ja werde ich nun auch machen, hatte mit einem Lötbrenner erhitzt (den Block) aber no way.

Egal jetzt kommt nach 1.5 Monaten oder so mal was neues rein :D. Lehrgeld aber das gehört dazu 😉

M3Ks + MMU2s...
Posted : 03/04/2020 7:28 pm
karl-herbert
(@karl-herbert)
Illustrious Member

@3d-drehzahl73

Wenn Du ein komplettes hotend kaufst, würde ich ein oder zwei Einzelteile wie z.B. heatsink, block usw. (Teile die eben mal kaputt gehen können) separat dazupacken. Die Thermistoren an der Düse und Heizbett gehen auch gerne kaputt (Kabelbruch). Düsen Standardgrößen 0.4, 0.25, 0.6mm kann man auch immer brauchen.

This post was modified 11 months ago by karl-herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 03/04/2020 9:46 pm
Kai
 Kai
(@kai-2)
Noble Member

@3d-drehzahl73

Wenn die Inbusschrauben durchdrehen hilft es Torx zu verwenden. Da würde ich aber nur einen Torx verwenden den ich doppelt habe. Bei der Größe brechen auch gerne mal die Flanken bei so einer "OP". Wenn das dann auch nicht geht, hilft evtl. ein kleiner Schlitzschraubendreher den Du rein drückst. wenn auch das nicht hilft, kannst Du noch mit Kleber arbeiten. Aber zu guter letzt wirst Du dann nur noch ausbohren können. Aber auch das ist kein Problem. Dann schneidest Du im Anschluß eine Nummer größer ein Gewinde rein. Ist ja nur eine Klemmschraube. Leider werden die zu häufig aus Unwissenheit viel zu kräftig angezogen!

Posted : 03/04/2020 9:59 pm
Drehzahl73
(@drehzahl73)
Eminent Member

Danke für die Infos, hab gerade nochmal mit dem Händler gemailt die haben aussen Boxen zum abholen. Evtl. Wird das morgen noch was. 
Ich werde mir mal ein paar Teile zusammen packen. Düsen, Stahlbleche habe ich, Rest folgt dann. Habe den Drucker ja erst seit Ende Januar, war einfach ungeschickt 🙄

M3Ks + MMU2s...
Posted : 03/04/2020 10:15 pm
karl-herbert
(@karl-herbert)
Illustrious Member

@kai-r3

... ich habe mir für solche Feinheiten einen kleinen Bosch Akku-Winkelschleifer mit 76'er Trennscheiben usw. gekauft. Der ist sehr handlich um feine Arbeiten durchzuführen. Einen kleinen Schlitz einschleifen oder das Köpfchen entfernen geht ganz gut. Ich länge damit auch immer die gehärteten 8er Wellen ab.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 03/04/2020 10:33 pm
Kai
 Kai
(@kai-2)
Noble Member

@karl-herbert

Ja, sowas hilft. Ich nehme für sowas aktuell noch einen "NoNameDremel". Das ist in der Größe aber eher grobschlächtiges Werkzeug......
Wenn mein Bedarf größer wird werde ich mich nochmal näher mit der Proxxon Micromod Reihe beschäftigen. Die haben ein angenehm dimensioniertes (Größe) 12v System. Und da die Netzteile lediglich 12v zur Verfügung stellen (ohne jede Regelung) kann ich das auch bestens über bestehende Netzteile nutzen. Die 230v Geräte aus der Reihe sind super handlich.

Posted : 04/04/2020 12:15 am
karl-herbert
(@karl-herbert)
Illustrious Member

@kai-r3

Von Proxxon habe ich auch einge handgeführte Geräte auf Lager. Die Werkzeuge sind für den Einsatz im Modellbau ideal. Ich verwende z.B. diese Spindel hier zum Platinenfräsen auf einer eigens gebauten kleinen 3-Achsen gesteuerten Fräse: https://www.proxxon.com/de/micromot/28500.php . Die Dinger sind klein und handlich. Für den Dauerbetrieb sind sie allerdings nicht geeignet, brauch ich aber auch nicht.

 

This post was modified 11 months ago by karl-herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/04/2020 1:12 am
Drehzahl73
(@drehzahl73)
Eminent Member

So Drucker läuft wieder. Aber ich habe festgestellt ich bin nicht der Typ für kleine Schrauben. Ich wollte ein Kupferheizblock verbauen, aber da lies sich der Heater nicht festschrauben, vorher war die Schraube rund.

Also erstmal den Alu verbauen. Funzt und ist gut, leider habe ich bei dem thermistor nun die schraube überdreht, was für ein murks, da ich nun den Kupferblock soweit habe das ich hin nutzen könnte.

Aber Egal dann fahre ich mal so lange wie es funzt mit dem Alu Block, reicht ja eigentlich.

 

Vielen Dank für die Hilfe, das mit dem Dremel Schlitzschraube draus machen hat funktioniert, leider geht das beim thermistor ja nicht.

 

Gruass

Heiko

M3Ks + MMU2s...
Posted : 05/04/2020 5:37 pm
Share:

Please Login or Register