Bei mir im Keller in meiner Werkstatt spukt es !!! - Wer kann es mir erklären?
 

Bei mir im Keller in meiner Werkstatt spukt es !!! - Wer kann es mir erklären?  

  RSS
Clemens M.
(@clemens-m)
Honorable Member

Also ich habe im Keller in meiner Werkstatt 3 3D-Drucker stehen. Alle haben ihren eigenen Pi 3B+ und jeder von denen hat ein eigenes kleines USB-Netzteil mit 3A bei 5V (ungefähr). Und weil ich umweltbewusst bin - ist überall eine Schaltsteckdose um nur dann die Netzteile mit Saft zu versorgen, wenn ich den jeweiligen Pi mit dem jeweiligen Drucker auch wirklich brauche. Ich hab da so recht günstige Schaltersteckdosen drinnen - kann nicht beantworten (hab es nicht gemessen) ob sie beide (Leiter und Nullleiter) oder nur einen Leiter trennen.

Aber egal. Aktuell ist der Strom von der Steckdose abgedreht. Drucker und Pi sind ausgeschaltet. Aber:

Etwa alle 5 bis 7 Sekunden geht die LED vom Pi, die anzeigt, dass er an ist und Power hat, kurz an (die rote) und blinkt - vielleicht eine halbe Sekunde - dann ist es wieder aus, und nach 5 bis 7 Sekunden geht sie wieder an.

Ich mach mir jetzt zur Sicherheit einmal ein Bier auf.

Hat wer eine Idee was da los ist - und ich glaub nicht an Perpetuum mobiles und Magnetmotoren die aus dem Nichts Energie machen - ich glaub nur an die Wissenschaft - was ist da los bei mir?

Zwackt da irgend ein Netzteil - in Summe hängt da das Netzteil vom meinem Clone und vom Mini drauf - aber alle auf der gleichen abgedrehten Steckerleiste - aus einem Funkspektrum Energie ab oder so was?

lg, Clemens

Posted : 13/02/2021 12:49 pm
Clemens M.
(@clemens-m)
Honorable Member

Hier noch ein Film - beim Konvertieren (damit die Datei kleiner wird) dreht sich das Filmchen leider um 90° - aber es geht eh nur um das rot blinkende Licht am Pi im Vordergrund.

Ich stecke den Pi jetzt einmal vom Netzteil ab - aber ich würde wirklich gerne wissen was da passiert - ich hab grad keinen Plan!

[video width="1920" height="1080" mp4="https://forum.prusaprinters.org/wp-content/uploads/2021/02/Spuk.mp4"][/video]

lg, Clemens

Posted : 13/02/2021 1:13 pm
Clemens M.
(@clemens-m)
Honorable Member

Ich bin leider zu blöd um da ein Video herein zu stellen, dass man sich anschließend auch ansehen kann. Sorry for that!

Hätte es Euch ja gerne gezeigt - aber siehe 1 Zeile weiter oben!

lg, Clemens

Posted : 13/02/2021 1:16 pm
Manfred
(@manfred)
Reputable Member

@clemens-m

kann zwar von dem Filmchen nichts sehen aber bei den meisten fertigen SmartHome-Steckdosen ist es so, das diese die immer eine gewisse Spannung durchlassen und genau dies bewirkt, das sich Leds entweder ab und an kurz aufdrehen oder dauerhaft gaaanz schwach leuchten. Ob das nur Induktion durch die Hauptversorgung der Stechdose oder ob das Absicht ist, kann ich nicht sagen.

Hatte um die Weihnachtszeit im Wohnzimmer eine Lichterkette gespannt (ca. 150 Leds) welche in der Nacht immer gaaaaanz leicht geleuchtet haben. Der Verbrauch ist natürlich äußerst gering und zum Betreiben normaler Gerätschaften ist der Saft viel zu wenig.

Aus diesen Grund, habe ich mir eigene Steckdosen gedruckt, in diesen ein Shelly1 installiert ist. Dieser hat einen potentialfreien Ausgang auf jenen die Zuleitung angeklemmt sind. Auf deutsch gesagt funktionieren die wie eine Schütz/Relaisschaltung (Steuerkreis und Hauptstromkreis getrennt). Ich könnte praktisch 12V über den Ausgang führen, obwohl die Versorgungsspannung 240V beträgt. Da dies bei herkömmlichen SmartHome-Steckdosen bzw, Aktoren nicht der Fall ist, wirst du immer eine gewisse Spannung am Ausgang haben.

Man kann Dir den Weg weisen, aber gehen musst du ihn selbst - happy Printing :-)...
Posted : 13/02/2021 1:39 pm
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @clemens-m

Also ich habe im Keller in meiner Werkstatt 3 3D-Drucker stehen. Alle haben ihren eigenen Pi 3B+ und jeder von denen hat ein eigenes kleines USB-Netzteil mit 3A bei 5V (ungefähr). Und weil ich umweltbewusst bin - ist überall eine Schaltsteckdose um nur dann die Netzteile mit Saft zu versorgen, wenn ich den jeweiligen Pi mit dem jeweiligen Drucker auch wirklich brauche. Ich hab da so recht günstige Schaltersteckdosen drinnen - kann nicht beantworten (hab es nicht gemessen) ob sie beide (Leiter und Nullleiter) oder nur einen Leiter trennen.

Aber egal. Aktuell ist der Strom von der Steckdose abgedreht. Drucker und Pi sind ausgeschaltet. Aber:

Etwa alle 5 bis 7 Sekunden geht die LED vom Pi, die anzeigt, dass er an ist und Power hat, kurz an (die rote) und blinkt - vielleicht eine halbe Sekunde - dann ist es wieder aus, und nach 5 bis 7 Sekunden geht sie wieder an.

Ich mach mir jetzt zur Sicherheit einmal ein Bier auf.

Hat wer eine Idee was da los ist - und ich glaub nicht an Perpetuum mobiles und Magnetmotoren die aus dem Nichts Energie machen - ich glaub nur an die Wissenschaft - was ist da los bei mir?

Zwackt da irgend ein Netzteil - in Summe hängt da das Netzteil vom meinem Clone und vom Mini drauf - aber alle auf der gleichen abgedrehten Steckerleiste - aus einem Funkspektrum Energie ab oder so was?

lg, Clemens

Servus Clemens,

was sind das für Schaltsteckdosen die Du da verwendest? Ich vermute sehr stark, dass die Ursache dort zu suchen ist. Ich schalte meinen Drucker übers Raspi mit einer Funk-Schaltsteckdose und wenn da aus ist, dann ist aus und da leuchtet kein Lämpchen mehr am Drucker bis ich das Ding wieder zum Leben erwecke. Vielleicht muss ich noch dazu erwähnen, dass ich 2 Leitungen schalte (nicht nur eine).

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 13/02/2021 1:41 pm
Kai
 Kai
(@kai-2)
Noble Member
Posted by: @clemens-m

Also ich habe im Keller in meiner Werkstatt 3 3D-Drucker stehen. Alle haben ihren eigenen Pi 3B+ und jeder von denen hat ein eigenes kleines USB-Netzteil mit 3A bei 5V (ungefähr). Und weil ich umweltbewusst bin - ist überall eine Schaltsteckdose um nur dann die Netzteile mit Saft zu versorgen, wenn ich den jeweiligen Pi mit dem jeweiligen Drucker auch wirklich brauche. Ich hab da so recht günstige Schaltersteckdosen drinnen - kann nicht beantworten (hab es nicht gemessen) ob sie beide (Leiter und Nullleiter) oder nur einen Leiter trennen.

Aber egal. Aktuell ist der Strom von der Steckdose abgedreht. Drucker und Pi sind ausgeschaltet. Aber:

Etwa alle 5 bis 7 Sekunden geht die LED vom Pi, die anzeigt, dass er an ist und Power hat, kurz an (die rote) und blinkt - vielleicht eine halbe Sekunde - dann ist es wieder aus, und nach 5 bis 7 Sekunden geht sie wieder an.

Ich mach mir jetzt zur Sicherheit einmal ein Bier auf.

Hat wer eine Idee was da los ist - und ich glaub nicht an Perpetuum mobiles und Magnetmotoren die aus dem Nichts Energie machen - ich glaub nur an die Wissenschaft - was ist da los bei mir?

Zwackt da irgend ein Netzteil - in Summe hängt da das Netzteil vom meinem Clone und vom Mini drauf - aber alle auf der gleichen abgedrehten Steckerleiste - aus einem Funkspektrum Energie ab oder so was?

lg, Clemens

Ich gehe jetzt mal von Schaltsteckdosen oder Leisten aus, nicht von SmartHome Kram. Schlimmstenfalls noch mit "Glimmlampen" iim Schalter.

Wenn das so ist dreh mal den jeweiligen Stecker der da drin steckt um. Wenn es dann nicht weg ist wwürde ich die tauschen durch etwas das elektronisch geschaltet wird.

Posted : 13/02/2021 6:03 pm
Manfred
(@manfred)
Reputable Member

@kai-2

Sorry, ich dachte er meint SmartHome-Steckdosen, welche er per OctoPi schalten kann, wenn ein Druckauftrag fertig wird.

Man kann Dir den Weg weisen, aber gehen musst du ihn selbst - happy Printing :-)...
Posted : 13/02/2021 6:28 pm
Clemens M.
(@clemens-m)
Honorable Member

1) Wie geraten habe ich die Schaltsteckdose (nichts was irgendwie mit SmartHome zu tun hat) umgedreht - jetzt ist der Spuk vorbei ==> womit amtlich zu sein scheint, dass der Schalter nur eine Leitung trennt. Den Effekt ansich (mit dem blinkenden Led) verstehe ich aber immer noch nicht.

Vielen Dank dafür!

2) Wie bitte kann ich ein Video hier reinstellen, dass man auch öffnen kann. Ich hab es einfach als Mediendatei hoch geladen - den Erfolg habt ihr ja selber schon gesehen - abspielen funktioniert nicht. Hätte ich gleich bleiben lassen können. Kann mir da wer einen Tip geben?

lg, Clemens

Posted : 13/02/2021 7:36 pm
Clemens M.
(@clemens-m)
Honorable Member

@kai-2

Du liegst astrichtig (von wegen Glimmlämpchen) 😉

Was passiert denn da damit der Pi immer wieder mit der PowerLed aufflackert?

lg, Clemens

Posted : 13/02/2021 7:37 pm
karl-herbert
(@karl-herbert)
Illustrious Member

@clemens-m

Schön, dass das Gespenst Deinen Keller verlassen hat! Ich hoffe, es wandert nicht in meinen Werkstatt. Man muss auf der Hut sein!

Videos lade ich immer auf meine FTP-Server hoch . Alternativ kannst Du Dir auch einen Youtube account anlegen und dort reinstellen (habe ich auch schon gemacht).

 
This post was modified 2 months ago by karl-herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 13/02/2021 7:54 pm
Share:

Please Login or Register