z-achse kalibieren  

  RSS
aschweitzerinducto
(@aschweitzerinducto)
New Member

Hallo zusammen,

ich habe da mal ein Problem, und sicher kann mir jemand weiterhelfen.

Ich bin besitzer eines Älteren Zonestar 802 mit Marlin Bios.

Alles funktioniert eigentlich reibungslos, nur leider ist mir letztens aufgefallen, das die Masshaltigkeit der Z-Achse nicht stimmt

Anstatt 20mm druckt er nur 16.2mm aus.

Haberr alle Spindeln und gleichtstäbe mit aceton gereinigt und mit WD 40 abgeschmiert. trotzdem keine Änderung

Dann habe ich den Drucker direkt an Repetiersoftware an meinen WIN 7 Rechner über USB angeschlossen und folgende Beiden Bilder abfotofiert von den Einstellungen, auch habe ich ein Foto der 3 Ausdrucke beigefügt. wo man siehht das die Z oberfläche schlecht ist und auch der Buchstabe schlecht ausgedruckt ist.Es gibt sogar Abrisee in den einzelnen Drucklagen. Bei den Biosdd einstellungen habe ich schon bei der Z-Resolution den wert auf 435 erhöht aber keinerlei änderung im Ausdruck erfahren.

Kann mir jemand hier in diesem Problem weiterhelfen.

Danke schon mal vorab

Posted : 11/11/2020 2:17 pm
karl-herbert
(@karl-herbert)
Famed Member
Posted by: @aschweitzerinducto

Hallo zusammen,

ich habe da mal ein Problem, und sicher kann mir jemand weiterhelfen.

Ich bin besitzer eines Älteren Zonestar 802 mit Marlin Bios.

Alles funktioniert eigentlich reibungslos, nur leider ist mir letztens aufgefallen, das die Masshaltigkeit der Z-Achse nicht stimmt

Anstatt 20mm druckt er nur 16.2mm aus.

Haberr alle Spindeln und gleichtstäbe mit aceton gereinigt und mit WD 40 abgeschmiert. trotzdem keine Änderung

Dann habe ich den Drucker direkt an Repetiersoftware an meinen WIN 7 Rechner über USB angeschlossen und folgende Beiden Bilder abfotofiert von den Einstellungen, auch habe ich ein Foto der 3 Ausdrucke beigefügt. wo man siehht das die Z oberfläche schlecht ist und auch der Buchstabe schlecht ausgedruckt ist.Es gibt sogar Abrisee in den einzelnen Drucklagen. Bei den Biosdd einstellungen habe ich schon bei der Z-Resolution den wert auf 435 erhöht aber keinerlei änderung im Ausdruck erfahren.

Kann mir jemand hier in diesem Problem weiterhelfen.

Danke schon mal vorab

Leider kenne ich den "Zonestar 802" nicht und kann Dir diesbzgl. nicht weiterhelfen. Hier wirst Du fast ausschließlich Tipps zu Prusa Druckern erhalten.

Wenn der Drucker mal funktioniert hat und Du an der Hardware nichts geändert hast, liegt es wohl an einem kürzlich durchgeführten Firmware Update oder möglicherweise auch an den Slicereinstellungen. Bei solchen Z-Abweichungen solltest Du die steps/mm Einstellungen für die Z-Achse genau überprüfen, gegebenenfalls nachjustieren und durch manuelles Verfahren der Z-Achse überprüfen. Gleiches gilt natürlich für die X und Y-Achse.

Gutes Gelingen!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 11/11/2020 3:25 pm
karl-herbert
(@karl-herbert)
Famed Member

@alle:

Prosit Neujahr, alles Gute, vor Allem viel Gesundheit und viele erfolgreiche Drucke 👍 

Schöne Grüße aus Wien,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 31/12/2020 11:12 pm
Share:

Please Login or Register