PTFE extruder bouché  

  RSS
alexandre.clerici
(@alexandre-clerici)
New Member

Bonjour

 

Après un soucis de sous extrusion, le tube ptfe à l'interieur de l'exturder c'est bouché (après seulement quelques impressions):

 

 

Une idée de pourquoi ça c'est produit (surtout si vite) ?

 

Merci !

 

Posted : 07/09/2020 8:17 pm
alexandre.clerici
(@alexandre-clerici)
New Member

Bon elle commence a me rendre un peu folle cette imprimante

Dans l'ordre: sous extrusion, le change le ptfe comme indiqué dans le support prusa, ça ressemble marché 1h, puis au changement de filament, et celui-ci se bloque...

Je démonte l'extruder, je nettoie celui-ci (comme la photo au dessus), charge un nouveau finalement... et là aucun plastique ne coulen pourtant la température est bonne, et l'imprimante a sorti du plastique moins d'une heure avant... je décide donc de retirer le filament... mais celui-ci ne bouge pas, l'extruder tourne dans le vide...

une idée de ce que j'aurai raté ?

 

Posted : 07/09/2020 8:49 pm
Olivier-Saraja
(@olivier-saraja)
Honorable Member

Bonjour,

Je n'ai pas de Mini, mais je sais qu'il y a un souci de PTFE trop court, de heatbreak trop bas, et de vis à serrer ou déserrer.

Ce post dans la partie anglophone me paraît intéressant:

https://forum.prusaprinters.org/forum/general-discussion-announcements-and-releases/avoiding-early-prusa-mini-issues-common-issues/

J'en avais vu un encore plus synthétique et récent, mais l'URL m'échappe pour l'instant.

Posted : 08/09/2020 7:53 am
ginaetmoi
(@ginaetmoi)
Active Member

Bonjour à tous,
J'ai reçu la Mini il y a quelques semaines et après 40h environ d'impressions, le filament s'est bloqué. J'ai lu les différentes discussions à ce sujet sur le forum et j'ai effectué les opérations préconisées, démontage de la tête et de l'extrudeur. Cela règle le problème pour quelques dizaines de seconde puis même résultat. Le filament ne sort plus et l'extrudeur le grignote, ce qui conduit à un bourrage dans ce dernier nécessitant le démontage et nettoyage. Pour info, au niveau de la hot end, il n'y a avait qu'un très faible écart entre le tube et la pièce métallique.

Et du coup,je me suis dit que cela ressemblait beaucoup à un problème de température. Alors j'ai pris le thermomètre de cuisinier (pour voir la température du roti) et cela a confirmé mes soupçons : la température de la tête (au niveau de la résistance), n'est que de 155°C pour une consigne de 215°C ! L'écran affichant bien 215/215°C.

J'ai fait d'autres relevés à différentes température qui ont confirmé cette "dérive" de la mesure.

Pour contourner le problème, j'ai modifié les paramètres du filament dans PRUSA SLICER, 240°C pour du PLA et je charge le filament PLA sur la position FLEX, cela me donne une température de maintien lors du nivellement à 220°C théoriques. Depuis, j'imprime sans soucis.

Reste que le problème de dérive persiste et il semble d'après le forum que cela soit un problème récurrent sur la MINI (beaucoup parlent de blocage de filament). Je ne sais pas si cela vient d'un problème de sonde ou bien du circuit électronique de mesure. Je vais essayer de contacter le support, en français (?) et voir ce qu'il en pense.

J'aimerais ajouter que beaucoup de choses sont écrites par les personnes qui ont ce problème d'extrudeur ou de tube bouché mais qu'il ne faut pas tout prendre à la lettre et qu'il n'est pas nécessaire de changer l'extrudeur ou la tête par du matériel chinois. Comme tous les fabricants, PRUSA assemble des composants qu'il achète et peut faire les frais de non qualité chez les fournisseurs. Pour l'instant, la Mini me semble être une bonne machine (même si je ne comprends pas l'intérêt d'un extrudeur déporté qui se ballade avec le Z).

Bonnes impressions.

 

ANET A6, MONOPRICE Mini V1, MAGMA 250, PRUSA Mini

 

Posted : 09/09/2020 2:53 pm
Olivier-Saraja
(@olivier-saraja)
Honorable Member

Bonjour,

Je ne dis pas que ta cartouche fonctionne parfaitement, mais je ne suis pas certain que ta sonde de température soit appropriée à cet usage. Ce qui me fait dire cela? Le PLA commence à fondre jusqu'à l'écoulement à partir de 170-180°C environ. À 155°C tu ne pourrais pas du tout imprimer, pas même quelques minutes.🤔

Note bien que cela l'innocente pas la cartouche de chauffe, je dis juste que tu n'as pas le bon type de sonde pour mesurer la température réelle... Je vois que tu as d'autres imprimantes: essaie de faire la même mesure par rapport aux consignes, on y verra plus clair... 😊

Posted : 10/09/2020 6:32 am
alexandre.clerici
(@alexandre-clerici)
New Member

Bon je n'ai pas trouvé de solution, mais  je pense que je vais tout démonter et tout remonter 😥 

 

Posted : 10/09/2020 3:21 pm
Olivier-Saraja
(@olivier-saraja)
Honorable Member

@alexandre-clerici

Courage! Donne-nous des nouvelles!

Tu as bien passé en revue toutes les points de cet article: https://help.prusa3d.com/fr/article/extrudeur-cliquetant-sous-extrusion-et-bouchage-mini_112017 avant d'envisager de tout démonter? 

Posted : 12/09/2020 5:22 pm
ginaetmoi
(@ginaetmoi)
Active Member

Bonjour à tous,

Merci pour ta réponse Olivier,  Même problème d'indication sur la Monprice. et tu as raison, mon thermomètre est faux. Encore merci, je suis trop mauvais, j'aurias dû y penser ! Grrr!

C'est bien mais cela ne règle pas le problème. J'ai fait de nouveaux essais à 215°C et toujours le bouchage.

Et cet après-midi, en imprimant toujours à 240°C, j'ai vu que la consigne de chauffe était passée à 220°C (température de la tête pendant le nivellement pour du FLEX) en pleine impression donc !

J'ai vérifié le GCODE, et aucune demande d'une telle température n'existe !? J'avais déjà eu cette impression il y a plusieures semaines (170 pour 215 pour du PLA).

Cela ressemble beaucoup à un boggue dans le firmware de la mini ! Quelqu'un a-t-il déjà remarqué ce problème ?

De ton côté Alexandre, où en es-tu STP ?

A+

 

Posted : 17/09/2020 6:52 pm
Olivier-Saraja
(@olivier-saraja)
Honorable Member

@ginaetmoi

Une question pour tes soucis de variation de température: est-ce que tu as fait un PID de la chauffe? Je ne sais pas où et comment cela se passe pour la mini, sans doute une option de calibration "cachée" dans le menu de la mini.

Est-ce que la chute de température correspond à l'activation d'un ventilateur après les premières couches? As-tu essayé de baisser la vitesse de ventilation?

Posted : 18/09/2020 7:41 am
ginaetmoi
(@ginaetmoi)
Active Member

Bonjour à tous,

@olivier-saraja

Merci pour ta réponse et désolé pour ma réponse tardive, mais trop occupé pour venir sur le forum, en particulier à faire fonctionner cette MINI !

A priori, PRUSA a bien bridé les choses et le soft MARLIN sur la Mini, et il me semble pas possible de modifier les paramètres via l'écran. Par exemple, la commande M500 ne semble pas être prise en compte, les valeurs modifiées revenant toujours à celles d'origine à la mise sous tension ou reset de l'imprimante.

J'avais continué à imprimé du PLA en température de FLEX (240°C) puisque cela fonctionnait plus ou moins bien, avec un résultat à peu près identique ... donc pas terrible (beaucoup de fils dus à la température excessive et détérioration des couleurs).

Ces derniers jours, j'ai décidé de faire des tests de température avec le matériel de l'ANET, la CTN, posée à côté de la buse de la PRUSA sur le plateau. Résultats : la CTN de la PRUSA est à 99.9 KOhms à 25°C ! Difficile de mieux faire pour une 100K !(celle de l'ANET est à 94K).

L'absence de problème de température est donc confirmé ! Alors je me suis penché sur l'extrudeur de la Mini et décidé de faire des tests avec l'extrudeur de l'ANET A6. Il n'est pas terrible mais, bon, au moins il est disponible facilement. J'ai donc retiré celui de la Mini et avec des pièces faites avec la MAGMA, je l'ai monté fixe sur le profil verticale de l'axe Z. Bien galéré avec la liaison entre la sortie fileté M6 de l'extrudeur et le raccord du PTFE de la Mini ! Bref, première pièce après les tests pour adapter le step/mm, et même résultat : l'extrudeur saute !

Du coup ce dimanche, j'ai de nouveau repasser la procédure de démontage / réglage de la hotend de la Mini fournie par PRUSA. J'en i profité pour changer la buse car je n'ai pas trouvé d'indication de diamètre inscrite dessus. Dans le doute ...

J'ai refait un nouveau tube PTFE avec la bonne taille (43.4 mm et angles à 120°), mis la buse à fond sur le bloc de chauffe et remonté le tube métal contre la buse et remonté le raccord pneu. Réglage de la première couche et c'est parti pour une pièce de tests (cube de 20mm) à la température du PLA (210/215°) et oh! surprise, la pièce a été imprimée sans saute de l'extrudeur (de l'ANET toujours). Autre pièce pour confirmer OK.

J'ai donc décidé de faire confiance à PRUSA et remonté l'extrudeur original de la Mini. Réglage du débit et de la première couche et c'est partir pour le cube ... et bien non, l'extrudeur PRUSA refuse de pousser la filament, le croque, saute ... retour à la case départ !

Cela confirme donc le problème de cet extrudeur remonté par @serge-d dans la rubrique "Aide concernant le matériel, le firmware ou un logiciel" , post : "Prusa Mini et extruder Bondtech > LA galère !"

Vu le prix du BONDTECH pour la PRUSA Mini chez 3DJake (70€) et la politique de confidentialité d'ALIEXPRESS ! (il y a un clone BMG à 27€),je vais essayer de joindre le SAV PRUSA mais j'avoue ne pas avoir vraiment trouvé comment le faire. Je suis plutôt mauvais en Anglais, du coup le chat me semble compromis.  Je n'ai trouvé que le contact dans "Compagnie" ! Si quelqu'un a une idée de comment contacter le SAV, je suis preneur.

Pas de nouvelle d'@alexandre-clerici !

Portez-vos bien. A+

 

Posted : 13/10/2020 7:23 pm
Calire
(@calire)
Honorable Member

Hello.  Je sais que sur le chat on peut trouver quelqu'un qui parle français ; En demandant ...

Sinon par le traducteur de Google ça peut passer.  Et tu n'as pas un(e) petit(e), un(e) voisin(e) pour t'aider en engliche ?

Posted : 13/10/2020 7:40 pm
Newby du 57
(@newby-du-57)
Eminent Member

Bonjour,

J'ai eu un problème lors de ma commande, je leur ai écrit en français (info at prusa.com) pour annuler celle qui faisait double emploi et j'ai eu une réponse très courtoise en français. A la réception de la machine, j'ai recontacté la personne (puisqu'elle parlait français) pour une question banale, j'ai été mis en relation avec une autre personne qui m'a répondu et demandé si le montage se passait bien ? eh bien, il ne m'a pas lâché tant que la machine (le Z bien sûr) n'était pas réglée aux petits oignons . Tout cela dans un français impeccable. Ils sont vraiment très impliqués et compétents au suivi client. Ne pas hésiter. Rien que pour ça je ne regrette pas mon achat,  c'est du professionnalisme tout simplement et aujourd'hui....
Marc

This post was modified 1 month ago by Newby du 57
Prusa MK3S...
Posted : 15/10/2020 5:54 am
ginaetmoi
(@ginaetmoi)
Active Member

Bonjour à tous,

Merci pour vos réponses au sujet des échanges en Français.

J'ai utilisé le formulaire de contact dans "Compagnie" et ai eu une réponse me demandant de suivre la procédure pour le recalage du tube PTFE dans la tête de chauffe ... pour la PRUSA I3 .. euh ! la personne qui m'a répondu n'a manisfestement pas LU qu'il s'agissait de la mini !
Je leur demandais dans le même temps quelle action PRUSA pensait prendre pour résoudre le problème de l'extrudeur qui patine et là-dessus, pas de réponse !

En parallèle, j'avais commandé un extrudeur BONDTECH de mise à niveau de la MINI chez 3DJAKE que j'ai installé le lendemain de la réception, sans problèmes particuliers. Et miracle! dès la première impression, plus de patinage, bruit de claquement et grignotage de filament !

L'extrudeur répond très bien et depuis 2 semaines environ, la MINI imprime sans problèmes tous les jours.

Comme l'écrivait @serge-d dans le sujet "Filament qui se bloque dans l'extrudeur", celui d'origine de la MINI a bien un défaut grave de conception. Ce qui est inadmissible, c'est que PRUSA ne réagit pas à ce problème et se retranche toujours derrière le problème de la tête de chauffe, par une tube PTFE mal monté ou mal coupé ... par eux même !

Imaginons un problème moteur sur une voiture survenant après quelques centaines de mètres, tous les jours ... on en entendrait vite parler et les victimes se réniraient pour déposer une plainte collective sans réaction du fabricant !

J'espère que PRUSA prend le temps de lire régulièrement ce qui se dit sur SON forum au sujet de SES machines, le bien et le mal, et réagira.

Portez-vous bien.

 

Posted : 25/10/2020 4:50 pm
Mugathdem
(@mugathdem)
Active Member

@ginaetmoi

Tu parles bien de ce matériel? : https://www.3djake.fr/bondtech/prusa-mini-extruder-upgrade-kit

70€ pour corriger un pb de conception, quand on pense au prix de la mini, c'est quand même abusé..

Posted : 26/10/2020 10:52 am
Olivier-Saraja
(@olivier-saraja)
Honorable Member
Posted by: @ginaetmoi

 

Comme l'écrivait @serge-d dans le sujet "Filament qui se bloque dans l'extrudeur", celui d'origine de la MINI a bien un défaut grave de conception. Ce qui est inadmissible, c'est que PRUSA ne réagit pas à ce problème et se retranche toujours derrière le problème de la tête de chauffe, par une tube PTFE mal monté ou mal coupé ... par eux même !

...

J'espère que PRUSA prend le temps de lire régulièrement ce qui se dit sur SON forum au sujet de SES machines, le bien et le mal, et réagira.

Malheureusement, non. Ou ils ne pourront pas. A l'exception des annonces, ces forums sont si j'ai bien compris censés être un espace d'utilisateur à utilisateur.

Le débat sur la qualité d'assemblage de la Mini semble d'actualité dès les premières semaines. Ils ont eu tout le temps de corriger ce qui devait impérativement l'être. Si ça merdoie encore, deux possibilités: 1) ils ont des trous dans la raquette des contrôles AQ ou 2) ces problèmes sont très peu nombreux au regard du nombre de machines livrées (a priori plusieurs dizaines de milliers) et on entend que les mécontents s'expriment. La vérité se situe certainement quelque part entre les deux 🤔😞 

Posted : 26/10/2020 11:04 am
Framemanager
(@framemanager)
Honorable Member

Pour info, vous pourrez trouvez un extrudeur clone de qualité ici et bien moins cher que l'original: Trianglelab a de TRES bons produits, j'achète beaucoup chez eux !

Par contre pour le heatbreak, il y en a bien un en titanium ici ... mais pas testé cette marque presque le même prix que Bondtech mais en titanium...

 

Perso, le remplacement de l'extrudeur et du heatbreak ont résolu mes problèmes MAIS je ne sais pas pourquoi (je dois encore chercher), j'ai des soucis si je descends en dessous de 0,15mm ... des genre de sur extrusion/sous extrusion... Manque de régularité mais en 0.15 ou 0.20 nickel !

 

 

Prusa I3 MK3 (THE best) - Ender 3 - Anycubic Mega S - CR-10s PRO - Prusa Mini - Clone MK3S bear à monter......
Posted : 29/10/2020 11:20 pm
Olivier-Saraja
(@olivier-saraja)
Honorable Member
Posted by: @serge-d

Perso, le remplacement de l'extrudeur et du heatbreak ont résolu mes problèmes MAIS je ne sais pas pourquoi (je dois encore chercher), j'ai des soucis si je descends en dessous de 0,15mm ... des genre de sur extrusion/sous extrusion... Manque de régularité mais en 0.15 ou 0.20 nickel !

Voilà qui est bien décevant si tu ne peux pas faire du 0.10 mm ou du 0.07 mm 🤔

Tu as bien corrigé les steps de ton extrudeur dans tes gcode après avoir changé celui d'origine? Pas de bouchure partielle? Filament au diamètre bien régulier et raisonnablement sec? Avec les Bowden, les irrégularités diamétrales ne pardonnent pas, idem avec des filaments trop rigides... du moins sur extrudeur lambda.

Posted : 30/10/2020 2:14 pm
Share:

Please Login or Register