Notifications
Clear all

Température et blocage  

  RSS
ymasur
(@ymasur)
Active Member
Température et blocage

Après plusieurs problèmes de qualité, voir d'arrêt d'impression, voici la même pièce faite avec les paramètres standards pour le PLA, soit 215°C 1ère couche, puis 210°C et plateau à 60°C. Avec un remplissage faible de 15%, Dès que de grandes surfaces doivent être remplies, ça finit par coincer. Le filament ne bouge plus, plus de matière déposée. Démontage de l'extruseur (je commence a avoir l'habitude), extraction du filament de la tête, etc...

En suite, relance de l'impression avec 220/220 °C, plateau à 64°C et remplissage à 50%: tout est top. Il faut préciser que la température de la pièce est plutôt faible: 17-18°C.

Question: est-ce qu'un remplissage à 15% (standard) n'est pas définitivement trop faible? Est-ce que la t° de la pièce influence celle de l'extrusion?

 

This topic was modified 4 months ago by ymasur
Posted : 09/04/2021 12:33 pm
Olivier-Saraja
(@olivier-saraja)
Noble Member
RE: Température et blocage
Posted by: @ymasur

Question: est-ce qu'un remplissage à 15% (standard) n'est pas définitivement trop faible?

Non, cela n'a normalement rien à voir, sauf à avoir des problèmes de rétraction de ton filament (humidié de celui-ci: dans le doute, passe-le au déshydrateur (ou au four) et PS: les filements neufs, fraîchement déballés, peuvent *aussi* être humides contrairement à l'opinion populaire).

Est-ce que la t° de la pièce influence celle de l'extrusion?

Oui et non. On peut imaginer qu'un filament très froid en entrée ne sort pas de la buse à sa température de dépôt idéale. En fonction de la marque de ton filament, il peut être assez liquide à déjà 180°C, ou seulement à 190°C. Ces 10 degrés de différence peuvent provoquer le bouchon dans l'extrudeur si tu donnes comme consigne d'imprimer à une température "basse". Tu ne me sembles toutefois pas dans des conditions extrêmes, mais la résolution du pb en augmentant la température de 10°C semble corriger la situation.

Pour t'assurer que ce n'est pas l'environnement qui est en cause, déplace la mini dans le salon ou une pièce à vivre. Recalibre les XYZ et refais un PID température suite à ce changement d'environnement, et relance *exactement* le même gcode que celui qui a échoué. Compare les résultats.

Ces deux problèmes (filament humide et environnement trop froid) peuvent évidemment se cumuler.

Posted : 09/04/2021 4:13 pm
Share: