Vrzavý zvuk, první tisk  

  RSS
xburgy
(@xburgy)
New Member

Ahoj všem,

sestavil jsem svou 1. tiskárnu Prusa i3 MK3S.

Kalibrace, tisk 1. vrstvy = vše ok, jen mě tam nepasuje takový divný zvuk při tisku, viz video:

Výtisky vypadají OK, nicméně mi to přijde lehce podezřelé..;-)

Netuší někdo v čem je problém?

Díky moc za případnou reakci.

Posted : 24/05/2020 11:16 pm
zoltan
(@zoltan)
Member Moderator

Nejsem si jist, ze ten zvuk je nejaky zvláštní, kdyz dela rychle pohyby tak ani ta mije neni nejtiššì

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.0, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.1.0, technical background...
Posted : 29/05/2020 6:41 am
sharkys
(@sharkys)
Active Member

Ahojte,

 když jsem viděl tento příspěvek, hned jsem si řekl, že někdo má podobný problém jako já - ale pak si pustím video a říkám si, jaké vrzání ? 😉

Já mám problém spíše jakoby se zvukem "skřípajícího polystyrenu", vychází to někde z extruderu a je nejvíce patrný při krátkých / trhavých pohybech tiskové hlavy. Máte někdo nějaký nápad, v čem může být problém ? Jinak tisk se mi jeví v pořádku, ale mám za sebou teprve tak 20hod tisku.

[video width="1080" height="1920" mp4="https://forum.prusaprinters.org/wp-content/uploads/2020/06/20200616_224125.mp4"][/video]

https://forum.prusaprinters.org/wp-content/uploads/2020/06/20200616_224125.mp4

Nějak zlobí odkazy na vložená videa....tak snad to půjde někoho takto pustit.

This post was modified 2 months ago 2 times by sharkys
Posted : 17/06/2020 12:50 pm
zoltan
(@zoltan)
Member Moderator

Co tiskový  ventilátor ?

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.0, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.1.0, technical background...
Posted : 27/06/2020 3:47 pm
sharkys
(@sharkys)
Active Member

Ten je v pořádku, nicméně s ohledem na to, že tento problém mělo spousta jiných uživatelů, pátral jsem dál a narazil na předělaný design extruderu - https://www.myminifactory.com/object/3d-print-butterworth-design-prusa-mk3-mk3s-r4-extruder-mod-filament-path-alignment-and-indirect-mk3-filament-sensor-86329 - nezkoušel jste někdo ?

Dle https://github.com/prusa3d/Original-Prusa-i3/issues/51 tento problém je u R5 (nevím, kde zjistit onu revizi? bez demontáže extruderu, ale tiskárnu mám ani ne měsíc).

I printed these parts after reverting back to a “normal” MK3s from a MMU2 setup. The extruder was always squeaking and PLA would always clog after about 2 hours. After printing the N4A-XT extruder parts (the front part that holds the print fan, the part the is attached to the extruder motor and the back piece that also holds the PINDA - everything else is stock) it’s been back to normal. Silent prints, no clogging. Thanks!

Posted : 28/06/2020 7:51 pm
lukeservis
(@lukeservis)
New Member

Zvuk co tam slyším já: podle mne máš moc utažené ty 3 ložiska na Y ose... Jemně se prohnou a pak ty kuličky dělají takový divný zvuk 🙂 .. Tím, že je povolíš, už to ale nezpravíš - jedině koupit nové, a opravdu je utáhnout s velkým citem !!! je to i v návodu...

This post was modified 6 days ago 2 times by lukeservis
Posted : 01/08/2020 6:35 pm
volt liked
Share:

Please Login or Register