Notifications
Clear all

X Axis suddenly failed??  

  RSS
Jdub
 Jdub
(@jdub)
New Member
X Axis suddenly failed??

IMG_1308

so I’ve made quite a few prints, several hours worth. Went to start a new print today, and I noticed the X Axis was barely moving. I loosened the belt a little since it felt like it had tightened up. Now it moves freely but it still fails. Any ideas or should I just contact support? The printer hasn’t moved since it was assembled and the last print worked perfect.

Best Answer by jcjames_13009:

Hi

Not sure it’ll solve your issue but one thing you can check is if the X motor pulley is secured enough. I faced issue on my new MINI+ that caused bad printed result but wasn't detected during selt-test

See Prusa knowledge db there for X axis assy details https://help.prusa3d.com/en/guide/3-x-axis-extruder-assembly_199519#200139

Pulley is secured by 2 screws. You can easily check/secure them inserting Allen key in the hole on the top of the motor assy (Bleu circle)

BTW, did you run a Self-test to see if error is detected by the printer itself? For sure contacting Prusa support is always a good idea

Keep us posted

JC

Posted : 18/06/2021 12:25 am
jcjames_13009
(@jcjames_13009)
Eminent Member
RE: X Axis suddenly failed??

Hi

Not sure it’ll solve your issue but one thing you can check is if the X motor pulley is secured enough. I faced issue on my new MINI+ that caused bad printed result but wasn't detected during selt-test

See Prusa knowledge db there for X axis assy details https://help.prusa3d.com/en/guide/3-x-axis-extruder-assembly_199519#200139

Pulley is secured by 2 screws. You can easily check/secure them inserting Allen key in the hole on the top of the motor assy (Bleu circle)

BTW, did you run a Self-test to see if error is detected by the printer itself? For sure contacting Prusa support is always a good idea

Keep us posted

JC

This post was modified 3 months ago by jcjames_13009
Posted : 18/06/2021 11:42 am
Jdub
 Jdub
(@jdub)
New Member
Topic starter answered:
RE: X Axis suddenly failed??

@jcjames_13009

Ugh Dagum it. I swear I had those tight to start with. Gave it another quick snug and self test works as expected again. Thank you.

Posted : 18/06/2021 2:02 pm
jcjames_13009
(@jcjames_13009)
Eminent Member
RE: X Axis suddenly failed??

Hi jdub

Good news

FYI I reported issue to Prusa support and I've been told that info was forwarded to Quality dept. Hope so future MINI owners will not face it anymore

Have fun

JC

This post was modified 3 months ago 2 times by jcjames_13009
Posted : 18/06/2021 3:37 pm
mrstoned
(@mrstoned)
Estimable Member
RE: X Axis suddenly failed??

I had the same issue after a few hours of printing with my kit mini+.

I now check it about every 10 printhours or so.

Tevo Nereus.
Prusa Mini+ kit. BondTech extruder....
Posted : 18/06/2021 5:01 pm
Share: