[Solved] X axis is seriously hard to move  

  RSS
ikrowni
(@ikrowni)
New Member

Just finished assembly of the mk3/s printer. When I start the printer it tries to do self test. It fails on x axis. Looking it up the x axis should glide smoothly back and forth but I'm not getting that. My x axis is seriously hard to move and goes in chunks. 

 

The y axis sounds like it's scraping something really bad when I move it back and forth but nothing is touching it at all. 

 

And the x axis belt on the left hand side is crooked. I tried pushing the belt all the way back as far as it can go and also tried pushing the pulley all the way back yet it's still crooked. I can see the belt touching the front side of the printer part.


 

This topic was modified 2 months ago by ikrowni
Posted : 12/09/2020 6:30 am
joan.t
(@joantabb)
Veteran Member Moderator

Make sure that the back cover of the X axis, and the uBolts on the Y axis are not overtightened. 

Make sure that the motor pulley on the X axis, is on whith the hub towards the front of the machine, not next to the motor. 

Did you lubricate the Linear bearings during assembly, if not, lubricating now might help you 

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 12/09/2020 5:19 pm
Share:

Please Login or Register