Notifications
Clear all

[Solved] What is causing this in the letters of my logo?  

  RSS
HeionPrints
(@heionprints)
New Member
What is causing this in the letters of my logo?

Info First:

Kit MK3S+/Kit PLA Grey

215 First layer/210 rest/60 bed/preheat

-1.495 Z/7x7 bed level check

Hi everyone! I was hoping to find out what is causing this  pooling/globbing in the letters of the Prusa logo? The first layer looks wonderful...I think.

My guess is heat related? No idea though. Thanks!

Prusa logo 2mm, right after printing

Best Answer by sylviatrilling:

Your z-offset might be too high. Try the calibration at the following link. https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-assembly-and-first-prints-troubleshooting/life-adjust-z-my-way/

Posted : 06/10/2021 11:03 pm
sylviatrilling
(@sylviatrilling)
Estimable Member
Z-offset

Your z-offset might be too high. Try the calibration at the following link. https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-assembly-and-first-prints-troubleshooting/life-adjust-z-my-way/

Posted : 06/10/2021 11:18 pm
HeionPrints
(@heionprints)
New Member
Topic starter answered:
Further investigation!

Hi thank you for the quick reply. I realized I've posted in the wrong forum for my MK3S. Sorry about that!

Anyway, I will move on to the square for further calibration. Had been only using the built in zipper with the mini square at the end. Thanks again for the advice!

Posted by: @sylviatrilling

Your z-offset might be too high. Try the calibration at the following link. https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-assembly-and-first-prints-troubleshooting/life-adjust-z-my-way/

 

Posted : 06/10/2021 11:27 pm
Share: