Trouble printing PLA only  

  RSS
Marc
 Marc
(@marc-14)
New Member

Hello,

I'm having trouble printing PLA with my newly received Prusa mini+, right from the start.
I can print PETG as well as ABS without any issues, it happens only, when trying to print PLA.
I tried several things; cleaned the bed using IPA, tried several brands of PLA - still the same.
Please see photos to get an idea what I'm facing. Any help or hint would be highly appreciated. Thanks.

Kind Regards,
Marc

Posted : 23/12/2020 11:55 am
remington
(@remington)
Eminent Member

looking at the purge line on the side of the bed, it looks pretty beefy, maybe the z axis is too high? when i shift between petg and pla i do have to change the z height.

this could explain why its detatching. first layer calibration look ok?

Posted : 23/12/2020 3:48 pm
Marc
 Marc
(@marc-14)
New Member

@remington

I never changed the z axis when shifting from or to PETG vs PLA.  Maybe thats the reason? I will give it a try. Thing is, I do have an MK3s as well, and I print PLA and PETG using the same z axis settings. As long as I use the settings provided with the Prusa Slicer, everything is working fine.  

Cheers, Marc

This post was modified 4 months ago by Marc
Posted : 23/12/2020 3:52 pm
Neophyl
(@neophyl)
Famed Member

Most people with a MK3 have to slightly raise their nozzle z height when printing PETG compared to the height used for PLA.  This has nothing to do with the slicer but rather the Live Z value set on the printer itself.  

Posted : 23/12/2020 5:51 pm
remington liked
Share:

Please Login or Register