Notifications
Clear all

Prusa mini calibration, Z axis fail  

  RSS
Etheon
(@etheon)
New Member
Prusa mini calibration, Z axis fail

Hello everyone!

I just finished to mount my printer (Next time I'll buy the already assembled one!).

I have an issue with the Z axis during the calibration, it makes a weird noise and doesn't move. I can move it with my hands but it's really difficult (I struggled with that several time during the set up).
Here is a small video, the interesting part is at the end

Do you know what could be the issue here?

 

Thank you!

Posted : 30/04/2021 4:02 pm
mrstoned
(@mrstoned)
Estimable Member
RE: Prusa mini calibration, Z axis fail

Does the Z never move? If so check the z-connector on the board.

If you try and raise the Z by hand to 50 or 70mm, then take the spanner-key and check if the little light on the spinda probe goes on or off.

If it doesn't light up or blink, then check your probe-connector.

Tevo Nereus.
Prusa Mini+ kit (4.3.4). BondTech extruder....
Posted : 30/04/2021 9:47 pm
Etheon
(@etheon)
New Member
Topic starter answered:
RE: Prusa mini calibration, Z axis fail

The Z never moved and I check the connector everythings fine. For the probe, I raised the Z and the light went up, if I move a spanner key in front of it, it will turn off.

So everything seems fine, but the Z axis still not move (although the printer make a weird noise when it need to test the Z axis).

 

Posted : 01/05/2021 7:55 am
Etheon
(@etheon)
New Member
Topic starter answered:
RE: Prusa mini calibration, Z axis fail

I found the issue !

2 screws were too tight (manual part 3 step 26). Now the Z axis move easily.

Thank you for your help!

Posted : 01/05/2021 8:34 am
mrstoned
(@mrstoned)
Estimable Member
RE: Prusa mini calibration, Z axis fail

Excellent. Happy printing.

Tevo Nereus.
Prusa Mini+ kit (4.3.4). BondTech extruder....
Posted : 01/05/2021 9:11 am
Eirlink
(@eirlink)
Eminent Member
RE: Prusa mini calibration, Z axis fail

i think ive a Z azis issue too !

 

This post was modified 9 months ago by Eirlink
Posted : 03/05/2021 5:32 pm
cwbullet
(@cwbullet)
RE: Prusa mini calibration, Z axis fail

@eirlink

Yup but we can live with them.  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 07/05/2021 3:38 pm
Aldo
 Aldo
(@aldo)
New Member
If it doesnt work

Hello, 

 

I had problem with Z-axis as well, mine was moving well until the top but I still had a failure in test.

I tried the screws fix (manual part 3 step 26, they can be too tight) but it didn't fix the problem.

In this link they talk about a sensor : https://help.prusa3d.com/en/article/m-i-n-d-a-superpinda-sensor-testing-mini-mini_134021

Mine was working well BUT it wasn't positioned correctly, it was too far from the nozzle (the little gold piece which heats up), so I think z-axis wasn't doing the whole path (the sensor was detecting the bed too fast) . I aligned the sensor with the nozzle (it's easy) and the Z axis test passed!

Posted : 16/07/2021 7:45 pm
Share: