Notifications
Clear all

No perfect print  

  RSS
greenhalos
(@greenhalos)
Active Member
No perfect print

I assembled my first 3d printer (Prusa mini+ kit), calibration first layer, tightened the belts and now I am able to print mostly beautiful prints:

But just from the front... From the back it looks like this:

After the benchy I printed some more calibration prints with different z-axes adjustments from -1.300 to -1.225 but the result was more or less the same:

Does anybody has an idea how to fix this problem?

Best Answer by greenhalos:

Cleaning did not help and I don't see any problem with the fans, they seem to be mounted correctly. BUT I think i detected a lose pulley on the X-axis...
Now I have something todo for this evening \o/ ...

Posted : 28/04/2021 10:00 pm
Diem
 Diem
(@diem)
Noble Member
RE: No perfect print

Two issues.  It looks like you need to clean your print bed thoroughly.

And check the alignment of your cooling fan - 'though the focus drops off in just the  wrong  place to be certain.

Cheerio,

Posted : 29/04/2021 12:48 am
greenhalos
(@greenhalos)
Active Member
Topic starter answered:
RE: No perfect print

Okay, I will try to clean the bed, I will report back if it worked. Thanks 🙂

Posted : 30/04/2021 6:57 am
Diem
 Diem
(@diem)
Noble Member
RE: No perfect print

@greenhalos

... and do check your fans.  You could also rotate the print on the bed to see if the air flow improves.

Cheerio,

Posted : 30/04/2021 11:26 am
greenhalos
(@greenhalos)
Active Member
Topic starter answered:
RE: No perfect print

Cleaning did not help and I don't see any problem with the fans, they seem to be mounted correctly. BUT I think i detected a lose pulley on the X-axis...
Now I have something todo for this evening \o/ ...

Posted : 03/05/2021 5:02 pm
greenhalos
(@greenhalos)
Active Member
Topic starter answered:
RE: No perfect print

Okay, so disassembled the whole x-axis with the hot end, fans and belt to realize that by now the pulley was completely lose, so this time I fixed it really tide. Now the benchy looks great expect for some strings, but main problem is solved \o/

Thanks for the help 🙂

Posted : 03/05/2021 9:59 pm
Share: