No hole in electronics box for the Y-axis motor cable.
 
Notifications
Clear all

No hole in electronics box for the Y-axis motor cable.  

  RSS
JackTheSquid
(@jackthesquid)
New Member
No hole in electronics box for the Y-axis motor cable.

When connecting the Y-axis motor into the electronics box I noticed that there was no hole in it for it. I moved on in the instructions and now I am on step 28 and am wondering what to do with the plugged in cable.

Posted : 27/05/2021 12:21 am
cwbullet
(@cwbullet)
Illustrious Member
RE: No hole in electronics box for the Y-axis motor cable.

Look at steps 49-50 on the Mini+.  It come up through a hole.  Read them very carefully.  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 27/05/2021 12:51 am
NFWolfPryde
(@nfwolfpryde)
New Member
RE: No hole in electronics box for the Y-axis motor cable.

To be clear, you need to look at the online manual. I followed the printed directions that came with the printer, and ran into the same issue. They have moved the hole to a new location, not reflected in the printed manual. The online version is correct, and you can put the cable in even after you've moved on. I did this too!!

Heads-up btw, they changed the screw that connects the LCD to the main body. That's not reflected in the manual either. See the online guide when connecting the LCD to the printer.

Posted : 28/05/2021 1:57 am
Codyyy
(@codyyy)
New Member
RE: No hole in electronics box for the Y-axis motor cable.

@nfwolfpryde

I’m glad I found this post. I was following the book and the Youtube video, could not find anywhere to put that cable. The LCD screen is another “issue” as I didn’t realize there was a mold burr on the piece the LCD is supposed to mount to. I took an Xacto knife and shaved it but now I’m afraid I don’t have enough thread engagement, the M3 feels stripped. I’ll most likely put a self tapping machine screw in.

Posted : 05/06/2021 11:34 pm
Share: