Notifications
Clear all

[Solved] Mini Mech Bed Leveling Failing  

  RSS
Really Cool
(@really-cool)
New Member
Mini Mech Bed Leveling Failing

Just got my mini. Everything is installed and tested good. I Can't get the first layer calibration to work. I have a MK3s so i'm not new to this. 

When doing mesh bed leveling the first row (3 points) are the only points measured. Sometimes it does the first one just above the 2nd one. I cannot get this to correctly mesh bed level and am un able to get this to properly print past the first layer calibration.

This topic was modified 2 months ago 2 times by Really Cool
Posted : 07/06/2021 1:32 am
cwbullet
(@cwbullet)
Illustrious Member
RE: Mini Mech Bed Leveling Failing

Is the light lighting up on the SPINDA on the last spot?  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 07/06/2021 10:17 am
Daryl
(@daryl-2)
Trusted Member
RE: Mini Mech Bed Leveling Failing

I've run into this when the X axis beam is 'tweaked' beyond what the Super Pinda can compensate for (like someone picks it up b the X axis).  Check out this article:

https://help.prusa3d.com/en/article/xz-axis-skew-correction-mini-mini_158518

Basically:  turn machine off: slide print head over to the left side of the print surface.  manually turn the Z screw to bring the head down toward the print surface.  Use something flat (~5mm or so), put it between the nozzle and the print surface and adjust the Z manually until it just touches.  Now carefully slide the print head over to the right of the surface.  See if the height is the same or close.  If it is off, the bed level routine will not complete.  Unfortunately you can still print and the results are bad.

 

 

Posted : 20/06/2021 1:25 am
Share: