Issues Flashing Firmware with PrusaSlicer  

  RSS
willem123
(@willem123)
New Member

I haven't been able to update the firmware on my Prusa Mini. I've tried multiple USB drives and resorted to connecting my computer and using PrusaSlicer. That is not working either. Can anyone shed light on the following Output Log and what I can do to update firmware to be able to use the printer?

Using Port : /dev/cu.Bluetooth-Incoming-Port
Using Programmer : wiring
Overriding Baud Rate : 115200
avrdude-slic3r: stk500v2_recv(): timeout
avrdude-slic3r: stk500v2_getsync(): timeout communicating with programmer
avrdude-slic3r: Could not open port: /dev/cu.Bluetooth-Incoming-Port

avrdude-slic3r done. Thank you.

Posted : 28/11/2020 4:00 am
JoanTabb
(@joantabb)
Moderator

Have you seen this knowledge base article?

https://help.prusa3d.com/en/guide/how-to-update-firmware-mini_128421

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 28/11/2020 12:37 pm
willem123
(@willem123)
New Member

@joantabb

I have tried this I keep getting Error! #7 Error mounting USB drive! I have tried three different USB drives. Not sure what else to do to make this printer work?

Posted : 28/11/2020 3:04 pm
Gordon W
(@gordon-w)
Reputable Member

Are the sticks you tried USB 2 or 3, how are they formatted and what size are they? 

Posted : 28/11/2020 7:12 pm
willem123
(@willem123)
New Member

I finally got the supplied USB to work after resetting consecutively about 10-15 times. Occasionally, I would see the Flash firmware page, but would bounce to the error message when I clicked on Flash. But it finally worked. Not sure why it was so difficult. Now if I could get the first calibration layer to print correctly!

I also tried a 4G and 8G (not sure if they are 2 or 3) and formatted as MS-DOS (FAT).

Posted : 28/11/2020 7:19 pm
Share:

Please Login or Register