Extruder Gear Slipping?  

  RSS
3DPC
 3dpc
(@3dpc)
Active Member

When I load filament and start printing, about 2 min into the print, the gear pushing the filament in starts to slip. I checked the tension screw and with the filament unloaded it is flush with the outside plastic part. How can I fix the slipping? I replaced the nozzle already. 

Posted : 27/11/2020 4:54 am
Gordon W
(@gordon-w)
Reputable Member

Have you tried adjusting the tension screw? Adjusting the screw to be flush is a good rule of thumb and may not be precise in every case for every filament.

Also check if there is filament built up in the extruder by lifting the 'inspection cover' on the top of the extruder. If necessary clean it, https://help.prusa3d.com/en/guide/how-to-access-and-clean-the-extruder-pulley-mini_126457/ should have all the steps you need.

If that doesn't fix it, there maybe filament building up in the hotend and a cold pull ( https://help.prusa3d.com/en/article/cold-pull-mini_126399 ) might help.

Posted : 27/11/2020 1:15 pm
3DPC
 3dpc
(@3dpc)
Active Member

I tried adjusting the tension screw and it still slips and now clicks. I replaced the nozzle and cleaned the hot end. Still, no luck

Posted : 27/11/2020 6:15 pm
Gordon W
(@gordon-w)
Reputable Member

I'd suggest talking to support using the web chat on the eshop page. They are very busy at the moment dealing with black Friday orders at the moment, so you may get a better response talking to them early next week!

Posted : 27/11/2020 7:56 pm
3DPC liked
remington
(@remington)
Eminent Member

boost your print temp up a bit and slow down the prints to see if it improves

eg, i generally print pla at 220-230 and that seems to stop it clicking

Posted : 28/11/2020 1:55 pm
3DPC liked
Share:

Please Login or Register