Adjusting extruder gear pressure  

  RSS
mixster
(@mixster)
Active Member

Sorry if I'm not using the correct terms - I finally have a first layer that works.  However, it appears that my prints have varying levels of material and I suspect the feed at the extruder to be the issue.  I've unloaded the filament, and now looking down through the flip-top door, I can see bits of filament stuck in the mini-tines there.  I can take it apart and clean it, but now I'm wondering how to tell how much pressure is on there and what the right amount is.  I've tried adjusting the screw directly below/underneath the input bowden tube, but I'm not sure if it should be tight, loose, ?  I read that it should be flush with the surface on shipment, which is great, but then for a problem such as mine where bits of filament appear to be getting chewed off, do I adjust it clockwise or anti-clockwise (and is that putting more or less pressure on the filament)?  Thank you, and sorry for the long post.

Posted : 18/05/2020 4:07 am
geoper2
(@geoper2)
Estimable Member

Clockwise will tighten the teeth against filament, counter clockwise will loosen the teeth against filament. Start with the screw flush like you say and go counter clockwise if you think you have a problem with the teeth chewing your filament. This might change for different manufacturers or different materials so it might need some adjusting later too.

Original Prusa Mini + Smooth PEI
Prusa Slicer 2.2.0
https://www.instagram.com/3dprintedgr/...
Posted : 19/05/2020 6:08 pm
mixster
(@mixster)
Active Member

Awesome!  Thanks for your reply!  I managed to get the adjustment screw out and cleaned underneath with the trap door, and did my best on the top.  However, as you can see on the pictures, there is still filament stuck in the tiny tines and I'm not sure how to get it out.  Open to ideas!  Thanks again!

Chewed Filament

Posted : 20/05/2020 1:27 am
kevman
(@kevman)
Estimable Member

i used an exacto knife to carefully carve out the bits and then some stick tack to lift it out. Its time consuming and tedious but I have am not sure if there is a way to take it apart. 

Posted : 22/05/2020 3:17 pm
mixster
(@mixster)
Active Member

I was finally able to get the extruder apart, and then removed the cover to get to the gear.  That allowed me to use a bit of acetone, wire brush, and toothpicks to get the remaining filament bits out.  However, ran another print, and it's chewing it up again.  Bed is within 0.5 mm highest to lowest points, (I think that's good, not sure?) yet my print still came out with under-extrusion, and I'm not sure if it's the filament slipping or from bed not being more level?  Some combination?  Time to contact support...

Posted : 25/05/2020 4:08 am
Hawwwran
(@hawwwran)
Reputable Member

I use a needle and a vacuum cleaner to get the debris out.

I have come here to chew bubblegum and perfect my MINI ... and I'm all out of bubblegum....
Posted : 14/06/2020 11:48 am
Jack of all trades 58
(@jack-of-all-trades-58)
Active Member

I had that problem also, This is how l adjusted my extruder.

1.  Unload filament

2. Took off Bowden tube and feeding from front of extruder, Be careful there’s a small Bowden tube in side.

3.  Look down in front you should be able to see all the way through make sure nothing is stuck in there clogging it up.

4. Take the adjustment screw completely out,  this will release the front door also check to make sure nothing stuck or clogged.

5. Do the same for the top door if everything is Clear.

6.  Put your Filament all the way through making sure you have a clear path leave it sticking out the front end.

7. Reinstall adjustment screw tightened down until you feel it snug around the filament not too tight then with your thumb move the gear on top back-and-forth to make sure the filament moves easy and clean through. You can tweak adjusting screw until you feel that it snug around the filament not too tight then with your thumb move the gear on top back-and-forth to make sure the filament moves easy and clean through.  Remember the screw and spring hold the front door in place.

8.  Then I pretended like everything was hooked up and went through loaded procedure, with my filament and with the front Bowden tube still off.

9. Inspect the filament make sure it’s not being crushed or chewed and was going through the extruder, then I unloaded it to make sure that worked I did it a couple times, and tweak it if you have to.

10. I back out the filament leave about a inch Sticking out the front of the extruder.

11. I took small Bowden tube slid it down the filament into the extruder  make sure it was lined up. Then I did the same with the brass fitting making sure it’s not too tight so I would not damage the small bone tube inside.

12. Then I reinstalled the Bowden tube that goes to the nozzle. 

13. Then loaded my filament like usual making sure it was coming out the end of the nozzle.

14. Then I did two different test print make sure it was working properly. I have done  A  couple print that was over a day long with no issues and a couple of fast ones with no issues.

 

This may have been easier to clean it this way with a computer vacuum kit. That you can get on Amazon. Then taking completely apart. I know this is a lot to do but it’s only way I found to ensure you got a clear path to the extruder and it’s adjusted correctly.  Let me know if this works for you.  Richard                              

Posted : 19/07/2020 2:02 pm
malcmcm
(@malcmcm)
Trusted Member

Excessive pressure in the hotend reveals itself in the extruder. Check your ptfe tube in the hotend, google 'clicking extruder prusa mini' theres lots of discussions about solving extruder problems at the hotend, including youtube videos on it. The extruder doesn't need to make an audible 'click' for this to be the issue, grinding of the filament is also a symptom. It is rarely an extruder gear issue and I think you're looking in the wrong place.

However definitely clean and adjust the gear properly. Poster above me goes into a very detailed methodology, but a quick adjustment is to remove the filament completely and adjust the extruder idler screw until it is flush with the extruder body, that should be the proper tension. When you re-insert filament the screw placement will change because it is spring loaded and the filament will "pull" the screw towards the body.

I'm not an expert but this is what I've learned from everything I've read after solving the same issue.

Posted : 20/07/2020 5:00 am
Share:

Please Login or Register