Notifications
Clear all

1st Layer Issue (not really sure how to describe it)  

  RSS
jho2dot0
(@jho2dot0)
New Member
1st Layer Issue (not really sure how to describe it)

I've attached a couple of pictures that hopefully will do a better job of explaining this than I can.

Originally, I ran into an issue where at some random point during the print, I'd get random layer shifting.  Had some assistance explain that I needed to increase the temp on the print nozzle.

Once that was corrected, I noticed that the 1st layer or two would print in one place, then it would shift a little and continue printing and never shift again.  Any assistance would be greatly appreciated.

Edited to Add:  The filament in the picture is PETG, but this occurs on PLA as well.

Best Answer by Bruce Farquhar:

Have you checked your x or y belts to make sure they are tight (depending on the direction of the shift)?  If the belt slips by a tooth it could make a shift like that.  Especially if you are seeing it in more than one type of material, it sounds mechanical. Note that the self test would not necessarily pick that up.

This topic was modified 10 months ago by jho2dot0
Posted : 15/02/2021 5:13 pm
Bruce Farquhar
(@bruce-farquhar)
New Member
RE: 1st Layer Issue (not really sure how to describe it)

Have you checked your x or y belts to make sure they are tight (depending on the direction of the shift)?  If the belt slips by a tooth it could make a shift like that.  Especially if you are seeing it in more than one type of material, it sounds mechanical. Note that the self test would not necessarily pick that up.

Posted : 15/02/2021 9:06 pm
jho2dot0 liked
jho2dot0
(@jho2dot0)
New Member
Topic starter answered:
RE: 1st Layer Issue (not really sure how to describe it)

The belts seem to be tightened appropriately, not sure if I could get them tighter, but will give it a shot.

Question though, would it not be happening at different layers and be extremely inconsistent if it were due to the belts slipping? 

Posted : 15/02/2021 9:56 pm
jho2dot0
(@jho2dot0)
New Member
Topic starter answered:
RE: 1st Layer Issue (not really sure how to describe it)

Thanks...the bottom belt needed to be tightened by ~1.5cm.  No more bouncing of that first layer.

Posted : 16/02/2021 3:38 pm
Share: