0.6 Nozzle Problems  

  RSS
powtac
(@powtac)
Active Member

Setup:

Prusa MINI with 0.6 Nozzle.
Firmware 4.0.5
Bootloader version 1.0.0
Buddy board 1.0.2
Prusa Slicer 2.2.0 (find the gcode attached at the end)

 

After I switched to the 0.6 Nozzle I have massive problems to get good results, as you can see in the piture below. The two parts in the front starting to have from the height of about 5 mm very bad lines. I realized it 5 mm later and I set manually the temperature from 215 to 220 which seemed to solved the problem a little bit, but still not perfect results.

I removed the 0.6 nozzle again to make sure it was fitted and it was, as you can see in the picture below:

No blue filament on the thread.

This topic was modified 2 months ago by powtac
Posted : 24/05/2020 8:02 pm
powtac
(@powtac)
Active Member

... adding more information:

Slicer with default setings (including 0.6 nozzle)

Find the gcode here: https://gist.github.com/powtac/5ea2c492e65cbc48a9f6e5c4a7fc6f3e

Using the OctoPrint 1.4.0 on OctoPi 0.17.0 with serial connection.

So what could be the issue here?

This post was modified 2 months ago 2 times by powtac
Posted : 24/05/2020 8:15 pm
powtac
(@powtac)
Active Member

I did use some noname filament with the 0.6 nozzle first and had bad results as well. The problem mainly was, that the temperature (215 degrees) was too low. So I raised it for the noname filament to 240 degrees which seemed to solve the problem but quality was not perfect, so I switched to the Prusa Polymers filament to make sure the issue is not related to the filament.

Posted : 24/05/2020 8:24 pm
Share:

Please Login or Register