Prusa Mini et extruder Bondtech > LA galère !  

Page 1 / 3
  RSS
Framemanager
(@framemanager)
Honorable Member

Bonjour,

Je partage ma très mauvaise expérience avec la Mini, Bondtech, le "chat" Prusa !

D'abord, si vous achetez ceci , sachez que contrairement à ce qui est écrit, ce n'est PAS DU TOUT "Upgrade your Prusa Mini with a Bondtech Dual Drive extruder designed to seamlessly fit the original setup." comme ils disent ! Le reste c'est pour Prusa !

1/ désinstallation de l'extruder de la Mini > tiens les 4 vis sur le moteur, ben elles servent à rien, vissées dans rien, faire joli peut-être

2/ installation du Bondtech, "load filament", bizarre, le moteur tourne à l'envers! GENIAL, obligation d'inverser les fils rouge et bleu sur le dupont du cable sur la CM

3/ on se dit genial, ca marche, ben non... Pas assez de filament loadé ! Test, e-steps non conformes commande m503 > E325 et crotte après calcul le bondtech est à 411.40 !

4/ Pas grave, Octoprint ou pronterface (ai essayé les 2) > m503 > M92 E411.40 > M500 et hop ce devrait être réglé et NON ! Cette Mini de M... n'enregistre pas dans son eeprom ! Après l'avoir éteinte et redémarrée commande M503 et retour à E325 !!!! Plusieurs essais sans succès !

5/ chat Prusa ( SUPER NUL), c'est quoi Pronterface (si si je blague pas, pourtant fourni avec une MK3), et je comprends pas ce que vous voulez faire.... Je vous passe un ami... tout aussi incompétent mais en francais ! On ne fait pas ce type de support (marlin, pronterface) et pourquoi changer les steps ! Je leur rappelle que Jos prétends que son matos est open-source.... Je bidouille en disant que leurs steps ne sont pas tout à fait exact (si j'avais dit Bondtech, suis sûr m'aurais répondu "pas leur problème") et que je souhaite les modifier... Il comprends pas pourquoi et finit par me dire que seul un développeur pourrait me répondre!!! Envoyer un email, c'est fait mais la réponse "un jour peut être?"

Pour une commande M500 qui ne fonctionne pas sur la Mini ? Incroyable !

Que ce soit Bondtech (à qui je vais envoyer un email salé!) ou Prusa, deux grandes marques et pas une pour racheter l'autre !

Je crois que je vais "tenter" de remonter leur daube d'extruder et leur remballer (ai 30 jours il paraît) leur Mini à problèmes ! Je réfélchirai à deux fois avant de racheter une Prusa !

Quoiqu'il en soit, je ne conseille plus Prusa (SAV incompétent) et Bondtech non plus !

Vous avez remarqué, c'est rare mais là, suis en rogne !

Prusa I3 MK3 (THE best) - Ender 3 - Anycubic Mega S - CR-10s PRO - Prusa Mini - Clone MK3S bear à monter......
Posted : 13/04/2020 12:10 pm
Flo4Print
(@flo4print)
Noble Member

😖 ben c’est pas beau ! Quand on pense qu’elle est plus grand public que la mk3s ! Ou alors je devrais dire qu’elle est juste moins cher. 
Je la trouve si bien la mk3s, cela me déçoit que cette mini soit pas aussi bien, moi qui commençais à la recommander à ceux qui ne souhaitent pas (et on le comprend parfaitement) mettre 750€ sans les envoyer vers du chinois. 

This post was modified 1 year ago 2 times by Flo4Print
MK3S & Fusion 360...
Posted : 13/04/2020 4:02 pm
Framemanager
(@framemanager)
Honorable Member

Bon, je reviens sur ce que j'ai dit sur Bondtech, ils ont répondu à mon email à 17h15 et merci à eux!

Avec un super tuto d'installation (je leur ai conseillé de le signaler gentiment sur la page de vente ou à leurs acheteurs). Ce tuto très bien fait explique comment démonter celui d'origine et monter le Bondtech MAIS signale bien le changement de e-steps de 325 à 415 et c'est la que les problèmes commencent, au départ, ils avaient créé un gcode à "imprimer" qui enregistrait les nouvelles valeurs dans l'eeprom de la mini.

MAIS c'était sans compter sur Prusa, qui pour rappel se vante d'être open-source, qui a"bridé" tout enregistrement sur la l'eeprom via la commande M500 dans la nouvelle mise à jour !!! Honteux, inacceptable, inconcevable en open source! Prusa bride Marlin! Dés lors, seule solution démarrer ce "print gcode" à chaque allumage de la mini ou de l'intégrer dans le gcode de démarrage de Prusaslicer en première ligne... Résultat ? Chargement/déchargement de filament, d'abord imprimer le gcode > si le filament est déjà chargé, imprimer  direct avec le profil mini modifié dans Prusaslicer. Fastidieux !

La meilleure solution que j'ai trouvée, le charger (le gcode, vous me suivez) à la connexion de la mini à octoprint oui MAIS c'était à nouveau sans compter sur Prusa qui dans son dernier firmware bloque presque toutes les fonctions en direct sur le LCD dès qu'elle est connectée à Octoprint donc impossible de charger/décharger le filament ! Ils sont fort chez Prusa pour emmer.. leur monde et dégouter le client !

Mais à nouveau, j'ai la solution, via le plugin "change filament" de octoprint, je peux charger/décharger le filament via octoprint (me reste à trouver la longueur de filament à charger/decharger et la vitesse)!

Et là, cela devrait marcher (test en cours) et dès lors leur superbe LCD avec de beaux dessins en couleur... ne sert plus qu'à calibrer et on peut mettre dans un tiroir la clé USB dont ils sont si fiers!

Je suis franchement déçu de Prusa et de leur attitude, j'ai attendu 6 mois pour une machine bridée mais "open source ????" avec de nombreux problèmes que Prusa VOUS empêche de résoudre! Pourquoi agissent-ils de cette façon, aucune idée ?  Si vous, vous le savez, je serais ravi de l'apprendre!

Merci à Bondtech.se qui a répondu rapidement, efficacement et qui cherche une solution plus pratique.

Quant à Prusa, j'attends une réponse à l'email que je leur ai envoyé... Mais s'ils ne virent pas de bord, ce sera ma dernière Prusa ! peut être me tournerais je vers Magma, société belge (cocoricooo) qui fait du très bon matos, un excellent suivi et ne bride pas Marlin !

This post was modified 1 year ago 2 times by Framemanager
Prusa I3 MK3 (THE best) - Ender 3 - Anycubic Mega S - CR-10s PRO - Prusa Mini - Clone MK3S bear à monter......
Posted : 13/04/2020 11:05 pm
Framemanager
(@framemanager)
Honorable Member

Bon le problème du Bondtech (plus ou moins résolu), j'imprime le Benchy de la clé usb fournie et ... peut être le plus beau que j'ai jamais imprimé, là j'étais épaté !

Super content, je change le filament, lance une plus longue impression, une belle fusée ! 0 la 4 ou 5ième couche, le bondtech fait un potin de tous les diables, le filament sort par à coups... J'arrête tout, impossible d'unloader le filament, démontage à droite à gauche, je coupe le filament jsute au dessus de la tête après avoir enlevé le ptfe, le tire à la main, il casse dedans, je prends un morceau de filament, le pousse à la main, j'extrude ainsi le morceau quia a cassé... Je remonte toute le bazar, ...

Je change de filament et me sert de celui pour mes réglages et .... rebelote à la 3ième couche de mon carré de 5x5cm en 0.20 de test ! Ok bon ben voilà, elle rencontre le problème de conception du heatbreak et ptfe connu sur la mini et manifestement non résolu !

Démontage complet, bloc chauffe, heatbreak ptfe etc ... et remplacement par le heatbreak de chez Bondtech (35 minutes de taf), le heatbreak a une conception vraiment différente à celle d'origine! Réglage de la sonde minda car effectivement le bloc de chauffe se trouve désormais plus haut...

Impression de mon fameux carré, réglage z-offset et  ... nickel ! Impression d'un truc d'une heure en 0.2 et rien à dire ... On verra si cela dure dans le temps.........

CONCLUSION : je plains les débutants qui vont acheter la mini car ils seront dépassés et déçus ! Je viens de recevoir cette Mini (donc elle ne fait pas partie des premières) et manifestement on rencontre deux GROS problèmes récurrents qui nécessite de bonnes connaissances et l'achat (en tout envoi compris 80 euros quand même)

- la mauvaise conception du heatbreak et/ou de son PTFE, ce point est incontestable

- l'extrudeur, sur ce point en toute franchise, je ne l'ai pas testé, je l'ai changé directement mais ils suffit de voir sa conception (entrainement filament roue crantée pas très profonde et de l'autre côté un roulement lisse type, de mémoire, extruder titant mais de mauvaise qualité) et en face le Bondtech (deux roues crantées aux dents bien profonde! Il n'y a pas photo, on voit de suite que le Bondtech tirera n'importe quel filament mais pas celui d'origine!

je partage juste mon expérience, après peut être n'ai je pas eu de chance, à vous de voir

Prusa I3 MK3 (THE best) - Ender 3 - Anycubic Mega S - CR-10s PRO - Prusa Mini - Clone MK3S bear à monter......
Posted : 17/04/2020 7:52 pm
Cédric.M
(@cedric-m)
Noble Member

Corrigez moi si je me trompe mais je crois avoir lu quelque part que les carte mère 32 bits n'ont pas d'Eeprom (dans le processeur) ça fonctionne pas comme le 8 bits.

En général les données "temporaires" sont stockées sur la carte SD ou sur USB.

CR20 Custom - BLV MGN.
https://www.thingiverse.com/Sulfu/makes...
Posted : 19/07/2020 9:56 pm
Jeanfy31
(@jeanfy31)
Eminent Member

Avec un an d'utilisation tu en ais avec ta mini.

 

J'ai reçu la mienne il y a quelques jours. Impossible d'imprimer proprement. PB au niveau de l'extrudeur (d'origine).

Démontage remontage, rien n'y fais.

Testé avec plusieurs marque de pla, et plusieurs fichiers, le pb est récurent  

Jeanfy
Prusa Mk3S (au Top), MMU2S (pas glop), Prusa Mini+ (En prise en main)......
Posted : 08/04/2021 6:35 pm
Cédric.M
(@cedric-m)
Noble Member

Je l'ai revendu il y a quelques mois car j'en avais plus l'utilité, j'ai jamais eu de soucis avec, le kit bondtech que j'avais acheté "au cas ou" est resté dans son carton et a été revendu avec l'imprimante.

Je pense que les mini sont très "sensible" une petite erreur au premier montage doit entrainer des problèmes d'impression.

J'ai jamais aime le système bowden.

CR20 Custom - BLV MGN.
https://www.thingiverse.com/Sulfu/makes...
Posted : 09/04/2021 8:43 am
Olivier-Saraja
(@olivier-saraja)
Prominent Member

C'est vraiment la loterie, la Mini...

@jeanfy31

Tu l'as montée toi-même ou tu l'as achetée déjà assemblée? J'irais pas plus loin dans les conseils, car je n'ai pas cette machine, mais démonter/remonter la tête d'extrusion dans son entièreté et refaire l'assemblage pas à pas avec le plus grand soin me parait pertinent.

Posted : 09/04/2021 9:32 am
Jeanfy31
(@jeanfy31)
Eminent Member

Elle est montée en entier, mais il n'y aucune indication du réglage de la pression, mise à part d'aligner le plastique avec le reste de l'extrudeur.

J'ai pas non plus plus trouver de tests pour régler finement cette pression et ou la calibration de la distance de fil pour 10cm envoyé. (comme je le fais sur mes autres machines) 

C'est bien ce que j'ai fais, le résultat était bon durant quelques dizaines de minutes, puis le pb est revenu. 

Le fil peux se bloquer complètement, même si le laisse le tube de ptfe en l'air. 

 

Passer sur l'extrudeur  Blondtech est envisageable, mais je suis pas fan de flasher la carte et m'exclure des futures mises à jours PRUSA.

Pour l'instant je suis dubitatif , car le MK3S est précise et robuste. Le système multicolore est inutilisable et pour l'instant la mini n'est pas fiable.

Jeanfy
Prusa Mk3S (au Top), MMU2S (pas glop), Prusa Mini+ (En prise en main)......
Posted : 09/04/2021 10:47 am
Jeanfy31
(@jeanfy31)
Eminent Member

En photo un exemple sur les premières couches du pb.

Et la différence sur le une même impression mini vs mk3S

Jeanfy
Prusa Mk3S (au Top), MMU2S (pas glop), Prusa Mini+ (En prise en main)......
Posted : 09/04/2021 10:50 am
Olivier-Saraja
(@olivier-saraja)
Prominent Member

Hum, ta première couche (sur la dernière photo) semble un peu trop écrasée. J'y reviens en fin de message.

Normalement, tu n'as pas à régler la longueur d'extrusion, par contre, en fonction de ton filament, tu dois retoucher le coefficient d'extrusion dans Prusa Slicer: https://help.prusa3d.com/fr/article/calibration-du-multiplicateur-dextrusion_2257 je préfère la méthode précise, pour ma part.

Pour le nettoyage de ton extrudeur, je suppose que tu appliques: https://help.prusa3d.com/fr/guide/comment-acceder-a-la-poulie-de-lextrudeur-et-la-nettoyer-mini-mini_126457

Possible aussi que ton iddler soit trop serré. Vérifie stp le dernier point de l'étape 44: https://help.prusa3d.com/fr/guide/3-assemblage-de-laxe-x-de-lextrudeur_199519

Dernier commentaire: tu imprimes avec du PLA? Sur un plateau texturé(dernière photo)? Il se peut bien que tu écrases trop ta première couche, alors... faudrait que tu testes PLA sur plaque lisse, idéalement, pour être sûr de bien diagnostiquer tes soucis... 

Posted : 09/04/2021 11:13 am
Jeanfy31 liked
Jeanfy31
(@jeanfy31)
Eminent Member

Pour le nettoyage de l'extrudeur et le réglage de j'avais bien fais  comme indiqué (tes deux liens)

Pour le premier pour la gestion du coefficient, j'ai pas fais le tuto car dans mon pb il y a des moments ou l'impression est bonne au même niveau qu'avec ma mk3s, puis par moment de façon intempestive l'impression devient moche.

Sur a dernière photo au dessus  on perçoit bien le changement de qualité peu après le début de seconde couche.  

J'imprime principalement en PLA, c'est le cas pour les exemples. 

Jeanfy
Prusa Mk3S (au Top), MMU2S (pas glop), Prusa Mini+ (En prise en main)......
Posted : 09/04/2021 5:19 pm
jollyjn
(@jollyjn)
Honorable Member

La première couche est importante, comme le dis Olivier.

J'en ai fait les frais hier 😓 .
J'étais un peu trop écrasé et au résultat, bouchage de la buse, et démontage de la hot-end hier soir pour déboucher. Changement du PTFE, et nettoyage à chaud de la buse (chauffée avec le thermique, la cartouche et la thermistance étant enlevée, c'est plus pratique que sur la machine avec le risque de couper un fil).

Ton anomalie ressemble à mon problème d'hier.

This post was modified 1 month ago by jollyjn
MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 09/04/2021 5:33 pm
Olivier-Saraja
(@olivier-saraja)
Prominent Member
Posted by: @jeanfy31

Pour le premier pour la gestion du coefficient, j'ai pas fais le tuto car dans mon pb il y a des moments ou l'impression est bonne au même niveau qu'avec ma mk3s, puis par moment de façon intempestive l'impression devient moche.

Justement, vérifie car 1) chaque PLA s'extrude avec un coefficient d'extrusion différent (si tu extrudes trop, soit les couches dégorgent un peu et c'est moche, soit la viscosité n'est pas suffisante pour permettre au PLA en fusion de s'échapper, il remonte progressivement dans le corps de chauffe et soudainement c'est le bouchon) et 2) en fonction des marques, le diamètre du filament n'est pas si constant que cela et une brusque variation de diamètre (mêmes quelques centièmes) peuvent conduire au même phénomène que précédemment.

En bonus 3) pense à déshydrater ton filament, s'il est humide, il n'aura pas le même diamètre de filament

 

Posted : 09/04/2021 5:57 pm
Jeanfy31 liked
Jeanfy31
(@jeanfy31)
Eminent Member

Mes PLA sont dans des boites hermétique en 18 et 35 % (en fonction de renouvellement des silica gel).

J'utilise des PLA ICE , Arianeplast ou Prusa, les plus satisfaisants à mon goût.

J'ai la mk3S comme éléments de comparaison et occasionnellement deux autres machines ( Alfawise u30 et Geeektech A20M), ce qui m'a permis d'éliminer des marques pas fiable à mon gout. 

Dans mes critères de choix, je prend aussi en compte la qualité des bobinages afin de fuir les noeuds.

J'avoue ne jamais avoir chercher à déterminer le coefficient pour chaque PLA ? Pendant un temps je faisait une tour de température pour chaque nouveau fil, mais a force je me suis calé à 210° la valeur passe partout.

Pour déterminer tes coefficients de température tu t'y prend comment ?  tu fais un ou plusieurs cubes pour chaque couleur de chaque marque ?

Jeanfy
Prusa Mk3S (au Top), MMU2S (pas glop), Prusa Mini+ (En prise en main)......
Posted : 09/04/2021 6:12 pm
Olivier-Saraja
(@olivier-saraja)
Prominent Member

Pour la calibration, pour chaque nouveau filament (un par marque, matière, couleur, généralement).

J'utilise la méthode précise (j'ai un micromètre à touches) suivant la procédure ici:

https://help.prusa3d.com/fr/article/calibration-du-multiplicateur-dextrusion_2257

Une seule et unique fois.

Si tu n'as pas de micromètre, utilise la méthode visuelle (il te faudra 2-3 tentatives en moyenne).

Un pied à coulisse n'a pas la précision suffisante, mais te permettra de repérer des diamètres de filament qui varient trop.

Personnellement, le ICE, j'ai arrêté. Trop de mauvaises surprises... le Arianeplast a bonne réputation mais semble de qualité variable, je n'ai toutefois jamais essayé. Le Prusament est une valeur sûre. Je teste en ce moment PM Filament. Plutôt pas mal, mais encore dans les réglages fins. Pour du 0.1 mm ou plus, je recommande sans pb, mais pour du 0.05 ou 0.07 mm je n'y arrive pour l'instant pas...

Posted : 09/04/2021 6:44 pm
Jeanfy31 liked
Jeanfy31
(@jeanfy31)
Eminent Member

Une plus soigneuse inspection du pignon m'a permis de retirer des micro particules entre les deux du pignons.

Malgré un nettoyage (plusieurs) avec une brosse assez rigide, les déchets étaient présent difficilement visible avec mes yeux de cinquantenaire. 🤔 

Heureusement (forcement) j'ai une loupe, j'ai du utiliser un petit scalpel pour les retirer.

La flèche sur la photo montre le pb, il y en avait entre toutes les dents. 

J'ai relancé un cube pour mesurer l'impact de la manipulation. 

 

Jeanfy
Prusa Mk3S (au Top), MMU2S (pas glop), Prusa Mini+ (En prise en main)......
Posted : 09/04/2021 8:12 pm
Jeanfy31
(@jeanfy31)
Eminent Member

Premier résultat à demi satisfaisant... A demi car

Le début d'impression sans pb avec une belle première couche. 

Mais au bout de quelques épaisseur l'extrudeur à claquer pour revenir au pb précèdent. 

Avec un manque entre deux couches assez impressionnant.

Démontage est constatation que très rapidement les dents se sont remplit.

Le ressort est portant réglé comme indiqué avec la vis qui affleure le plastique . 😥  

This post was modified 1 month ago by Jeanfy31
Jeanfy
Prusa Mk3S (au Top), MMU2S (pas glop), Prusa Mini+ (En prise en main)......
Posted : 09/04/2021 8:29 pm
Olivier-Saraja
(@olivier-saraja)
Prominent Member

Pour le nettoyage des dents, j'utilise une petite brosse "à dents" en laiton. Il suffit de frotter délicatement, cela enlève assez bien les particules.

Pour ton problème, il semblerait que l'encrassage des dents soit la conséquence, et non pas la cause, du problème: un bouchon se forme, le filament n'avance plus, les dents continuent de tourner et grignotent le filament, s'encrassant au passage.

Je vois assez mal ta première couche (focus au mauvais plan) mais elle a pas l'air moche. 

Par contre, sur la dernière photo, on voit des épaisseurs de couche assez inconsistantes, sauf effet d'optique défavorable (à mes yeux de presque cinquantenaire).

A minima, vérifie la régularité du diamètre de ton filament, deux-trois mesures radiales différentes, en cinq ou six positions réparties sur un bon mètre de filament.

Au mieux, reporte-toi à nouveau à la procédure de détermination du coefficient d'extrusion. Mon intuition me crie que c'est par là que ça se passe.

Alternativement, si tu n'as pas les équipements appropriés: utilise du Prusament, que l'on sait calibré à ±0.02 mm près.

Posted : 09/04/2021 8:57 pm
Jeanfy31
(@jeanfy31)
Eminent Member

Pour lever le doute sur le filament ICE, j'ai essayé avec du filament Prusa et ArianePlast avec le même résultat.

Car la vérification des diamètres des filaments, ne m'a pas permis de sortir de réelles informations (je n'ai qu'un pied à coulisse), suivant l'angle et la pression que j'applique j'ai des résultats trop différents. 

Re re re démontage de l'extrudeur, remontage avec la notice pour lever les doutes.

Tentative de La traction à froid (cold pull) histoire de lever un autre doute, mais RAS.

Donc Retest avec le cube 40x40x40?

Tout est  toujours OK sur la première couche qui est plus lente, après c'est le bordel. 

J'aime pas le bruit de quincaille de l'extrudeur quand il fait de marche arrière rapide (rétractation),ça claque une bruit assez métallique. 

En démontant le l'arrivé du filament au niveau de la tête d'extrusion, je peux constater que le filament avance de façon cohérente.  

Tant qu'a tester, j'ai aussi joué sur la température, et l'augmentation de la température de filament à 235° semble avoir un impact positif sur le résultat. C'est énorme pour un PLA qui passe bien à 205/210 ° sur la mk3s ??? 😶 

L'impression est en cours, demain de verrai le résultat. Pour l'instant c'est pas trop mal, les défauts au dessus des premières couches correspondes aux tests de température. 

Du coup demain je vais faire des tests de température de la buse et comparer à température égales ce que donne ma Mk3s et la Mini+

 

This post was modified 1 month ago 2 times by Jeanfy31
Jeanfy
Prusa Mk3S (au Top), MMU2S (pas glop), Prusa Mini+ (En prise en main)......
Posted : 09/04/2021 11:32 pm
Page 1 / 3
Share:

Please Login or Register