Notifications
Clear all

La mini re-galère avec une buse 0.25  

  RSS
Framemanager
(@framemanager)
Prominent Member
La mini re-galère avec une buse 0.25

Décidément cette mini m'en fait voir de toutes les couleurs ...

Je lui ai collée une buse de 0.25 et c'est la cata !

Pour rappel, elle est équipée du heatbreak, extruder bondtech et Noozle X (t ceci explique peut-être ce qui suit)

Gros, très gros problème de sous-extrusion (photos suivront)

J'ai commencé par imprimer en 0.20 (paramètres "maison" car non prévu par prusa) > impression correcte sans plus ! Ensuite j'ai voulu imprimer en 0.15... Et là, premier essai, une espèce d'impression en éponge... Clairement sous-extrudé, j'ai resserré la vis de réglage du bondtech, ce n'est plus spongieux mais des blobs et toujours de la sous-extrusion...

Il est clair que j'ai un soucis de sous-extrusion ou du filament qui ne fonds pas bien.... J'ai remis la 0.4 et c'est beaucoup mieux mais quand même en 0.15, il y a des tracés de périmètre plus fins et d'autres plus épais... Je pencherais pour le cocktail heatbreak et bondtech mais... comment le savoir ?

Je vais peut être en parler à Bondtech... Ou tenter de faire un réglage e-step perso (réglage par défaut préconisé par bondtech étant de 415)...

Si quelqu'un a la même config et qu'il a testé ?

Prusa I3 MK3 (THE best) - Ender 3 - Anycubic Mega S - CR-10s PRO - Prusa Mini - Clone MK3S bear à monter......
Posted : 01/08/2020 8:05 am
Brouch
(@brouch)
New Member
RE: La mini re-galère avec une buse 0.25
Posted by: @framemanager

Décidément cette mini m'en fait voir de toutes les couleurs ...

Je lui ai collée une buse de 0.25 et c'est la cata !

Pour rappel, elle est équipée du heatbreak, extruder bondtech et Noozle X (t ceci explique peut-être ce qui suit)

Gros, très gros problème de sous-extrusion (photos suivront)

J'ai commencé par imprimer en 0.20 (paramètres "maison" car non prévu par prusa) > impression correcte sans plus ! Ensuite j'ai voulu imprimer en 0.15... Et là, premier essai, une espèce d'impression en éponge... Clairement sous-extrudé, j'ai resserré la vis de réglage du bondtech, ce n'est plus spongieux mais des blobs et toujours de la sous-extrusion...

Il est clair que j'ai un soucis de sous-extrusion ou du filament qui ne fonds pas bien.... J'ai remis la 0.4 et c'est beaucoup mieux mais quand même en 0.15, il y a des tracés de périmètre plus fins et d'autres plus épais... Je pencherais pour le cocktail heatbreak et bondtech mais... comment le savoir ?

Je vais peut être en parler à Bondtech... Ou tenter de faire un réglage e-step perso (réglage par défaut préconisé par bondtech étant de 415)...

Si quelqu'un a la même config et qu'il a testé ?

Bonjour, 

En ce qui me concerne, je n ai jamais réussi une impression avec le heatbreak bondtech. 

J'ai pourtant essayé plusieurs tubes PTFE, réglages Z offset etc....

J'ai fini par remplacer la hotend par un E3DV6 et depuis s est du bonheur !

En espérant que mon expérience puisse être utile.

Pièces originales, Extrudeur Bondtech, tube capricorne, hotend E3DV6, montage complet x carriage en abs. 

This post was modified 9 months ago by Brouch
Posted : 10/01/2021 8:17 am
Olivier-Saraja
(@olivier-saraja)
Noble Member
RE: La mini re-galère avec une buse 0.25

Alors, ça!?

Ce message vient d'être remonté par un anonyme il y a 51 ans:

mais comme je ne vois pas le post, c'est qu'il est en cours de modération.

@framemanager

De ma très courte expérience avec la buse 0.25 mm, j'ai également eu pas mal de bouchon lorsque ma première couche était légèrement trop écrasée. Sans doute dû au débit beaucoup plus faible de cette petite buse. Pour résoudre mes soucis, j'ai réhaussé au max possible en live mon Z, puis j'ai fait plusieurs cold-pulls pour bien décongestionner l'ensemble de chauffe. Puis j'ai enregistré le réglage avec un nom propre à la plaque ET le diamètre de buse. ça a ensuite roulé, mais je n'ai fait qu'une ou deux impressions avec cette buse et plus jamais depuis.

Peut-être est-ce tout ce qu'il te faut également...

Posted : 10/01/2021 9:35 am
Nabil
(@nabil)
Estimable Member
RE: La mini re-galère avec une buse 0.25

Apparemment il y aurait des personnes qui aurait remontés des problèmes d'extrusion à bondtech après remplacement du heatbreak. J'ai commandé mais pas changé car aucun problème avec celui d'origine pour le moment. 

Bondtech on propose un produit mais pas sûre qu'il est testé tous les configurations. 

Bon courage.

 

 

Posted : 10/01/2021 12:56 pm
Brouch liked
Brouch
(@brouch)
New Member
RE: La mini re-galère avec une buse 0.25

@nabil

Lors de l essai avec le heatbreak bondtech , je n'avais que l extrudeur bondtech en modif. Tout était d origine sur la mini.

Après X jours de galères, je suis passé à autre chose ! Replacement du hotend complet et depuis plus de problèmes de bouchage, ni de sous extrusion. 

Posted : 10/01/2021 2:01 pm
Amigagoma
(@amigagoma)
Trusted Member
RE: La mini re-galère avec une buse 0.25

Aucun problème pour moi avec la buse de 0.25 sur la mini , mais  tout est d'origine hors la buse

Amigalement

Http://amaigagoma.free.fr

 

Posted : 11/01/2021 3:36 pm
Share: