skipzero
skipzero
Group: Registered
Joined: 2017/06/29
Active Member
1
Considering the z index isn't part of the build plate, I'd c...

In forum General discussion, announcements and releases

5 months ago
Continued "some problem encountered, Z leveling enforced"...

In forum Hardware, firmware and software help

8 months ago
Turned out the wires from the MMU board weren't actually con...

In forum Hardware, firmware and software help

1 year ago
MMU2S won't turn on after upgrading

In forum Hardware, firmware and software help

1 year ago
I haven't checked under the board, but it doesn't seem to be...

In forum Hardware, firmware and software help

1 year ago
yup, I did and no, or at times very little, power from the b...

In forum Hardware, firmware and software help

1 year ago
I'm gonna take it that no one has anything to add and that t...

In forum Hardware, firmware and software help

1 year ago
Yes. Several times as I tested other things.

In forum Hardware, firmware and software help

1 year ago
Heat Bed pre heat error - time for a new board?

In forum Hardware, firmware and software help

1 year ago
It seams the plug on the ribbon probably wasn't seated right...

In forum Hardware, firmware and software help

2 years ago
w00t!! So for the heck of it, I turned off the printer, remo...

In forum Hardware, firmware and software help

2 years ago
failed flashing. I can't take a look at the log, though, for...

In forum Hardware, firmware and software help

2 years ago
I haven't tried reflashing. If it's not showing up for octop...

In forum Hardware, firmware and software help

2 years ago
Since I only unplugged one of the ribbons from the LCD, I'm ...

In forum Hardware, firmware and software help

2 years ago
Ooops... Might have fried my Rambo electronics

In forum Hardware, firmware and software help

2 years ago
Share:

Please Login or Register