pascal.l4
pascal.l4
Group: Registered
Joined: 2018/05/21
Eminent Member
2
Yeah. Sorry about that, English is a second language. Still,...

In forum General discussion, announcements and releases

4 months ago
How to set a default temperature for a filament on the print...

In forum General discussion, announcements and releases

4 months ago
@bobcousins It's not that hard ! Well, I meant light ... st...

In forum User mods - OctoPrint, enclosures, nozzles, ...

5 months ago
I'm trying to fit a Prusa Mini in the same cabinet: The bac...

In forum Improvements (Archive)

5 months ago
FABRIKÖR Enclosure for Prusa Mini

In forum User mods - OctoPrint, enclosures, nozzles, ...

5 months ago
Thanks for all the comments. I really appreciated. I did adj...

In forum Hardware, firmware and software help

8 months ago
Found this site :

In forum Hardware, firmware and software help

8 months ago
Thanks for the tips. I will try that.

In forum Hardware, firmware and software help

8 months ago
I have to admit that the prints using this filament are look...

In forum Hardware, firmware and software help

8 months ago
How to change the coasting setting

In forum Hardware, firmware and software help

8 months ago
It does happen to me as well. Quite often actually.

In forum General discussion, announcements and releases

8 months ago
I found out it happens mostly when I'm using a PLA filament ...

In forum Hardware, firmware and software help

8 months ago
Indeed, I missed one spot. This is the nut that secure the b...

In forum Assembly and first prints troubleshooting

9 months ago
Bed Thermal Runaway

In forum Hardware, firmware and software help

9 months ago
I found a procedure for the Mk3S : With a print object : H...

In forum Assembly and first prints troubleshooting

9 months ago
After a print, when I remove the USB drive to add a gcode fi...

In forum Hardware, firmware and software help

9 months ago
First layer adhesion on the right side of the bed plate

In forum Assembly and first prints troubleshooting

9 months ago
Purging stop at 95% and controls are not responsive

In forum Hardware, firmware and software help

9 months ago
@printguy Yes, I have the same feeling. Probably this. Hope ...

In forum Assembly and first prints troubleshooting

9 months ago
Another nut in the adler door. Also, it could have been atta...

In forum Assembly and first prints troubleshooting

9 months ago
Page 1 / 2
Share:

Please Login or Register