mdaneman
mdaneman
Group: Registered
Joined: 2019/08/05
Estimable Member
4
Closed loop motors

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 weeks ago
@roblob Check if you have "Enable Model Size detection..." c...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 weeks ago
Here are my gcodes The opulent of issue with them are 1. P...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 months ago
Try washing your PEI sheet with dishwasher detergent and hot...

In forum Hardware, firmware and software help

3 months ago
Are you only getting shifts on this particular model? In th...

In forum How do I print this? (Printing help)

3 months ago
Are you guys printing from SD or through Octoprint?

In forum How do I print this? (Printing help)

3 months ago
That’s not a slicer issue. You have overhangs in the corners...

In forum PrusaSlicer

3 months ago
@ilja-coveliers Very Important! When you build your kit mak...

In forum General discussion, announcements and releases

3 months ago
No. It seems the default profiles can not be changed. I just...

In forum Hardware, firmware and software help

3 months ago
For anyone interested, there's a very active discussion of t...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 months ago
Sure. The only things you likely need to change are the bed...

In forum How do I print this? (Printing help)

4 months ago
Your part looks pretty bad. It seems that you have some sor...

In forum How do I print this? (Printing help)

4 months ago
I believe you need limonene to dissolve that glue. Here are ...

In forum Hardware, firmware and software help

4 months ago
@brad811 Try washing your build plate with dish soap and hot...

In forum Hardware, firmware and software help

4 months ago
I’ve had nothing but trouble with Sunlu PLA+ as far as bed a...

In forum General discussion, announcements and releases

4 months ago
One thing I notice is that you Z first layer level is too hi...

In forum Assembly and first prints troubleshooting

4 months ago
Really? I could have sworn that on my MK3S it was the oppos...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 months ago
@andrew-h43 Hi Andy, You basically just install OctoPi on th...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 months ago
Olli, Thanks a lot for being responsive to user issues. I’m ...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 months ago
I had a similar issue not long ago (printed fine for a while...

In forum Hardware, firmware and software help

4 months ago
Page 1 / 10
Share:

Please Login or Register