Activity
 
joan.t
joan.t
Group: Moderator
Joined: 2015/10/30
Title: Veteran Member Moderator
Ujistěte se, že vaše sestava je neuvěřitelně čistá,Používám ...

In forum Obecná diskuze, oznámení a novinky

8 hours ago
Good afternoon nilbogaus, are you using the latest firmware ...

In forum How do I print this? (Printing help)

8 hours ago
Good Morning LR, the textured sheet is thinner, overall than...

In forum Assembly and first prints troubleshooting

1 day ago
Good morning Don, do you have pictures of this issue? Regard...

In forum General discussion, announcements and releases

2 days ago
@charles-h13 and a spare heater, and spare wire to make repa...

In forum Hardware, firmware and software help

2 days ago
when your printer is turned on, and at rest, I suspect your ...

In forum Hardware, firmware and software help

3 days ago
what thickness is the wall you are trying to slice? you can...

In forum PrusaSlicer

4 days ago
Hi Arklan, Did you sort this by filing the Ubolt? or is this...

In forum Assembly and first prints troubleshooting

4 days ago
What filament are you using?, what temperatures are you usin...

In forum Assembly and first prints troubleshooting

6 days ago
The Minda is like the first generation Pinda, Both have the ...

In forum Hardware, firmware and software help

6 days ago
that does appear odd. I did something similar and got simila...

In forum PrusaSlicer

6 days ago
With the standard 0.4mm nozzle, the filament coming out is a...

In forum Assembly and first prints troubleshooting

6 days ago
@theaudreye Hi, A lot depends upon the quality of your multi...

In forum Hardware, firmware and software help

1 week ago
To be honest Gerald, I have no idea.at the moment I don't kn...

In forum How do I print this? (Printing help)

1 week ago
Thanks Folks regards Joan

In forum General discussion, announcements and releases

1 week ago
Just tried from the UK. it worked...

In forum General discussion, announcements and releases

1 week ago
are you getting any crashes? Have a look at the LCD menu if ...

In forum Assembly and first prints troubleshooting

1 week ago
I fitted a 5volt LED to both of my mk3s printers it gives im...

In forum Assembly and first prints troubleshooting

1 week ago
Hi Gerald, are you sure you are printing the correct file. d...

In forum How do I print this? (Printing help)

1 week ago
Make sure that the back cover of the X axis, and the uBolts ...

In forum Assembly and first prints troubleshooting

1 week ago
Page 1 / 273
Share:

Please Login or Register