djspathis
djspathis
Group: Registered
Joined: 2017/04/29
Trusted Member
3
Just uninformed speculation here 🙂 but I can imagine that ...

In forum General discussion, announcements and releases

5 months ago
@dalee1002000 I too had this problem until I figured out tha...

In forum Assembly and first prints troubleshooting

5 months ago
Normally Amazon delivery is unmatched here in the US; I've h...

In forum Hardware, firmware and software help

5 months ago
@gromtech I believe there are magnets as part of the MK2.5 (...

In forum Others (Archive)

6 months ago
Edit timer is too short! Maybe remove the belt and see if t...

In forum Hardware, firmware and software help

6 months ago
Given the asymmetric nature of the resistance, I’d check the...

In forum Hardware, firmware and software help

6 months ago
Sorry, I meant Rambo board as this is the MK2 we’re talking ...

In forum General discussion, announcements and releases

6 months ago
If the cooling fan turns off while printing when it should o...

In forum General discussion, announcements and releases

6 months ago
And...? Is it fixed or does some issue still prevent you fr...

In forum Assembly and first prints troubleshooting

6 months ago
I would check that your Pinda probe is not loose.

In forum Assembly and first prints troubleshooting

6 months ago
It’s possible you have a bad thermistor or a thermistor wire...

In forum Hardware, firmware and software help

6 months ago
Instead of a fingernail, I’ve had good luck CAREFULLY wideni...

In forum Hardware, firmware and software help

6 months ago
IIRC the glue doesn’t dissolve so much as it just gets soft ...

In forum Hardware, firmware and software help

6 months ago
If you start with the x-axis all the way to the left end and...

In forum General discussion, announcements and releases

6 months ago
Can you verify that all the cable connectors on the MMU are ...

In forum Hardware, firmware and software help

6 months ago
Can you verify that both the grub screws on the x-axis motor...

In forum General discussion, announcements and releases

6 months ago
@rachel Glad to hear you’ve identified the issue. As Joan s...

In forum General discussion, announcements and releases

6 months ago
It seem odd that both motors would jam independently at the ...

In forum Hardware, firmware and software help

6 months ago
Just a few more 🙂 thoughts to help us decide between a SW ...

In forum General discussion, announcements and releases

7 months ago
I don’t have an answer though I’ll offer some brainstorming ...

In forum General discussion, announcements and releases

7 months ago
Page 1 / 4
Share:

Please Login or Register