daniel.o10
daniel.o10
Group: Registered
Joined: 2017/12/19
Active Member
1
I have run out of things to try for XYZ calibration failure

In forum Hardware, firmware and software help

12 months ago
Tim--apologies for media. I've included the photos here per ...

In forum Assembly and first prints troubleshooting

12 months ago
Thanks Tim!Here are two more images of just the first layer:...

In forum Assembly and first prints troubleshooting

12 months ago
Any idea why prints are turning out like this?

In forum Assembly and first prints troubleshooting

12 months ago
It's probably worth adding that as far as I can tell, nothin...

In forum Hardware, firmware and software help

1 year ago
Broken PINDA probe, but no replacement

In forum Hardware, firmware and software help

1 year ago
UPDATE: So after troubleshooting everything I could possibly...

In forum Hardware, firmware and software help

2 years ago
UPDATE: So after troubleshooting everything I could possibly...

In forum Hardware, firmware and software help

2 years ago
Filament loads fine, then first print fails, filament wispy?

In forum Hardware, firmware and software help

2 years ago
Filament stops loading mid-print

In forum Hardware, firmware and software help

2 years ago
How to replace cartridge heater?

In forum Hardware, firmware and software help

2 years ago
Printer making 'clicking noise' no filament coming out of ex...

In forum Others (Archive)

2 years ago
Why are prints turning out like this?

In forum Others (Archive)

2 years ago
Thermistor fail after smoke/melted plastic smell emitted fro...

In forum Others (Archive)

3 years ago
Share:

Please Login or Register