Activity
 
ben_r_
ben_r_
Group: Registered
Joined: 2019/08/26
Trusted Member
3
On firmware 3.9.0 using PrusaSlicer 2.2.0 and haven't found ...

In forum General discussion, announcements and releases

2 weeks ago
Gonna add to this one. Issue seems to have come out of no wh...

In forum Assembly and first prints troubleshooting

1 month ago
Got the same question. Why is the infill angle at 45? Seems ...

In forum How do I print this? (Printing help)

1 month ago
Also to answer all the machine functioning questions you had...

In forum Assembly and first prints troubleshooting

2 months ago
Steve that was a lot to chew on! Thanks man! Had to take a c...

In forum Assembly and first prints troubleshooting

2 months ago
I just got my MMU2S added to one of my i3 MK3S printers and ...

In forum Assembly and first prints troubleshooting

2 months ago
Having the same issue I think. A year later. Globs in the wi...

In forum General discussion, announcements and releases

2 months ago
Nope, nevermind, it's still happening. See the attached pic....

In forum Assembly and first prints troubleshooting

2 months ago
Nope, nevermind, it's still happening. See the attached pic....

In forum Hardware, firmware and software help

2 months ago
Hmmm.... Okay, maybe my eyes are going cross-eyed from stari...

In forum Assembly and first prints troubleshooting

2 months ago
Hmmm.... Okay, maybe my eyes are going cross-eyed from stari...

In forum Hardware, firmware and software help

2 months ago
Steve, that was a great suggestion and I should have thought...

In forum Assembly and first prints troubleshooting

2 months ago
Max Volumetric Speed Makes No Difference In Wipe Tower?

In forum Hardware, firmware and software help

2 months ago
Nevermind, it looks like they made a new part to deal with t...

In forum Assembly and first prints troubleshooting

2 months ago
You know what Im wondering now... What if the extruder is ha...

In forum Assembly and first prints troubleshooting

2 months ago
Thank you Steve for taking the time to read through my post ...

In forum Assembly and first prints troubleshooting

2 months ago
Just wanted to add a few things I have tried: I have checked...

In forum Assembly and first prints troubleshooting

2 months ago
Globs and Slight Spattering from Nozzle in Wipe Tower

In forum Assembly and first prints troubleshooting

2 months ago
Ha! That is quite clever. Ive never felt the need for anythi...

In forum General discussion, announcements and releases

2 months ago
Huh, well that is a good idea. I use brim discs of various s...

In forum General discussion, announcements and releases

2 months ago
Page 1 / 3
Share:

Please Login or Register