andy.b17
andy.b17
Group: Registered
Joined: 2019/04/11
Eminent Member
2
Milo- Do you have a link for the heatbreak you ordered. I lo...

In forum Hardware, firmware and software help

11 months ago
Thanks for the heads up I was about to cut it down....saved ...

In forum Hardware, firmware and software help

11 months ago
Yeah I'm going to make a c clip to hold the ptfe tube in pla...

In forum Hardware, firmware and software help

11 months ago
Forgot to add and not sure if this has anything to do with j...

In forum Hardware, firmware and software help

11 months ago
It cant hurt to try as I have a spare hotend assembly as the...

In forum Hardware, firmware and software help

11 months ago
I know i was asked if it was one or two x bearings that fail...

In forum Hardware, firmware and software help

11 months ago
Thanks I think I might order one and try it out. Can you use...

In forum Hardware, firmware and software help

11 months ago
Thanks I read something about that earlier moving to an E3D ...

In forum Hardware, firmware and software help

11 months ago
Update it's not in an enclosure just open on the desk with s...

In forum Hardware, firmware and software help

11 months ago
Jams 20190909_171848.jpg

In forum Hardware, firmware and software help

11 months ago
Filament removed from jams 20190909_171912.jpg

In forum Hardware, firmware and software help

11 months ago
I'd not thought of that....I'm Printing in the spare room bu...

In forum Hardware, firmware and software help

11 months ago
Sorry I should have added that earlier. It's PLA Eryone fila...

In forum Hardware, firmware and software help

11 months ago
Printer Jams

In forum Hardware, firmware and software help

11 months ago
I have the same on a 4 month old printer - Contacted Prusa l...

In forum Hardware, firmware and software help

11 months ago
Thanks again!! Still not perfect but you can see a slight ho...

In forum Assembly and first prints troubleshooting

1 year ago
Thanks for the advice I tighten the screw and printed the be...

In forum Assembly and first prints troubleshooting

1 year ago
Thanks I appreciate that. I'll give it a go when I get home ...

In forum Assembly and first prints troubleshooting

1 year ago
I'm getting a similar issue with a new build and test gear m...

In forum Assembly and first prints troubleshooting

1 year ago
Sounds like it could but you nozzel Z height if your lines a...

In forum Assembly and first prints troubleshooting

1 year ago
Page 1 / 2
Share:

Please Login or Register