allen.m2
allen.m2
Group: Registered
Joined: 2017/09/25
Estimable Member
4
Well done, thank you.

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 weeks ago
@claire-k +1, that z looks way too high.

In forum Assembly and first prints troubleshooting

2 weeks ago
It would help if you post a pic of your first layer.

In forum Assembly and first prints troubleshooting

2 weeks ago
If the filament you want to use is already loaded, you can s...

In forum General discussion, announcements and releases

3 weeks ago
@matthias-k9 I have not finalized everything yet. I am runn...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 weeks ago
@matthias-k9 I could take a pic, but it won’t show anywhere ...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 weeks ago
@david-w107 It’s on Prusaprinters here :/p>

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 weeks ago
I put a small brim on this PETG box in Prusaslicer and wound...

In forum How do I print this? (Printing help)

3 weeks ago
I had some problems with the mechanism consistently placing ...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 weeks ago
My linear bearings were running a little rough so I swapped ...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 weeks ago
@vintagepc I have several days of printing lined up right no...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 weeks ago
@vintagepc Thank you!

In forum User mods - OctoPrint, enclosures, nozzles, ...

1 month ago
@eric-b52 I worked on a friends and got it running last nigh...

In forum User mods - OctoPrint, enclosures, nozzles, ...

1 month ago
@kenny-b2 You cannot use the cooling and ramming moves. I a...

In forum User mods - OctoPrint, enclosures, nozzles, ...

1 month ago
I used to have cooling issues in that area. Have you tried ...

In forum How do I print this? (Printing help)

2 months ago
@pingu I’ll check out that command, thanks.

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 months ago
@david-l65 I’ll check what version I have loaded, but I do k...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 months ago
Maybe raise your filament temp and see what happens. Filame...

In forum General discussion, announcements and releases

2 months ago
@eric-b52 Sounds like Octoscreen is not starting up properly...

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 months ago
@pingu USB cable

In forum User mods - OctoPrint, enclosures, nozzles, ...

2 months ago
Page 1 / 9
Share:

Please Login or Register