adammhaile
adammhaile
Group: Registered
Joined: 2019/01/14
Eminent Member
2
Yeah.... all those *could* work... but was trying to find so...

In forum PrusaSlicer

1 month ago
Wow - I'm honestly surprised no one has done this 🙁

In forum PrusaSlicer

1 month ago
Distribute PrusaSlicer Machine config *with* bed model and t...

In forum PrusaSlicer

1 month ago
I've now tried with a 750mm cable (not extension) with still...

In forum User mods - OctoPrint, enclosures, nozzles, ...

8 months ago
Hmm - The cable that comes with it is prob 20cm already. And...

In forum User mods - OctoPrint, enclosures, nozzles, ...

8 months ago
Mini LCD Extension Cable

In forum User mods - OctoPrint, enclosures, nozzles, ...

8 months ago
@bobstro - spacing them further apart changes nothing. And c...

In forum Assembly and first prints troubleshooting

8 months ago
Have not tried - though extrusion multiplier for both pre-sl...

In forum Assembly and first prints troubleshooting

8 months ago
@pete-b3 I have been there 🙂 Been through all of that - was...

In forum Assembly and first prints troubleshooting

8 months ago
Yeah - not sure what was up with that.@bobstro - now that th...

In forum Assembly and first prints troubleshooting

8 months ago
@pete-b3 They all show for me. Just pasting them into the ed...

In forum Assembly and first prints troubleshooting

8 months ago
I'll go back and recheck if I missed something with the diff...

In forum Assembly and first prints troubleshooting

8 months ago
@bobstro Alright, so I did a bunch of diffing and the ONLY t...

In forum Assembly and first prints troubleshooting

8 months ago
Oh right! I forgot about that.... when I get home I'll check...

In forum Assembly and first prints troubleshooting

8 months ago
Layer seams more visible on Mini vs MK3S

In forum Assembly and first prints troubleshooting

8 months ago
@crawlerin All I had on hand was PLA - I've got some nylon o...

In forum Assembly and first prints troubleshooting

8 months ago
Ok - So I tore things apart again and found a few things: Th...

In forum Assembly and first prints troubleshooting

8 months ago
I did pull out the PTFE tube and looked down in there and it...

In forum Assembly and first prints troubleshooting

8 months ago
Randomly under extruding and clicking

In forum Assembly and first prints troubleshooting

8 months ago
Not exactly sure what I'm looking at here.... what exactly d...

In forum Hardware, firmware and software help

1 year ago
Page 1 / 2
Share:

Please Login or Register