Notifications
Clear all
JoanTabb
JoanTabb
Group: Moderator
Joined: 2015/10/30
Moderator
if the extruder is below 170c when it tries to print, the fi...

In forum How do I print this? (Printing help)

23 hours ago
that looks like poor adhesion, which may be due to a dirty p...

In forum Složení tiskárny a řešení potíží s prvním tiskem

1 day ago
in Prusa Slicer, you can select a profile, modify the print ...

In forum User mods - OctoPrint, enclosures, nozzles, ...

1 day ago
HinMarco, are you present when the printer stops and insert ...

In forum How do I print this? (Printing help)

2 days ago
Hi DJ,I would heat the hot end above normal temperature, lea...

In forum Hardware, firmware and software help

5 days ago
Try taking a wide elastic band, and draping it over the grub...

In forum Hardware, firmware and software help

5 days ago
Update Prusa SLicer 2.4 will allow users to 'Paint' sectio...

In forum Assembly and first prints troubleshooting

5 days ago
adapter-printer-mmu2s_MK3S+Is this the part that you need? r...

In forum General discussion, announcements and releases

6 days ago
I revisited your post, above Christofwhilst I was editing th...

In forum Assembly and first prints troubleshooting

7 days ago
Moderators rarely delete anything other than spam. unless re...

In forum Assembly and first prints troubleshooting

7 days ago
is the bondtech extruder geared?if so, have you added comman...

In forum User mods - OctoPrint, enclosures, nozzles, ...

1 week ago
hi folks, I have moved this thread to the Prusa Mini section...

In forum Hardware, firmware and software help

1 week ago
when i was a Newb, I was frantically looking for the Chat bu...

In forum Assembly and first prints troubleshooting

1 week ago
if the model is hollow, there needs to be a way for the resi...

In forum How do I print this? (Printing help)

1 week ago
Easier than ripping the hot end apart. Joan

In forum Assembly and first prints troubleshooting

1 week ago
I suspect you have a small piece of filament stuck inside th...

In forum Assembly and first prints troubleshooting

1 week ago
maybe now is a good time for some maintenance. regards Joan

In forum Assembly and first prints troubleshooting

2 weeks ago
You seem to have supports turned on but autogenerate turned ...

In forum Assembly and first prints troubleshooting

2 weeks ago
as a temporary fix, i used 2 lengths of substantial mains fl...

In forum Assembly and first prints troubleshooting

2 weeks ago
Printers are like humans, they are all different. your tempe...

In forum General discussion, announcements and releases

2 weeks ago
Page 1 / 354
Share: