Notifications
Clear all
JoanTabb
JoanTabb
Group: Moderator
Joined: 2015/10/30
Moderator
Hi DJ,I would heat the hot end above normal temperature, lea...

In forum Hardware, firmware and software help

2 days ago
Try taking a wide elastic band, and draping it over the grub...

In forum Hardware, firmware and software help

3 days ago
Update Prusa SLicer 2.4 will allow users to 'Paint' sectio...

In forum Assembly and first prints troubleshooting

3 days ago
adapter-printer-mmu2s_MK3S+Is this the part that you need? r...

In forum General discussion, announcements and releases

4 days ago
I revisited your post, above Christofwhilst I was editing th...

In forum Assembly and first prints troubleshooting

4 days ago
Moderators rarely delete anything other than spam. unless re...

In forum Assembly and first prints troubleshooting

4 days ago
is the bondtech extruder geared?if so, have you added comman...

In forum User mods - OctoPrint, enclosures, nozzles, ...

5 days ago
hi folks, I have moved this thread to the Prusa Mini section...

In forum Hardware, firmware and software help

5 days ago
when i was a Newb, I was frantically looking for the Chat bu...

In forum Assembly and first prints troubleshooting

6 days ago
if the model is hollow, there needs to be a way for the resi...

In forum How do I print this? (Printing help)

6 days ago
Easier than ripping the hot end apart. Joan

In forum Assembly and first prints troubleshooting

6 days ago
I suspect you have a small piece of filament stuck inside th...

In forum Assembly and first prints troubleshooting

7 days ago
maybe now is a good time for some maintenance. regards Joan

In forum Assembly and first prints troubleshooting

2 weeks ago
You seem to have supports turned on but autogenerate turned ...

In forum Assembly and first prints troubleshooting

2 weeks ago
as a temporary fix, i used 2 lengths of substantial mains fl...

In forum Assembly and first prints troubleshooting

2 weeks ago
Printers are like humans, they are all different. your tempe...

In forum General discussion, announcements and releases

2 weeks ago
Have you tried lubricating the smooth rods?regards Joan

In forum Hardware, firmware and software help

2 weeks ago
I use 0.4mm retraction. with my MMU2the MMU2 hands over cont...

In forum General discussion, announcements and releases

2 weeks ago
No Part... no .3mf file regards Joan

In forum Assembly and first prints troubleshooting

2 weeks ago
Did you set the extrusion widths to match the larger nozzle?...

In forum PrusaSlicer

2 weeks ago
Page 1 / 354
Share: