Notifications
Clear all
ryan.c4
ryan.c4
Group: Registered
Joined: 2016/11/08
Active Member
1
After you pass the self test do a auto home under calibratio...

In forum Prusa i3 kit (Archive)

5 years ago
Try lowering your live Z by .025 mm and see how that works. ...

In forum Prusa i3 kit (Archive)

5 years ago
Send a photo of when the selftest passes showing the probe a...

In forum Others (Archive)

5 years ago
Did you redo your live Z adjustment? That could be causing t...

In forum Print tips (Archive)

5 years ago
You can ether take the bearing off and see what is holding i...

In forum Assembly and first prints troubleshooting

5 years ago
It still looks like it needs to be lower. Try another 0.025 ...

In forum Prusa i3 kit (Archive)

5 years ago
I think I may have solved my issue. I moved the Z carriage b...

In forum Assembly and first prints troubleshooting

5 years ago
The movement of the motor acts like a generator and feeds po...

In forum Assembly and first prints troubleshooting

5 years ago
I'll try the new firmware when I get home. The firmware I ha...

In forum Assembly and first prints troubleshooting

5 years ago
Yes, but on the video the Y axis doesnt go far enough back b...

In forum Assembly and first prints troubleshooting

5 years ago
After sleeping on this, does anyone have the locations of th...

In forum Assembly and first prints troubleshooting

5 years ago
If nothing is touching the endstop before the carriage hits ...

In forum Assembly and first prints troubleshooting

5 years ago
Hotend crashing near end of cal

In forum Assembly and first prints troubleshooting

5 years ago
It looks like your Y endstop has something activating it way...

In forum Assembly and first prints troubleshooting

5 years ago
Share: