Activity
 
toaf
toaf
Group: Registered
Joined: 2018/07/17
Noble Member
3
thanks. will help with my science/fun

In forum Hardware, firmware and software help

8 months ago
anyone know about the firmware nozzle size stuff?

In forum Hardware, firmware and software help

8 months ago
a big thank you from me

In forum PrusaSlicer

10 months ago
a small chance just unplugging it and plugging it back in mi...

In forum General discussion, announcements and releases

1 year ago
i would try slowing it first. but I think I ended up speedin...

In forum How do I print this? (Printing help)

1 year ago
i think I changed the speed for the ramming for petG. its b...

In forum How do I print this? (Printing help)

1 year ago
i did it once using modifier shapes, if I remember correctl...

In forum How do I print this? (Printing help)

1 year ago
I have taken a metal rod (like a coat hanger) and heated it ...

In forum General discussion, announcements and releases

1 year ago
you are now a man....I think that's happened to everyone. j...

In forum Others (Archive)

1 year ago
just be thankful they didn't put in T3 or T4 set screws... t...

In forum General discussion, announcements and releases

1 year ago
how are your rods? if you feel some wear, you can just play...

In forum Print tips (Archive)

1 year ago
if memory serves, I reinstalled the firmware on everything.

In forum Assembly and first prints troubleshooting

1 year ago
i think the only times ive had that is when my firmware was ...

In forum Assembly and first prints troubleshooting

1 year ago
ya.. what he said. spool join...oops my bad

In forum Assembly and first prints troubleshooting

1 year ago
is your "filament run out" turned on? if so maybe turn it o...

In forum Assembly and first prints troubleshooting

1 year ago
try to get it .6 to the tip. my guess is your live Z should ...

In forum Assembly and first prints troubleshooting

2 years ago
it almost looks like he might have broke it far enough away ...

In forum Assembly and first prints troubleshooting

2 years ago
ohh ohh I think that is supposed to be hooked to the heater...

In forum Assembly and first prints troubleshooting

2 years ago
put vertical shells to 0 I don't think its worth it. just p...

In forum How do I print this? (Printing help)

2 years ago
Page 1 / 65
Share:

Please Login or Register