Notifications
Clear all
coopster
coopster
Group: Registered
Joined: 2018/07/01
Eminent Member
2
make sure you flash the correct file... i made the mistake ...

In forum Hardware, firmware and software help

2 months ago
I figured it out... when I replaced the cables I was using ...

In forum Hardware, firmware and software help

2 years ago
LCD interface failure after being replaced with a new one

In forum Hardware, firmware and software help

2 years ago
i replaced the sd card and no luck. I think there is a pr...

In forum Hardware, firmware and software help

2 years ago
sd card slot loose? card reloads randomly at times

In forum Hardware, firmware and software help

2 years ago
I started with realtime chat.. it progressed to emailing , ...

In forum Assembly and first prints troubleshooting

2 years ago
ok so I have been emailing prusa about this and after severa...

In forum Assembly and first prints troubleshooting

2 years ago
how do you adjust x axis endstops?

In forum Assembly and first prints troubleshooting

2 years ago
I too have the exact same problem as fernando... when I use ...

In forum Hardware, firmware and software help

3 years ago
so this is what ive done so far factory resets re-checked co...

In forum Assembly and first prints troubleshooting

3 years ago
I too have the same problem as Dave-d5 above .. I just comp...

In forum Assembly and first prints troubleshooting

3 years ago
I think we have all been down this road (well at least most ...

In forum Assembly and first prints troubleshooting

3 years ago
fist of all make sure the belt is installed correctly don'...

In forum Hardware, firmware and software help

3 years ago
weird question … Is your hotend fan working ( the left sma...

In forum How do I print this? (Printing help)

3 years ago
I was wondering about steel vs brass myself... its kind of P...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 years ago
the pully is spaced as per the instructions … but you can se...

In forum Assembly and first prints troubleshooting

3 years ago
what about if the belt is rubbing on opposite side ? (non ...

In forum Assembly and first prints troubleshooting

3 years ago
HI Joan this is a new build .. I have done larger prints w...

In forum How do I print this? (Printing help)

3 years ago
P.I.N.D.A PROBE HITTING PRINTS...poor quality

In forum How do I print this? (Printing help)

3 years ago
I finally got my PLA to stick but I had to use a 3M sticker...

In forum Assembly and first prints troubleshooting

3 years ago
Page 1 / 2
Share: